VCS pages do not load, browser cache too large.

Potential Symptoms

  • Venus Control Suite (VCS) will not load  or update pages when selecting any of the tabs on the left column of Venus Control Suite.
  • May be unable to log in to the VCS site.
    • After entering credentials, the login page just spins loading. No errors, but it never loads all the way.
  • Unable to add messages to playlists, the media list is empty.

Environment

  • Product Family: Software
  • Product: GS6, GC6, GalaxyPro, Billboard
  • Component: Internet web browser
  • Control System: Venus Control Suite (VCS)

Cause

  • Browser cache too large.

Resolution

  • Clear browser cache and reload the VCS page.

For Temporary Operation

  • Try a different web browser. 

KB ID: DD3448059


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