Lantronix, Unable to communicate, No power to device

Potential Symptoms

  • Cannot connect to the galaxy display.
  • Cannot ping the Lantronix device.
  • No LEDs lit on the Lantronix device.

Environment

  • Product Family: Message Displays
  • Product: Lantronix UDS-1100
  • Component: 120VAC power supply
  • Control System:

Cause

  • No power to Lantronix device.
    • Lantronix power cable is unplugged.
    • Outlet that the Lantronix power cable is plugged into has failed.

Resolution

  • Plug the Lantronix power cable into a functioning outlet.

KB ID: DD3151753


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.