An error was encountered while retrieving the software license information. Unable to communicate with the licenses service...

Potential Symptoms

  • When attempting to log in to Vanguard V4 Client, get the following error:  An error was encountered while retrieving the software license information. Unable to communicate with the licenses service.  Please verify the "Sentinel RMS License Manager" Service is running on the server computer <Server computer IP>.  If a firewall is present, ensure that UDP port 5093 is allowed.
  • An error occurred while logging in. Please verify your account information and try again.

Environment

  • Attempting to log in to Vanguard V4 Professional Client after recently updating server(s) and client(s).

Cause

  • Product Family: Transportation

  • Product:

  • Component:

  • Control System: Vanguard V4 Professional or Standard Software.

Resolution

  1. On the server computer:
    1. Open up the Firewall advanced settingsadvancedsettings.PNG
    2. Click Inbound Rules in the upper left corner in the Windows Firewall with Advanced Security windowadvancesecurity.PNG
    3. Double-click Sentinel RMS License Manager(s).  Then in the Properties dialog, click the advanced tab and add the Domain (and if necessary Public) rules(s).rules.PNG
    4. Click OK and attempt to login with the remote client.

KB ID: DD2686235


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.