Message not showing on a Vanguard display, but the software reports it as being there.

Potential Symptoms

  • Sign Wont Output Message On VF , VC6 or VS6 Display, but software says its playing message.
  • Module led segments all display 1's on them. 
  • Pixel test fails for the entire display.

Environment

  • Product: VF, VC6, VS6
  • Component: VFC controller, Webpage user interface
  • Control System: Vanguard Professional Software

Cause

  • Incorrect resolution setting.
  • This sort of thing popped up on older firmware versions.  There was an issue where the Player webpage user interface didn't load the configuration document properly, so this particular item would show up as "Not Configured". This would become an issue if the user made some other change to the configuration and saved it, as the webpage user interface would then change the setting to Not Configured and then would have issues.  As it was out of the box, it shouldn't haven't caused an issue.

Resolution

  1.  Log into the Player (DMP) in a web browser. 
    1. For assistance accessing the DMP, contact Daktronics Technical Support.
  2. Click on the wrench icon on the left hand side for configuration.
  3. Select display.
  4. Verify that the output configuration  is set to 1280 x 720p @ 60Hz. Also verify that the display configuration the width is set to 1280 and the height is set to 720.Daktronics player.PNG
  5. Then click save to apply the settings.
  6. You may have to activate the test patterns in the VIP then turn off test patterns and the sign should display message that was sent from software.
  7. To activate test patterns, access the VIP in your web browser.
    1. For assistance accessing the VIP web interface, contact Daktronics Technical Support.
  8. Enter the user name and password
  9. Click the wrench on the left hand side of the page.
  10. Select input.
  11. Select display mode drop down.
  12. Then select test pattern.
  13. From there you can select a test pattern.
  14. Click save.
  15. Verify sign displays test patterns.
  16. Once it displays go back and change the mode back to DVI and then verify if message plays now.

KB ID: 000011739


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