M-Series Software Bridge: Cannot add M-Bridge in devices section. Bridge not associated to account.

Potential Symptoms

  • Cannot add M-Bridge as device for display.

Environment

  • Product Family: Message Displays, Software
  • Product: Galaxy
  • Component: M-Series Hardware Bridge, M-Series Software Bridge
  • Control System: Venus Control Suite (VCS)

Cause

  • The M-Bridge has not been associated to the account.

Resolution

  • Associate M-Bridge in VCS account.
      • Note this can only be done under the Admin account, or you can Call Daktronics for assistance.
    1. Log into VCS account.
    2. Go to settings.
    3. Select Bridge association, and search for the GUID of the Bridge. (If you do not know your device GUID, please call Daktronics Technical assistance.)
    4. Once found Select it by checking the box to the left and click on "Associate Selected".
    5. Then you can go back to your Displays tab to associate it to your display needed.

KB ID: DD3439484


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