Galaxy, Content frozen or no communication, Controller lockup.

Potential Symptoms

  • Unable to publish or get status to display.  No communication.
  • Using M2config, it may appear to be getting a connection but takes a long time and does eventually fail.
  • Content or messages on my display are frozen or stuck.
  • Content may be playing but have no communication.
  • Display froze on boot up information.
  • Display is blank.
  • Any of the following alerts may be present in Venus 1500 v4:
    • Unable to connect to display.
    • Unable to connect on address XXX.XXX.XXX.XXX (IP address).
    • Error while processing response.

Environment

  • Product Family: Message Displays
  • Product: Galaxy, GalaxyPro, GPR, GP3, GPC, GP4, GS6, GT6
  • Component: Display Controller
  • Control System: Venus 1500 v1, v2, v3 & v4, Venus Control Suite (VCS)

Cause

  • Lock up of control system (Controller, DMP, VIP).
    • Possibly due to corrupt presentation/playlist or power outage/storm.

Resolution

  1. Locate the local disconnect or breaker for the sign.
  2. Cycle power to the display (i.e. turn off power for 3 minutes and then restore power).
    • Note: VCS controlled displays may sometimes be reset through Venus Control Suite: Displays, select display, troubleshooting, reset display. If this does not resolve issue shut off power for 3 minutes). 
  3. If possible, verify that the display goes through a start up sequence upon restoring power.
  4. Verify the display is running properly and communication is restored in the Venus software.
  5. If still not able to connect in Venus after power cycle, connect to controller using M2config or web utility.
    1. Clear the memory and reset the display.
      • If using M2config, reconnect and do a memory defrag (also on tools tab), then attempt to connect in V1500.
    2. Along with clearing the display memory, may need to remove playlists (old or new) that could have become corrupt, then rebuild them and publish to the display again.

KB ID: 000009138


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.