Galaxy, Content frozen or no communication, Controller lockup.

Potential Symptoms

  • Unable to publish or get status to display.  No communication.
  • Using M2config, it may appear to be getting a connection but takes a long time and does eventually fail.
  • Content or messages on my display are frozen or stuck.
  • Content may be playing but have no communication.
  • Display froze on boot up information.
  • Display is blank.
  • Any of the following alerts may be present in Venus 1500 v4:
    • Unable to connect to display.
    • Unable to connect on address XXX.XXX.XXX.XXX (IP address).
    • Error while processing response.

Environment

  • Product Family: Message Displays
  • Product: Galaxy, GalaxyPro, GPR, GP3, GPC, GP4, GS6, GT6
  • Component: Display Controller
  • Control System: Venus 1500 v1, v2, v3 & v4, Venus Control Suite (VCS)

Cause

  • Lock up of control system (Controller, DMP, VIP).
    • Possibly due to corrupt presentation/playlist or power outage/storm.

Resolution

  1. Locate the local disconnect or breaker for the sign.
  2. Cycle power to the display (i.e. turn off power for 45 seconds and then restore power).
    • Note: VCS controlled displays may be reset through Venus Control Suite: Displays, select display, troubleshooting, reset display). 
  3. If possible, verify that the display goes through a start up sequence upon restoring power.
  4. Verify the display is running properly and communication is restored in the Venus software.
  5. If still not able to connect in Venus after power cycle, connect to controller using M2config or web utility.
    1. Clear the memory and reset the display.
      • If using M2config, reconnect and do a memory defrag (also on tools tab), then attempt to connect in V1500.
    2. Along with clearing the display memory, may need to remove playlists (old or new) that could have become corrupt, then rebuild them and publish to the display again.

KB ID: DD2244751


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