DMP-7000 or 8000 Computer beeping; LSI RAID drive lost configuration, Venus 7000, VNet, Drive is unconfigured bad

Potential Symptoms

  • Computer is making a beeping noise
  • May see one or more of the following (or similar) errors
    • Controller ID: 0 PD removed: --:--:2
    • Controller ID: 0 VD is now DEGRADED VD 1
    • Controller ID: 0 Consistency Check failed on VD: 1

      EvtNot.png

Environment

  • Product Family: Control Systems; Software; Video
  • Product: DMP-7000; DMP-8000; Media PC
  • Component: LSI/Intel MegaRAID
  • Control System: Venus-7000; VNet with MegaRAID Storage Manager v2.91-05

Cause

  • Hard drive has lost configuration

Resolution

Note: it is inadvisable to continue with the following steps unless a backup of all data has already been made.  Data loss is possible with the following steps.  If there is any doubt as how best to proceed, please do not proceed and contract Daktronics Technical Support.

  1. Open the MegaRAID Storage Manager either by double-clicking the desktop icon or clicking Start > All Programs > MegaRAID Storage Manager > StartupUI
  2. When prompted for a username and password, enter the same username and password for the computer.
    • If password unknown, please contact Daktronics Technical Support for further assistance
  3. In the list of drives, one should show in red and be listed as (Foreign) Unconfigured Bad.
  4. Right-click and select Change to Unconfigured Good OR Left-click select, in right pane select Operations tab, select Change to Unconfigured Good radio button selection, then click Go.
  5. Note: if drive has been replaced, it may already say Unconfigured Good and will not find a Foreign Configuration when a scan is done during the next step.  Click on the Unconfigured Good drive (replacement disk) and under Operations choose to Replace Missing Drive then you will presented with two drop downs. From the Drive Group drop down choose the appropriate RAID group and from the Row drop down choose the appropriate Index number (should only really have 1 choice) and chose Go. This process should move the replacement drive to the correct RAID drive group and make the disk offline. Select the offline disk, click the Operations tab and choose Rebuild and click Go.
  6. Check the progress to see if it has started the Rebuild at this point before continuing:
    1. To view the progress of the drive rebuild, click the Group Operations menu, and then select Show Progress.
    2. If it shows Rebuild with a progress bar, wait until rebuild is complete before skipping to Step 11.
    3. If it does NOT show Rebuild with progress bar, continue to the next Step 7.
  7. Right-click on the Intel® RAID Controller list at the top and choose Scan For Foreign Configuration (In version 2.35-01, rather than Intel® RAID Controller, it will be listed as MegaRAID).
  8. Choose Import in the Foreign Configuration Detected menu and click OK.
  9. Click Accept and then Yes.
    Note: A dialog box will appear saying Foreign Configuration was imported successfully!
  10. After the configuration has been imported, it will take awhile for the drive to rebuild itself. To view the progress of the drive rebuild, click the Group Operations menu, and then select Show Progress.
  11. Once the drive has been completely rebuilt, restart the computer to make sure the drive holds its configuration.
    Note: If the drive does not rebuild or comes back as failed, contact escalated support. The drive itself may have failed.  Please contact Daktronics Technical Support to see if any further troubleshooting is possible and or to discuss repair options.

For Temporary Operation

  • Right-click on the Intel® RAID Controller listed at the top in the MegaRAID Storage Manager and choose "Disable Alarm."  This will stop the beeping, but will not import the configuration to the bad drive.
    Note: It is inadvisable to choose the "Silence Alarm" option as it will silence alarm until this option is turned off again, even if additional problems arise.

    Please contract Daktronics Technical Support or Customer Service for further troubleshooting and/or repair options.

KB ID: DD1984168


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