Diagnostic Alert: Communication Failure Controller or Player

Potential Symptoms

  • Display may be blank.
  • Webcam may not load.
  • Venus Control Suite Dashboard may show DMP and/or VIP offline.
  • Unable to update content on the display.
  • One or both of the VIP and DMP run lights are not flashing.
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Environment

  • Product: GS6, GC6, GT6, GT6x, DB-4200, DB-5000, DB-5100, DB-6000, DB-6400, DB-6500, BLD-0100, DBX-0100, DVX, DVN
  • Component: Video Image Processor (VIP) or Digital Media Player (DMP)
  • Control System: Venus Control Suite, System Health

Cause

  • Loss of internet connectivity to or from site.
  • Loss of power.
  • Display Player (DMP) failure.
  • Display Controller (VIP) failure.

Resolution

Remote troubleshooting

  1. If possible, verify connectivity to other on-site devices (e.g. computers, iBoots, webcams, etc.).
  2. If all connections fail, check the diagnostics event history for the presence of events that could indicate a loss of power has occurred.
  3. If other devices are connected, verify that the controller is operating properly and has the correct network settings for communication with the Diagnostics Server.
  4. If you know the IP of the display, attempt to ping the display using command prompt from a computer in the same IP range and subnet mask as that of the display (Note: Computer IP cannot be the same as the display IP).

Onsite troubleshooting

  1. Ensure network connection is intact.
  2. Access the display player/controller to review if it is powered on.
  3. Attempt connection from laptop onsite plugged directly into player/controller.
  4. Reboot player or controller as needed.
  5. Reboot communication devices (modem, router, Ethernet Bridge Radios, fiber communication boxes, etc) as needed.
  6. Reset devices as needed.  Follow How do I use the reset buttons on a DMP enclosure to recover the controller?
  7. Replace devices as needed.



Related Resources

For Temporary Operation

NOTE: Communication failures should never be snoozed unless the alert is due to a Tech On Site performing work.  Otherwise, we will either need to resolve the issue or create a case to properly communicate that we currently do not have ability to monitor the display.

KB ID: DD2461075


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