This article is the 2nd resolution that should be done to try and correct the issue. For all other resolutions, follow Troubleshooting Guide - SD Card Failure, DD2791677.
The steps outlined, if performed incorrectly, may result in equipment failure. Do not attempt these steps without proper training and understanding of product operation. Consult a Daktronics support technician if you need assistance. Potential Symptoms
- Display goes through start up sequence and then shows MEMORY ERROR on the display face, or the display is blank.
- Memory is at 13MB when viewed in M2Config/VLMS or Venus 1500.
- Failed to transfer Guid.dat file error occurs when connecting to the display with M2Config.
Venus 1500 v4 Software Symptoms:
- Unable to publish content to the display but can get status.
Visiconn Software Symptoms:
- Visiconn shows display not connected (RED).
- Visiconn will not upload content.
Show Control Software Symptoms:
- Unable to send messages through Display Studio.
- M3 File Manager will not transfer files.
- The Display Studio status is green with no errors, but, when a quick display button is pressed, the status turns red, and the M3 controller status changes to not responding.
Environment
- Product Family: Message Displays, Sports Products, Billboards
- Product: Galaxy: AF-3500, AF-3550 (Standard & GNet), AF-3700, Billboard: ValoPlay, Scorer's Table: ST-2014, ST-2016, Sports Star: SS
- Component: M3 controller
- Control System: Venus 1500 V4, Visiconn, Show Control
Cause
- Memory card is not recognized by controller.
Resolution
- Access the controller inside the Display. Follow the install and operation manual for details on accessing the display to get to the internal components.
- Power down the controller. Note: Never remove or unseat the memory card while the display is powered on!
- Reseat SD card. (This means removing the memory card from the controller, and then reinstalling it.)
- Power controller back up.