Unable to connect to remote display, "The content type text/html of the response message does not match the content type..." error in Venus 1500

Symptoms

  • Receiving the following message from Venus 1500 "Configured the display on my Venus 1500 and getting the following alert: The content type/html of the response message does not match the content type of the binding (text/xml;charset=utf-8). If using a customer encoder, be sure that the ISContentTypeSupported method is implemented properly. Further actions is needed."
    venus alert further action.JPG 

Environment

  • GPR
  • GPC
  • Venus 1500

Cause

  • Firewall on network that computer running Venus 1500 is on is blocking traffic to the signs IP on port 4500.

Resolution

  • Have customer contact their IT/Networking personnel to allow port 4500 traffic.

Work Around

  1. Open a web browser on the computer running Venus 1500 and navigate to the signs IP on port 4500.
    • Example: http://xx.xx.xx.xx:4500
  2. Under Actions click "Continue", verify that Venus is connecting to the display.
    ip4500.jpg
     

KB ID: DD3531349


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