DMP-8000 time zone changes after registration with Venus Control Suite (VCS)

Symptoms

  • DMP-8000 Player reverts to a different time zone than the one set on Venus Control Suite

Environment

  • Venus Control Suite
  • DMP-8000 Player
  • Time zone setting has been selected using DMP-8000 web user interface

Cause

  • Venus Control Suite Time Zone setting for the DMP-8000 Player in question has been set to a different/incorrect time zone than what the player was configured for using the DMP-8000 web user interface.  The time zone selected in Venus Control Suite is applied automatically to the DMP-8000 player.

Resolution

  • Set time zone desired for player using Venus Control Suite.
    1. Log into Venus Control Suite using the instructions from How to log into Venus Control Suite, DD2973047
    2. Click Displays from the menu on the left.

      Displays.png

    3. Select the proper display that links to the DMP-8000 Player as shown below under the Information tab.

      DisplayInfo.png

    4. In the Display Time Zone drop down menu, select desired time zone.
    5. Hit Save.  The settings should be saved to Primary/Backup DMP-8000 Players.

KB ID: DD3530186


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