ECCB webpage is blank, Clear browser cache

Symptoms

  • Able to connect to ECCB Wi-Fi.
  • Unable to pull up the browser login page.

Environment

  • ECCB
  • Safari, Chrome, EI, Firefox

Cause

  • Items in cache are not allowing the page to display properly.

Resolution

KB ID: DD3502628


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.