Display Studio will not launch. No error message.

Symptoms

  • When the Display Studio icon is clicked, nothing happens, and there is no error message.
  • In task manager, the Display Studio icon is shown, but is called "Error".
  • When the task is ended, it is replaced with a task called "License", and a Display Studio icon appears on the task bar, but cannot be opened.

Environment

  • Display Studio v1.16.0.5

Cause

  • Trial license has expired.
    • Verify this by downloading the Display Studio Error Log.

Resolution

  1. Uninstall Display Studio, after saving the Nucleus Database.
  2. Download the newest version of Display Studio.
  3. Upgrade to newest version of Display Studio, assuming end user has a license and unlocks available.


KB ID: DD3444510


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