Unable to change date and time in Venus 1500 Version 4 when creating or modifying a schedule

​​​​​​​​Symptoms

  • When attempting to create or modify a schedule in Venus 1500 Version 4 there is only // in the date field and :: in the time field for start/end.
    • 2017-05-03_10-15-23.png
  • If you can click into the date field, you can use the arrow keys and see that the date is present off screen.
  • In continuous scheduling mode, issue is present in the time fields.

Environment

  • Venus 1500 Version 4.22
  • Windows 10 OS

Cause

  • Windows 10 "Scale and layout" setting is set to a value greater than 100%.

Resolution

  1. Right click on the Desktop and select "Display settings".
  2. Select the "Display" tab on the right sided of the Settings page.
  3. Change the Scaling setting to 100% using the Dropdown menu or Slider button.
    • May want to check the custom scaling option to ensure that is set to 100 as well.
    • Computer will have to be restarted for setting to take effect.
      ScalingSettings.png
      ScalingSettings2.png

Work Around

  1. Date can be set in the normal fashion by clicking on the down arrow and selecting the correct date from the calendar.
    • The start date field will not populate but will modify the schedule correctly.
    • To see dates can change schedule view to DETAILS VIEW.
  2. Change view in the schedule tap to TIMELINE VIEW and drag the start/end times to the desired time.
    • This will change start/stop time for every day the schedule is set to run.

KB ID: DD3631162


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