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1 Introduction
The purpose of this manual is to assist with the installation and operation of the DakStats® 
Football application. The manual includes the following main sections: 

• Introduction covers the basic information about the program and this manual. 
Take time to read the introduction as it defines terms and explains concepts used 
throughout the manual. 

• Installation describes the software installation procedures. 

• Initial Setup, Pregame Setup, In Game Operations, Creating Reports, Importing & 
Exporting, Additional Features & Settings, and Using the Keyboard & Hotkeys explain 
how to control and configure the application. 

Software Requirements
• Microsoft Windows® 7 or higher Operating System

• CPU and RAM must at least be equal to minimum requirements of operating system

• 1024 x 768 resolution

• Some features require Internet access

Software Conventions
This manual contains the following software conventions and terminology: 

Bold
Indicates an item that requires direct action, such as clicking, pressing, 
selecting, or formatting. Also used for reference items within the manual, 
such as figures or sections, as well as other documents and notes. 

Italics Indicates onscreen text or labels that are not clickable. 

[Brackets] Represents a keyboard key that needs to be pressed. 

“Quotes” Text or commands that may be typed. Quotes also indicate folder names. 

Click Press and release the left mouse button. 

Double-click Press and release the left mouse button twice. 

Right-click Press and release the right mouse button. 

Select Highlight or mark, such as by placing a check mark in a nearby box; 
clicking will not necessarily perform an action. 

> Followed by (example: File > Open). 

Levels of Play
The DakStats Football application can be used at any level of competition including 
games, tournaments, and season statistics for club, high school, college, or professional 
teams. The software is available with three main entry modes: 

• Box supports the box statistics entry mode (post game stats entry).

• Box Plus includes conference features and Web-Sync® with the standard Box version. 

• Play-by-Play has all the features of the previous two entry modes, plus the ability to 
enter stats live during competitions. 
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2 Installation
The DakStats Football application can be downloaded from the Internet or installed from 
an installation CD. 

Downloading from the Internet
1� Download the DakStats Football program. 

a� Open an Internet browser and go to  
http://dakstats.daktronics.com/Pages/Download.aspx

b� Find the Football row on the web page. 

c� Click on Click Here under the Download column. 

d� In the window that appears, click Run. If an additional window opens, click Run 
once more. 

2� Follow the on-screen instructions. 

3� Click Finish when done. 

4� Double-click the desktop icon (Figure 1) to open the program. 

Installing from the Installation CD
1� Insert the installation CD. 

2� Choose the DakStats Football program to install. 

3� Follow the on-screen instructions. 

4� Click Finish when done. 

5� Double-click the desktop icon (Figure 1) to open the program. 

Season Update
If previous seasons are saved to the computer, go to Configure > Season & System 
Preferences. Select each existing season, and then click Update. This ensures older 
season databases are compatible with the latest software version. Refer to System 
Preferences (p�37). 

Figure 1: Icon

http://dakstats.daktronics.com/Pages/Download.aspx
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3 Initial Setup
The season, teams, rosters, and other game information must first be set up before the 
DakStats Football application can be used for scores and statistics. Entire seasons and 
all of the teams may be set up before the first game of the season even begins. It is 
recommended that games are set up at least one hour before the game start time. 

Splash Screen
The splash screen appears when the DakStats Football program is first opened (Figure 2). 
The splash screen provides a quick way select seasons, games, and rosters to configure 
as well as open/import/export games, print detailed reports, and begin Web-Syncing. 

Figure 2: Splash Screen

Note: This section gives only a brief explanation of the buttons on this screen. Each 
function is also available in the File and/or Configure menus at the top of the 
screen, and they are described in the sections or documents in parentheses. 

Season
Use the drop-down list to select a previously created season. Refer to Creating a Season 
(p�5). Click Configure to edit the season settings. Refer to System Preferences (p�37). 
Click Set as Default Season to keep the same season selected each time the program is 
opened. 

Team
After selecting a season, choose a previously created team. Click Configure to edit the 
team settings. Refer to Configure Teams (p.6). Click Set as Default Team to keep the 
same team selected each time the program is opened. 

Note: The default team may also be assigned in the season configuration. Refer to 
System Preferences (p�37). 
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Roster
After selecting the appropriate season and team, the roster will appear in this area if one 
has already been created. Refer to Adding or Editing Rosters (p�9). 

• Double-click a player in the roster, or click Configure to edit the roster settings. 

• Click Download Roster to get a team’s latest roster for those using DakStats Web-
Sync. Refer to the DakStats Web-Sync Guide (ED-14571) for instructions on setting up 
the Web-Sync service. 

Schedule
This area lists all scheduled games for a selected season. 

• Select a game on the list and click Open, or double-click the game to begin entering 
scores and stats for that game. 

• Select a game and click Configure to edit the game settings. Refer to Modifying 
Games (p�40). 

• Click Add New to create a new game for the season. Refer to Creating New Games 
(p�10). 

Web-Sync
Select a user Profile, type in the Password, and click Sync to begin the Web-Sync. Refer 
to the DakStats Web-Sync Guide (ED-14571) for instructions on setting up the Web-Sync 
service. 

Common Tasks
This area includes additional frequently used commands. 

• Print Season Reports: Click to generate a wide variety of printouts. Refer to Season 
Reports (p�28). 

• Import Game: Click to import a game file. Refer to Importing Games (p�33). 

• Export Game: Click to export a game file. Refer to Exporting Games (p�34). 

http://www.daktronics.com/Web Documents/DakStats/ED-14571.pdf
http://www.daktronics.com/Web Documents/DakStats/ED-14571.pdf
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Creating a Season
The first step to set up the DakStats Football program is creating the season in which 
the games will be played. A default “Demo” season exists in the “Seasons” file, but new 
seasons should be created for all future games. 

To create a season: 

1� Go to Configure > Season and System Preferences (Figure 3). 

Figure 3: System Preferences

2� In the System Preferences window, click Add. 

3� In the New Season window (Figure 4), type in the Season Title. 

Figure 4: Create New Season

4� Select the Default Play Entry Mode: 

• Box score: Game Totals: All game total statistics are entered after the game is 
completed. 

• Box score: Period by Period: Game statistics are entered for each quarter after 
the game is completed. 

• Play-by-play: Simple mode: Statistics are entered as the game is played, down to 
each individual play. 
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5� Select the Rules File: 

• RulesArena�ini: rules set for AFL

• RulesHS�ini: rules set for high schools

• RulesIndoor�ini: rules set for IFL

• RulesNCAA�ini: rules set for NCAA

• RulesNFL�ini: rules set for NFL

Note: Refer to Rules (p�39) for more information about rules configuration. 

6� Select the Default Gender, either Male or Female. 

Note: Default Team is only selectable when editing the season. Refer to System 
Preferences (p�37). 

7� Click OK. 

Configure Teams
The next step to set up the DakStats Football program is to configure the teams. For the 
program to work correctly, both home and guest teams must be configured. 

Adding a Team
Choose one of the following ways to add a team: 

To Manually Add a New Team
Enter the team location, nickname, print name, and abbreviation for teams to be added 
correctly. All other information is optional. 

Figure 5: Configure Teams
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1� Go to Configure > Teams to open the Configure Teams window (Figure 5). 

2� Select the Season. 

3� Click Add New. 

4� Type in the Team Location, for example, a high school’s or university’s name. 

5� Type in the Stadium, City, and State, if desired. When a new game is created, these 
fields will populate based on the home team. Refer to Creating New Games (p�10). 

6� Type in the team’s Nickname. The team’s mascot may also be entered here. 

7� Type in the team’s official name in the Print Name text box. This name appears on 
most reports and printouts. 

8� Enter the team’s Abbreviation. The abbreviation is used to identify games. 

9� Enter the following optional information as desired: 

• League

• Division

• Coach

• Conference

10� Click Save to keep the changes, or click Cancel to discard the changes. 

11� Click Close when finished. 

Note: Check Female as needed. Only check the Disable Team checkbox when the 
selected team is not to show up in the teams list. Checking Show Disabled Teams 
will show all teams, whether they were disabled or not. 

To Add a New Team Via List
Teams that use the Web-Sync service are able to add other teams and information using 
the Via List option rather than having to manually enter other teams’ information. 

Figure 6: Look Up League ID
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1� Click Via List to open the Look Up League ID window (Figure 6). 

2� Select the team’s League. 

3� Highlight a team, and then click Select. 

Note: If no leagues appear in the League drop-down menu, click Update Leagues. 
If no teams appear after selecting a league, click Update Teams. 

To Import a Team
1� Click Import. 

2� Select a team to import. 

Note: The importing option is typically used to quickly get information from another 
team that also uses DakStats Football, rather than manually typing in all of 
the information and risking errors. Refer to Section 7: Importing & Exporting 
(p�33) for more information about importing and exporting teams. 

Editing a Team
1� Go to Configure > Teams to open the Configure Teams window (Figure 5). 

2� Select the Season. 

3� Select the team to edit. 

4� Enter changes to the team’s information using the text and check boxes. 

5� Click Save to keep the changes, or click Cancel to discard the changes. 

6� Click Close when finished. 
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Adding or Editing Rosters
Use the Configure Rosters window to add, retrieve, or edit rosters. A roster must be 
entered for the home team. If using Play-by-Play mode, opponent rosters are also 
required. When using Box Mode, opponent rosters are not necessary. 

Adding Players to a Roster
If the team has no players or is missing a player, players may be added to the roster. 

Figure 7: Configure Rosters

1� Go to Configure > Rosters to open the Configure Rosters window (Figure 7). 

2� Select the correct Season and Team. 

3� Click Add New. 

4� The new player will be displayed at the top of the roster as Add New Player. 

5� Fill in the fields with the player’s information. At a minimum, enter the Player Number, 
Player First Name, and Player Last Name. 

6� Click Save to keep the changes, or click Cancel to discard the changes. 

7� Click Close when finished. 

Note: Only check the Disable Player checkbox if the selected player should not 
show up in the roster. Checking Show Disabled Players will show all players, 
whether they were disabled or not. 
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Editing and Deleting Players
To edit a player: Select the player, and change the player information fields. 

To delete a player: Select the player, and then click Delete. 

Note: Players with statistics associated with them cannot be deleted. To delete the 
player, statistics associated with the player need to be removed or set to zero. 

Creating New Games
Use the Game Information window to fill in several fields of detailed game information. 
Complete the following steps to properly create a game. 

Figure 8: Game Information

1� Go to File > New Game to open the Game Information window (Figure 8). 

2� Select the correct Season. 

3� Select the Visiting Team and Home Team. 

4� Select the Game Type. 

5� Enter the correct Start Time. 

6� Select the desired Entry Mode. 

7� Enter the correct Date. 

8� Click Save Game to keep the changes, or click Cancel Game to discard the 
changes. 

9� Click Done when finished. If the game has not been saved, a prompt will appear to 
do so at this time. 
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Note: The remaining fields are optional and do not need to be filled in when creating 
a new game. Return to the Game Information window at any time to adjust this 
information. Refer to Modifying Games (p�40). Remember that the Stadium, 
City, and State fields will populate if they were entered during creation of the 
selected home team. Refer to Configure Teams (p.6). 
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4 Pregame Setup

Before the Game
Before using the DakStats Football software for the first time, read though the simple steps 
below to help make in-game use easy and efficient. 

Be Familiar with the Program
It is highly recommended to take the time to read this manual and become comfortable 
with the program operation before game time. Some other helpful hints include: 

• Practice taking stats and keeping score while watching game film or online videos. 

• Identify the location of buttons associated with the most common plays. 

• Print out a Play-by-Play report from a Demo game, and then re-enter it to learn what 
buttons/steps were used to follow the Play-by-play action. 

Have a Good Spotter
The spotter watches the game and tells the software operator the plays as they happen. 
This allows the software operator to concentrate on entering stats rather than looking 
back and forth between the game and a computer screen. Having a spotter who has 
a good understanding of the game and pays close attention will help the software 
operator more quickly enter data into the DakStats program. 

Note: It is also helpful to have pens and paper handy in case the software operator 
gets behind entering stats or there are any technical difficulties. 

Beginning the Game

Figure 9: Open Game

1� Go to File > Open Game to open the Open Game window (Figure 9). 

2� Select the correct Season and Game. Use Sort by Date to list the games from oldest 
(Ascending) to newest first (Descending). 

3� Click OK.

Note: If a certain game does not appear in the list, return to the Game Information 
window (Figure 8) to make sure the game was created in the correct season. 
Create a new game in the proper season if necessary. 
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5 In Game Operations
Once a game is opened, statistics may be entered into the program. Depending on 
the Default Play Entry Mode as described in Creating a Season (p�5), the screen will 
appear with a different layout and certain buttons available on the main toolbar. 

Main Toolbar
    1)      2)      3)         4)      5)        6)       7)      8)        9)      10)    11)   12)     13)      14)     15)

Figure 10: Main Toolbar

Click the buttons on the main toolbar (Figure 10) to quickly execute common tasks 
during games instead of going through the menus. Use the toolbar buttons to: 

1� Create a new game

2� Open a game

3� Print the current game

4� Set the kickoff team (Play-by-play Mode only)

5� Edit a current down, how many yards are left to go, where the ball is at, or who has 
possession (Play-by-play Mode only)

6� Add starters and record participation

7� Balance statistics to check for inconsistencies

8� Switch team sides on the field (Play-by-play Mode only)

9� Toggle the play field on or off (Play-by-play Mode only)

10� Toggle game in progress toolbar on or off (Play-by-play Mode only)

11� Maximize the HOME team’s stats list so only that list is shown

12� Maximize the VISITING team’s stats list so only that list is shown

13� Show both the HOME and VISITING teams’ statistic lists

14� Delete the last down (Play-by-play Mode only)

15� Enter time outs (Play-by-play Mode only)

Note: It is possible to click and drag the toolbar anywhere else on the screen, dock it to 
the bottom or either side, or remove it completely. Go to View > Toolbar to turn it 
off and on. 
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Play-by-Play Mode
Enter plays as they happen. Operators input stats by selecting game commands and 
then entering specific information when prompted; prompts will default to the most 
common choice. The Play-by-play screen is available throughout the game and remains 
accessible when the game is finished. 

Figure 11 shows the main application screen in Play-by-play mode, with each section of 
the screen labeled by function: 

• Game In Progress: Shows the current game time, down, to go, ball on, quarter, total 
yards, number of plays, and T.O.P. This also shows if the Webcast is currently running. 

• Line Score: Tracks the score for both teams in every quarter. 

• Data Entry: This is where the action of a play is recorded. 

• Rosters & Statistics: Shows each player of both teams and their statistics for the game. 
Note that it is not possible to edit the stats in this area. 

• Play-by-play & Editing: As stats are entered, a detailed commentary of each play will 
appear here. It is possible to modify any previous play as needed, and the rest of the 
game data will update accordingly. 

• Drives Summary/Team Stats: Shows a detailed drive summary for each time in each 
quarter and/or detailed team stat comparisons for the game.

• Above the Data Entry and Play-by-play Script sections is an illustration of a football 
field. This is where the position of the ball is entered for each play. 

Figure 11: Play-by-play Screen
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Coin Toss
1� Go to Game Control > 

Coin Toss or click the  
button. 

2� In the Coin Toss window 
(Figure 12), select which 
team won the coin toss, 
followed by whether they 
chose to Kick, Receive, or 
Defer. 

3� Click OK. 

Note: To quickly change possession without a 
coin toss, go to Game Control, and click 
Possession Home or Possession Visitor. Verify 
that the proper team has the ball by looking 
for the icon next to the abbreviation of the 
team in possession (Figure 13). 

Kickoff
1� Enter the number of the player who 

kicked off (Figure 14). 

2� Select which kind of a kick it was, 
either Kickoff or Onside kick. 

3� Select how the ball was received: 

• Returned 

• Faircatch

• Touchback

• OutOfBounds

4� Enter the number of the player who received/returned/recovered the ball. 

5� From Where will be set by the chosen Rules file. Refer to Rules (p�39). 

6� Enter what yard on ball was kicked to, either by typing in a value or clicking the 
location on the football field illustration. 

7� Click or press Enter. 

Note: Pay close attention to yardage. Fields that yardage should be entered into are 
accompanied by a button labeled with a team abbreviation. Clicking these 
buttons switches the side of the field the yardage corresponds to. For example, 
in Figure 14, the ball was kicked from the 35 yard line of SDSU’s side. Clicking the 
button would change it to the NDSU’s side. 

Figure 12: Coin Toss

Figure 13: Checking Possession

Figure 14: Kick Off
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8� Select the result of the Kick-off return (Figure 15): 

• Tackle 

• No Tackle 

• Out of Bounds 

• Fumble 

• Lateral 

• Safety 

• Touchdown 

• Rouge (indoor rules) 

9� Record the additional information as needed. 

10� Click or press Enter after the necessary information has been entered. 

Entering Rush Plays
1� Select the Rush tab (Figure 16). 

2� Enter the rushing player’s number. 

3� Select what type of rush the play was: 

• Handoff • Reverse
• Pitch • Keeper
• Option • Scramble
• Sweep • Kneeldown(Z)
• Draw • Sack

4� Select how the rush ended. 

• Tackle • Lateral
• No tackle • Safety
• Out of Bounds • Touchdown
• Fumble

5� Record the additional information as needed. 

6� Click or press Enter after the necessary information has been entered. 

Note: With Fumble selected, an additional rushing play must be entered for the 
player who recovered the ball. 

Note: If the play was a Sack and there was a Fumble, the Forced/Tackle? player 
must be selected in order to record the sack. 

Figure 15: Kick Off Return

Figure 16: Rush
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Entering Pass Plays
1� Select the Pass tab (Figure 17). 

2� Enter the receiving player’s number. 

3� Enter the number of the player who 
passed the ball. 

4� Select what type of pass play 
occurred: 

• Complete – Enter the details 
of what happened after the 
completed pass: Tackle, No 
Tackle, Out of Bounds, Fumble, 
Lateral, Safety, Touchdown

• Intercepted – Enter who Intercepted the pass, and who it was Broken up by if 
necessary. After entering the interception, a rushing play for the interceptor must 
then be entered. 

• Broken Up – Enter up to two players who the pass was Broken up by. 

• Incomplete

• Thrown Away – If a Safety occurred, enter the tackler information.

• Uncatchable

• Dropped

• Spiked

5� Record the additional information as needed. 

6� Click or press Enter after the necessary information has been entered. 

Note: With Fumble or Intercepted selected, a rushing play for the receiver/interceptor 
must be entered. 

Entering Punt Plays
1� Select the Punt tab (Figure 18). 

2� Enter the punter’s number. 

3� If the punt was good, select Punt good 
and the outcome: 

• Returned – Select who Returned 
the punt. 

• Downed – Select who Downed the 
punt. 

• Faircatch – Select who made a 
Faircatch. 

• Touchback – Select who Received the punt. 

• OutOfBounds

• Enter the Punt to location if applicable. 

Figure 17: Pass

Figure 18: Punt
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4� If the punt was blocked, select Blocked and the outcome: 

• Returned – Select who Blocked and who Recovered the punt. 

• Downed – Select who Blocked and who Recovered the punt. 

• Faircatch – Select who Blocked and who Recovered the punt. 

• Touchback – Select who Blocked and who Recovered the punt. 

• OutOfBounds – Select who Blocked the punt. 

• Enter the Recovered Where location if applicable. 

5� Click or press Enter after the necessary information has been entered. 

Note: With Returned selected, an additional rushing play for the player who recovered 
the ball must be entered. 

Entering Field Goal Plays
1� Select the Field Goal tab (Figure 19). 

2� Enter the number of the field goal 
kicker. 

3� Select the field goal type: 

• Good – Enter the Kick from 
location. 

• Wide Left – Enter the Kick from 
location. 

• Wide Right – Enter the Kick from 
location. 

• Short – Select if the kick was Returned or Downed and who Returned/Downed the 
ball. Enter the Kick from and Returned From/Downed Where locations. 

• Blocked – Select Returned, Downed, Faircatch, Touchback, or OutOfBounds, and 
then enter who Blocked and who Recovered the ball and the From where and 
Recovered where locations as needed. 

4� Click or press Enter. 

Note 1: With Short > Returned or Blocked > Returned selected, an additional rushing play must be 
entered for the player who recovered the ball. 

Note 2: With indoor rules, there is an option to select whether the kick was Normal or a Drop Kick. 

Note 3: If a blocked FG attempt was recovered by the offensive team, click the team 
abbreviation button next to the Recovered by field. At this point, select whether it was Advanced 
or Not Advanced. 

• If it was Not Advanced, enter the details of the rushing play that followed. 

• If it was Advanced, enter the details of the rushing, passing, or punting play that followed 
(indoor rules). 

Figure 19: Field Goal
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Entering Penalties
On the Penalty tab (Figure 20), select one of the following: 

• Nullify Play – Statistics from the previous 
play will be removed. 

• Select a penalty action: Repeat 
Down, First Down, or Offsetting

• Under Penalty On, enter a player or 
leave as “TM” for the entire team. 

• Enter the Penalty Type if known, 
or press the [>>] button to select a 
penalty from the list (Figure 21). 

• Enter the From Where and Ball On locations as needed. 

• Penalty – This is the most common penalty selected. It does not affect the play, but 
does include penalty yards. 

• Choose a penalty action: Change Down, Repeat 
Down, First Down, Offsetting, RptDwn+Togo (Repeat 
Down) 

• Under Penalty On, enter a player or leave as “TM” 
for the entire team. 

• Enter the Penalty Type if known, or press the [>>] 
button to select a penalty from the list (Figure 21). 

• Enter the Enforced from and Ball On locations as 
needed. 

• Downfield: Previous play stands, but the down repeats. 
Normally occurs on an offensive hold beyond the line 
of scrimmage. 

• Select a penalty action: Repeat Down or First Down

• Under Penalty On, enter a player or leave as “TM” 
for the entire team.

• Enter the Penalty Type if known, or press the [>>] 
button to select a penalty from the list (Figure 21). 

• Enter the Enforced from and Ball On locations. 

• Decline: Penalty was declined and it does not affect 
the previous play. 

• Under Penalty On, enter a player or leave as “TM” 
for the entire team. 

• Enter the Penalty Type if known, or press the [>>] 
button to select a penalty from the list (Figure 21). 

• Enter the Ball On location. 

Click or press Enter after the necessary information has been entered. 

Refer to Appendix C for detailed descriptions of penalties and results, along with 
example penalty entries. 

Figure 20: Penalty

Figure 21: Penalty List (Default)
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Configuring Penalties
To edit the penalties for the current season, go to Configure > Penalties. 

• In the Configure Penalties window 
(Figure 22), the text in the Code and 
Penalty fields may be modified for any 
existing penalty by clicking and typing 
in the cell. 

• To show or hide a particular penalty 
from the penalties list (Figure 21), 
double the click the status under the 
Enabled column to select from Active 
or Inactive. 

• Click Add New to insert a custom 
penalty at the top of the list, and then 
fill in a unique Code and Penalty fields 
as needed. 

Entering PAT Plays
After a touchdown play occurs, the 
DakStats Football program automatically 
changes to the PAT tab (Figure 23). 

Enter the player going for the PAT, and 
then select the type of extra point play 
that was executed: 

• Kick – Select one of the following types 
of kick: 

• Good – Enter the Ball On location. 

• No good – Enter the Ball On 
location. 

• Blocked – Enter who Blocked and 
who Recovered the ball and the 
Ball On location. 

Note: With indoor rules, there is an option to select whether the kick was Normal 
or a Drop Kick. 

• Rush – Select one of the following types of rush: 

• Good – Enter the Ball On location. 

• No good – Enter the Ball On location. 

• Fumble – Enter who Recovered the ball, and the Ball On location. 

• Pass – 

• Good – Enter the Ball On location. 

• No good – Enter the Ball On location. 

• Intercepted – Enter who Intercepted the ball and the Ball On location. 

• Fumble – Enter who Recovered the ball, as well as the Ball On location. 

Figure 22: Configure Penalties

Figure 23: Point After Touchdown (PAT)
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Click or press Enter after the necessary information has been entered. 

Note: With Kick > Blocked, Rush > Fumble, or Pass > Fumble/Intercepted selected, an 
additional rushing play must be entered for the player who recovered the ball.

Bad Snap (Aborted Play)
1� Select the Bad Snap tab (Figure 24). 

2� Enter the player who Fumbled the ball. 

3� Enter the player that Recovered the 
ball. 

4� Select one of the following: 

• Advanced – Enter the Recovered 
Where location. 

• Not Advanced – Enter the Recovered Where location. Select what happened 
next from Tackle, No Tackle, Out of Bounds, Fumble, Lateral, Safety, or Touchdown 
and fill in the appropriate information for each choice. 

5� Click or press Enter after the necessary information has been entered. 

Note: With Advanced selected, an additional play must be entered for the player who 
recovered the ball. 

Participation

Note: If a player already has statistics entered in the current game, participation will 
automatically be entered. 

1� Click the Starters and Participants button . 

2� In the Participation window 
(Figure 25), select the tab for 
the appropriate team. 

3� In the sections marked 
Offensive Starters, Defensive 
Starters, and Specialists, enter 
players by either typing in the # 
or selecting the Player from the 
dropdown menu. 

4� The Pos (Position) may 
be changed as well by 
either typing in a position 
abbreviation or selecting one 
from the dropdown menu. 

5� In the Roster section, set the 
Played column to Yes for any 
players who have participated in the game. 

Note: If a player already has statistics for the game, it is not possible to change a 
player’s participation to No. 

6� Click OK to record the player participation. 

Figure 24: Bad Snap

Figure 25: Participation
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Timeouts
1� Click the  button to add a timeout. 

2� In the Timeout window (Figure 26), select 
which team is taking the timeout, or press 
Cancel to exit. 

Edit Menu
Use the Edit menu to manually edit stats or the play commentary, rebuild stats, and 
check for errors. Play by play can be edited simply by clicking on a previous play and 
making the appropriate changes.

Note: None of the Edit menu commands are available for Box scoring modes. 

Manually Adding and Inserting Downs
If a down was not recorded in the correct place: 

1� Locate where the down should have taken place in the Play-by-play Script. 

2� Go to Edit > Insert Down to put a new dummy down before the selected down, or 
click Add Down to put a dummy down after the selected down. 

3� Select the added/inserted down and enter in the down as it should have happened. 

Deleting Downs
If a down needs to be deleted from the play commentary or statistics: 

1� Locate the down to be deleted in the Play-by-play script. 

2� Go to Edit > Delete Down. 

Note: To simply delete the last completed down, go to Edit > Delete Last Down or click 
the Delete Last Down button .

Manually Adding and Inserting Drives
1� Locate the place where the drive should have taken place in the Play-by-play Script. 

2� Go to Edit > Insert Drive to copy the selected drive with a new dummy down before 
the selected drive or click Add Drive to put a dummy down after the selected drive. 

3� Select the dummy down and enter in the drive as it should have happened. 

Deleting Drives
1� Locate the drive to be deleted in the Play by 

play Script. 

2� Go to Edit > Delete Drive. 

3� In the Delete Drive window (Figure 27), select 
whether to Delete Plays, Move to previous, or 
Move to next. 

4� Click Yes to confirm the deletion. 

Figure 26: Timeout

Figure 27: Delete Drive
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Add or Edit Play Commentary
1� Select the play to add to or edit. 

2� Go to Edit >Add/Edit Play Commentary. 

3� In the Add Commentary to Play window (Figure 28), type in the text desired to be 
used in the play-by-play report. 

Figure 28: Add Commentary to Play

Rebuild Stats
Rebuild stats by one play at a time or the entire game at once. Be sure to rebuild the 
stats after editing previous plays. Ensure no plays are selected, and then go to Edit > 
Rebuild Stats (Figure 29). 

• Click Step to rebuild one play at a time. The Step button will have to be clicked every 
time to move on to the next play. 

• Click the Go button to begin rebuilding the entire game. 

Figure 29: Rebuilding Database Statistics

Check for Errors
Check a game for statistical errors by going to Edit > Check for Errors. Any errors found 
will be bolded in the play-by-play commentary and the total number of issues will 
appear in the lower-left corner of the window. Hovering the mouse over a bolded play 
will also display the suspected issue (Figure 30). 

Click the play to edit as needed, and then go to Edit > Check for Errors again; fixing one 
issue may trigger changes that resolve several other issues down the line. 

Figure 30: Error Check Status Bar

Game Control Menu
Use the Game Control menu to start the next quarter, end a game, adjust the down and 
distance, balance the stats, swap team sides, enter participation, enter a coin toss, team 
possession, and export XML files. 

Note: Only the Game Finished, Balance, Participation, and Export as XML file menu 
choices are available in box scoring modes. 
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Finishing the Quarter
At the end of a quarter, go to Game Control > Quarter Finished to begin a new quarter. 

Game Finished
At the end of a game, go to Game Control > Game Finished. 

Game Finished cannot be unchecked once it has been checked. However, the Game 
Finished status can be removed by deleting the last drive. 

Update Team Win/Loss Records and Duration
After ending the game, the program will ask to update the Team Win/Loss Records or 
Game Duration. Click No to skip the screen, or click Yes to update the information. If Yes 
is clicked, the Game Information window (Figure 8) will appear to update any game 
information shown. 

Down and Distance
Go to Game Control > Down and Distance 
to modify the downs of the current drive 
(Figure 31). 

1� Select the First Down, Second Down, 
Third Down, or Fourth Down. 

2� Select the Possession, and enter the 
First Down YL, and Line Of Scrimmage. 

Balance Stats
Go to Game Control > Balance or click 
the balance button  to have DakStats 
Football check to ensure all statistics are 
properly balanced. A green check mark 
means stats are correctly balanced, while 
a red X indicates an issue to be resolved 
(Figure 32). 

Swap Teams
To change the teams’ sides of the field, go 
to Game Control > Swap Teams. 

Participation
Refer to Participation (p�21) for more 
information about assigning participants. 

Coin Toss
Refer to Coin Toss (p�15) for more information about the coin toss. 

Possession
Select either Possession Home or Possession Visitor to set the current team possession. 

Export Game as XML File
In some instances, teams may need to export games as XML files to send to various 
media outlets. Refer to Exporting Games as XML Files (p�36) for more information. 

Figure 31: Down and Distance

Figure 32: Balance
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View Menu
Use the View menu to configure the in-game layout of the application screen. 

Toolbars
• Go to View > Toolbar to enable/disable the main toolbar. Refer to Main Toolbar 

(p�13). 

• Go to View > Quick Display Toolbar to enable/disable the Quick Display buttons. 
Refer to Quick Display (p�44). 

• Go to View > Twitter to enable/disable the Twitter function. Refer to Twitter (p�45). 

Entry Modes
Click View and then select which mode to switch to: Box Score by Quarter, Box Score by 
Game, or Play by Play. 

Note: Once a game is switched to a Box mode, any changes made to statistics 
will cause the game to remain in Box mode. Games in Box mode cannot be 
changed back to Play by Play. A warning message will appear to confirm the 
permanent change in scoring mode. 

GIP Data & Football Field
• Go to View > Field (or press [F6]) to enable/disable the football field at the top of the 

screen. 

• Go to View > Game In Progress (or press [F7]) to enable/disable the game in progress 
(GIP) information at the top of the screen. 

Rosters & Statistics
Click View and select which rosters and statistics to view on the screen:  
Home Team Only ([F10]), Visiting Team Only ([F11]), or Both Teams ([F12]). 

Drive Chart/Team Stats
• Go to View > Team Stats to enable/disable the stats on the far right side of the 

application screen. 

• Go to View > Drive Chart to enable/disable the drive chart on the far right side of the 
application screen. 
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Box Mode
There are two options for entering statistics in box mode: enter stats in Box Score by 
Quarter (Figure 33), or Box Score by Game. The difference between the two is that box 
mode score by quarter separates game statistical totals into quarters (34 rushing yards 
in third quarter) whereas in box mode score by game, the statistical totals are one lump 
sum (200 rushing yards during the whole game). 

Note: Most of the column headings in Box Mode contain abbreviations. To see what 
these abbreviations stand for, place the cursor over each heading for a moment. 

Entering Scores & Statistics

Note: If working in Box Score by Quarter, select the Period at the top of the screen. 

1� Select either the Offense tab or the Defense tab for the appropriate team. The 
default view shows the visiting team above the home team. 

2� Select a sub-tab for the type of stat to record for Offense (Rushing, Passing, 
Receiving, Kicking, PAT, Returns, or Participation) or Defense (Tackles, Turnovers, PAT, 
or Misc). 

3� Select a player from the drop-down box and click Add Player. 

• To increase the score or a statistic by one, double-click it. Alternately, select the 
value and then click the green plus button . 

• To decrease the score or a statistic by one, double-right-click it. Alternately, select 
the value and then click the red minus button . 

• To modify the score or a statistic by more than one, select the value, type in the 
new value, and press [Enter]. 

Note: Adding points to player statistics does not increase the game/quarter score and 
must be entered separately. 

Figure 33: Box Mode Score by Quarter
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Adding Field Goals
1� Click the Quarter\FG\Drive button next to the line score. 

2� In the Quarter\FG\Drive window (Figure 34), select the tab for the appropriate team, 
and then click the Field Goals sub-tab. 

Figure 34: Quarter/FG/Drive

3� Select the Player Name of the kicker. 

4� Select the Quarter that the field goal was kicked. 

5� Enter the field goal distance. 

6� Select if the field goal was Made, Blocked, or Drop Kicked. 

7� Click OK, and the field goal will appear on the Field Goals tab (Figure 35). 

Figure 35: Field Goals

Note: The Field Goals tab only allows viewing of field goal statistics, not modification 
of them. To edit or delete field goals, return to the Quarter\FG\Drive window. 

Participation
The Participation tab (Figure 36) 
displays and keeps track of the 
number of games players have 
played in and started, and if the 
player is currently in the game. 

1� Select a player from the list. 

2� Enter the correct data under the 
appropriate heading. 

Example: Amundson played three games, started two, and is currently in the game. 
Enter “3” under Played, “2” under Started, and “1” under In Game. 

Figure 36: Participation Tab
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6 Creating Reports
DakStats Football allows viewing and printing a variety of reports to help assess player 
and team statistics. The reports are produced as HTML files for easy transfer and email. 

In-Game Reports
Game reports may be printed when a game is 
finished or while it is still open. 

Note: By “print” it is meant that the reports are 
generated as HTML files that can be 
opened in an Internet browser and then 
sent to a printer. 

To print in-game reports: 

1� Go to File > Print In Game. 

2� In the Select Report window (Figure 37), 
check one or more of the report types. 

3� Under Include Quarters, select each quarter to include in the report(s). 

• Check Output as combined file to show all reports on a single page. Combined 
reports will also have links back to the top of the page under each section. 

• Check Force Page Breaks to ensure each report appears on its own sheet of 
paper when printed out. 

4� Click View to open the report(s) in the default Internet browser, or click Cancel to 
avoid creating the report(s). 

5� Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the report. 

Season Reports
To print reports containing statistics from entire seasons: 

Figure 38: Printouts - Competitions

Figure 37: Select Report
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1� Go to File > Print Season to open the Printouts window (Figure 38). 

2� On the Competitions tab, select the Team Reports sub-tab. 

3� Select the Season. 

4� Select the Team. 

5� Select the Games: 

• All

• Home

• Away

• Neutral

• Conference

• Non-Conference

• Other – use to select specific games; click Clear List to deselect all games

6� Click the Team Reports tab (Figure 39), and then select the desired reports to print. 

Figure 39: Printouts - Team Reports

7� Click the Other tab to view additional report options, such as the directory where 
they are saved and their titles. 

8� Click GO, and a list of reports will appear in the default Internet browser (Figure 40). 

Figure 40: List of Reports
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Note: If any report is selected that asks for individual results (i.e. Individual Game 
by Game) a screen with the team roster will appear, asking for an individual 
player to be selected. Select a player and click Select to continue generating 
the report(s). 

9� Click a link, and a stat printout will appear (Figure 41). 

10� Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the report. 

11� Click the browser’s Back button to return to other report links, if necessary. 

Printing Conference Season Reports
1� Go to File > Print Season to open the Printouts window (Figure 38). 

2� On the Competitions tab, select the Conf Reports sub-tab. 

3� Select the Season. 

4� Select the Conference. 

5� Select the Games: 

• All

• Home

• Away

• Neutral

• Conference

• Non-Conference

• Other – use to 
select specific 
games; click Clear 
List to deselect all 
games

6� Click the Conf Reports tab (Figure 42). 

7� Select the Conference Reports. 

8� Click the Other tab to view additional report options, such as the directory where 
they are saved and their titles. 

9� Click GO, and a list of reports will appear in the default Internet browser. 

10� Click a link, and a stat printout will appear. 

Figure 41: Statistic Printout

Figure 42: Printouts - Conference Reports
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11� Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the report. 

12� Click the browser’s Back button to return to other report links, if necessary. 

Creating Collections
Collections are used to save lists of the most 
commonly used reports. 

1� Click the button next to the word 
Collections on the right side of the screen 
(Figure 43). 

2� In the window that appears, type in a descriptive name for the collection of reports. 

3� Select the desired reports as described above. 

4� Click the Save button  to assign the reports to the collection. The types of reports 
within a collection can be changed at any time; just be sure to save the changes. 

5� Click the red X to completely delete the collection. A confirmation message will 
appear asking to verify the deletion. This action cannot be undone! 

6� Right-click a collection to Rename, Save, Save As, Delete, or Add New. 

Print Career Reports

Figure 43: Collections

Figure 44: Career Reports
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1� Go to File > Print Career Reports to 
open the Career Reports window 
(Figure 44). 

2� Click Set Up Seasons to Include. 

a� Assign each season a short 
Print Name. 

b� Number the seasons in 
the order they should be 
displayed, using “0” for any 
season to omit from the report. 

c� Click Close. 

3� Select a Season and a Team. 

4� Click Automatic to automatically update the season totals, or click Manual to update 
each statistic using a stat chart. 

5� Click View Career Reports. 

6� The DakStats Career Reports will appear in the default Internet browser. 

• To view a specific player’s career reports, select the player from the list and click 
View Single Player by Season. 

• Select either Player Career by Season, Player Career Totals (Figure 45), or Team 
Career by Season to view each report. 

Roster Printouts
1� Go to Configure > Rosters to open the Configure Rosters window (Figure 46). 

2� Select the Season and Team. 

3� Click Print Roster and the roster will appear in the default Internet browser. 

4� Typically, going to File > Print within the Internet browser will create a hardcopy 
printout of the roster. 

Figure 46: Printing Rosters

Figure 45: Example Player Career Totals Report
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7 Importing & Exporting
Information can be exchanged electronically from any team or conference that uses 
DakStats Football by importing and exporting game files. This will eliminate the need to 
reenter rosters or statistics that have already been entered. It is also possible to import 
information to and from other third-party software applications. 

Note: When importing or exporting, right-click a 
game to see the score and start time for 
that game (Figure 47). This makes games 
easier to identify when importing and for 
conference offices. 

Importing Games

Figure 48: Import Competition

1� Go to File > Import Game to open the Import Competition window (Figure 48). 

2� Select the Season in which to save the game file. 

3� Click Change Import Directory to select the folder from which to import the file. 

4� Select the File Type to look for in the selected folder: 

• DakStats (*�txt) – Text files generated from the DakStats program

• SC XML (*�xml) – XML files generated from Stat Crew® programs

• DakStats Pbp (*�pbx) – Files generated from the DakStats program that include 
the entire play-by-play commentary

Note: After importing a PBX file, open the imported game and go to Edit > 
Rebuild Stats. 

Figure 47: Start Time & Score
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5� Select the game to be imported from the Select File to Import column, and then click 
Import File. 

6� If a possible duplicate game is detected, the Import Into window will appear 
(Figure 49) with two choices: 

• Click Import New 
Competition to import the 
game as is. 

• Select the existing game 
from the list, and then 
click Import Into Existing to 
replace the game with the 
imported game. 

Note: Import Into Existing 
commands cannot 
be undone! 

Exporting Games
1� Go to File > Export Game to 

open the Export Competition 
window (Figure 50). 

2� Select the Season, Team, and 
Competition to be exported. 

Note: The current save 
directory is shown at 
the bottom of the 
window. To change this 
location, click Directory 
and select the desired 
destination for the 
exported file. 

3� Click the drop-down arrow to 
select the type of file to export: 

• DakStats (*�txt) – Text 
files for use with DakStats 
programs

• SC XML (*�xml) – XML files for use with Stat Crew® programs

• DakStats Pbp (*�pbx) – Files for use with DakStats programs that include the entire 
play-by-play commentary

• MaxPreps (*�txt) – Text files for users of MaxPreps.com

4� Click Export. 

5� With the game exported, it can now be emailed or burned to a disk for users of 
DakStats Football and other programs to import into their season. 

Figure 49: Import Into

Figure 50: Export Competition
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Exporting Season Statistics
DakStats Football can export files containing season-to-date statistics to send to 
conference or league headquarters. 

Figure 51: Export Season Statistics

1� Go to File > Export Season to Date to open the Export Season Statistics window 
(Figure 51). 

2� Select the Season statistics to export. 

3� Select the File Output Format. 

• DakStats Text: Select this format if the file will be imported into DakStats. 

• NCAA XML: Only NCAA schools will select this statistics format. 

4� Select the type of Season To Date: 

• Select School Season to Date if the school is exporting the season to the 
conference. 

• Select Conference Season to Date if the conference is exporting statistics for all 
teams in the conference. 

5� Select the desired Team or Conference. 

6� The current directory is shown at the bottom of the window. Click Change Directory, 
and then select the desired destination for the exported file. 

7� Click Export. 

Note: If the selected team does not have an assigned Team Code, it will not be 
possible to export the statistics. Refer to Configure Teams (p.6). 

8� With the season statistics exported, they can now be emailed or burned to a disk and 
given to the appropriate conferences. 
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Importing Teams
Importing a team is a simple way to get another team’s roster and data rather than 
having to manually type in all the information. 

1� Go to Configure > Teams. 

2� Select the Season. 

3� Click Import in the bottom-right corner 
of the Configure Teams window 
(Figure 52). 

4� Browse to the location of the file. 

5� Select the team’s file, and click OK. 

Exporting Teams
1� Go to Configure > Teams. 

2� Select the Season. 

3� Select the team to be exported. 

4� Click Export in the bottom-right corner of the Configure Teams window (Figure 52). 

5� Save the file with the team information to an easily accessible location, such as  
“My Documents” or the “Desktop”. 

6� With the team exported, it can now be emailed or burned to a disk for other DakStats 
Football users to import into their season. 

Exporting Games as XML Files
It is possible to export a game as an XML file so that the file can be sent to other users 
who require game data in XML format. 

Note: There must be a game open to export a game as an XML file. 

1� Go to Game Control > Export Game as XML File. 

2� Navigate to an easily accessible location, such as “My Documents” or the “Desktop”. 

3� Enter a descriptive File name. 

4� Click Save. 

5� With the file exported, it can now be emailed or burned to a disk. 

Figure 52: Import & Export Teams
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8 Additional Features & Settings
This section describes additional features and configuration settings within the DakStats 
Football application. 

System Preferences
Use the System Preferences window to add, edit, 
delete, and update seasons, as well as repair, 
make and restore backups, and perform several 
other system management tasks. Go to Configure 
> Seasons and System Preferences (Figure 53). 

Seasons
Use the Seasons tab on the System Preferences 
window to add and edit seasons. The following 
actions are available: 

• To add a season, refer to Creating a Season 
(p�5). 

• To edit a season, select a season, and then 
click Edit. 

• To delete a season, select the season, and 
then click Delete. 

• To make sure the season is up-to-date with the software version, select a season, and 
then click Update. 

Note: The Update option is used to update any changes made in DakStats Football 
such as database field updates and modifications. If the database is not working 
properly, use the Repair/Compact command. Refer to Utilities (p�38). 

Tournaments
Use the Tournaments tab on the System 
Preferences window (Figure 54) to add, delete, 
or edit tournaments. 

To Add a Tournament
1� Select a Season. 

2� Click Add. 

3� Type in a descriptive Tournament Name. 

4� Click OK. 

Note: Click Edit to change the name of a 
selected tournament. 

To Delete a Tournament
1� Select a Season. 

2� Select a tournament to delete. 

3� Click Delete. 

Figure 53: System Preferences - Seasons

Figure 54: System Preferences - Tournaments
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Utilities
Use the Utilities tab on the System Preferences 
window (Figure 55) to manage season copies, 
repairs, and backup files. 

1� Click the Utilities tab. 

2� Select a season. 

3� The following actions are available: 

• To repair or compact the season 
database, click Repair/Compact. 

• To make a backup copy of an entire 
season, click Backup. 

• To overwrite the current database with 
a previously backed up database, click 
Restore Backup. 

Note: Restore Backup commands 
cannot be undone! 

• To delete the backup copy of the season, click Delete Backup.

• Check Backup Externally and select a different location to save the season 
backup. Use this feature in case of hard drive crashes or other unexpected 
computer problems. To change the external backup location later, click the  
[…] button. 

If there are problems with a season, it is possible to submit the season to Daktronics so 
that a DakStats representative may examine the problem. 

• Click Submit Season to upload a season to Daktronics. 

• Be sure to write an email to Daktronics explaining the problem as clearly as possible. 

• Click Retrieve Season to download a season that has been submitted to Daktronics. 

Figure 55: System Preferences - Utilities
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Rules
1� Go to Configure > Rules 

Configuration to open the Rules 
Configuration window (Figure 56). 

2� Select an available Rules File or 
season. 

3� Type in the values for:

• Period Information 

• Scoring Information 

• Game Information 

• Default Yardlines

Enable/disable the settings for: 

• Missed FG – Inside 20yl

• Missed FG – Beyond 20yl

• Overtime

• General Settings

• Safeties on a Thrown Away 
Pass

4� Click Save to update the 
changes. If needed, click Reset to 
restore the default rules. 

5� Click Close when finished. 

Figure 56: Rules Configuration
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Configuring DakStats Football
Modify or update game and conference information at any time. 

Modifying Games
Creating New Games (p�10) explains how to add a new game. To quickly modify an 
existing game: 

1� Go to Configure > Games. 

2� In the Game Information window (Figure 57), select the Season and Game ID, then 
add any information that was left blank when a game was first created, or update 
the rest of the information as needed. 

3� Click Save Game to preserve the changes. 

Figure 57: Modifying or Updating a Game

Note: Use the Update Game Notes function to enter any additional game information 
not covered in the provided fields. 
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Configuring Conferences
Conferences allow teams to be grouped together for reporting purposes. Conferences 
are unique to each season, but one team can belong to multiple conferences. Go to 
Configure > Conferences to open the Configure Conferences window (Figure 58). 

Figure 58: Configure Conferences

To Create a New Conference
1� Select a Season for the conference. 

2� Click Add New. 

3� Type the conference name under Conference Identifier. 

4� Type the conference short name under Conference Print Name. This name is for 
reports. 

5� If desired, click Set As Default Import Conf for conference offices importing season-to-
date files. 

6� Click Save. 

To Configure a Conference
1� Select the Season of the conference. 

2� Select the Conference. 

3� Select which teams to include in the conference in the Conference Teams Selected 
box. 

4� Click Save. 
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To Delete a Conference
1� Select the Season of the conference. 

2� Select a Conference. 

3� Click Delete. 

Play Entry Button Colors
Use the Set Play Entry Button Colors window (Figure 59) to change the text and 
background colors for buttons, as well as to choose between a normal or flat button 
appearance. 

1� Go to Configure > Play Entry Button Colors. 

2� Choose the color of the text or background for Normal Play Entry Buttons selected 
and not selected, or choose the color of the text or background for Special Play Entry 
Buttons selected and not selected. 

3� Uncheck Flat Button Style to give the buttons a 3D appearance. 

4� Click Restore Defaults to return the buttons to their original settings, or click OK to save 
the changes. 

Figure 59: Set Play Entry Button Colors
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Auto Start Options
The Auto Timing, Auto Start Interface, and Auto Start 
Chart RTD options are found on the Configure menu 
(Figure 60). 

• Auto Timing: Should only be checked if the 
computer is connected to an All Sport® 
controller. DakStats Football will automatically 
start and stop time the game time in sync with 
the All Sport control console. 

• Auto Start Interface: Should only be checked when using the Daktronics Scoring-
Timing Interface (DSTI) to interface with a display. 

• Auto Start Chart RTD: Should only be checked when using interfaces for generating 
drive charts.

• Output Season Xml: Check this option if instructed by a league office. This keeps 
an up-to-date XML file that certain leagues need to update their websites. Refer to 
Appendix D. 

Messaging
The messaging settings help determine 
how DakStats Football communicates 
with other Daktronics software. 

The default setting is that the DakStats 
Football program is on the same 
computer as the DSTI program. If these 
programs are on separate computers: 

1� Go to Configure > Messaging. 

2� In the DakStats/DSTI Messaging 
window (Figure 61), select Different 
Machine. 

3� Click OK. 

Webcast
Use the DakStats Webcast to broadcast a live play-by-play Webcast of games to the 
Internet for fans and media to view. 

• For information on Webcasting to the Web-Sync server, refer to the DakStats Web-
Sync Setup Guide (ED-14571).

• For information on Webcasting to a school server, refer to the DakStats Webcast 
Setup Quick Start Guide (ED-17019). 

Web-Sync
The Web-Sync service greatly reduces the effort needed to collect league statistics. Any 
group of teams using DakStats, such as conferences or state associations, can easily 
compile league leaders and game-by-game statistics. Refer to the DakStats Web-Sync 
Setup Guide (ED-14571) or the DakStats Web-Sync Operation Manual (DD1670479) for 
instructions on setting up the Web-Sync service. 

Figure 60: Auto Start Options

Figure 61: DakStats/DSTI Messaging

http://www.daktronics.com/Web Documents/DakStats/ED-14571.pdf
http://www.daktronics.com/Web Documents/DakStats/ED-17019.pdf
http://www.daktronics.com/Web Documents/DakStats/ED-14571.pdf
http://www.daktronics.com/Web Documents/DakStats/DakStats Web-Sync Operation Manual.pdf
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Quick Display
The Quick Display option allows users who interface with Daktronics display controllers 
to run sequences from DakStats Football. These settings do not need to be modified 
if the DakStats Football program is not interfacing with a display controller. For more 
information about creating sequences, refer to the documentation provided with the 
display control software. 

1� Make sure to have DakStats 
Football, DSTI, and the display 
controller running. 

2� In DakStats Football, go to 
Configure > Quick Display, 
and the Quick Display window 
will appear (Figure 62). 

3� If the Empty Interface 
Configuration File! message 
appears at the bottom of the 
window, click Request Config. 

4� Right-click an empty cell, and 
then click Add Item; to modify 
an existing cell, right-click the 
cell, and click Edit Item: 

a� In the Configure Quick Display 
Item window (Figure 63), check 
the box next to Show on toolbar. 

b� Type in a descriptive Item 
Name. 

c� Fill in the Enhanced RTD 
Parameters to specify the 
desired sequence to play. 

d� Fill in the Request Parameters 
to specify what type of data to 
output. 

Note: Items with the %Select 
Nickname are not 
compatible with quick 
display buttons. 

e� Click OK to save the changes to 
the quick display button. 

5� Repeat Step 4 to assign up to 20 other commands on the toolbar. 

6� To delete an existing cell, right-click the cell, and click Delete Item. 

7� Click Close when finished creating the quick display buttons. 

8� Go to View > Quick Display Toolbar to make the Quick Display Toolbar appear 
above the standard toolbar. 

9� The QD Toolbar can be undocked and moved, and it also will dock on either side or 
the bottom of the screen. 

Figure 62: Quick Display

Figure 63: Configure Quick Display Item
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GameCast
The GameCast feature outputs game and season data for use with the DakStats 
GameCast Football program. This program is installed on a separate computer and is 
used by press personnel including newspaper reporters, radio announcers, and other 
on-air personalities to navigate through statistics and find exactly what is newsworthy. 
For more information, refer to the DakStats Football GameCast Installation and Operation 
Manual (ED-15731).

Twitter
Internet access is required to use the Twitter function�

DakStats has the ability to send tweets through a validated Twitter account from within 
the software, providing followers with instant game updates. DakStats can automatically 
suggest tweets after specific actions occur – such as when a team scores, at the end of 
a period/game, etc. – and these suggested tweets may be manually edited and sent. 
The DakStats operator is also free to type in and send custom tweets at any time. 

When a Play-by-Play game is first opened, the Twitter toolbar should be visible at the 
top of the screen (Figure 64). If not, go to View > Twitter to enable it. The toolbar can be 
dragged elsewhere on the screen as desired. 

                                                 1)                                              2)    3)     4)      5)              6)

Figure 64: Twitter Toolbar – Not Signed In

The following is a summary of each feature of the Twitter toolbar: 

1� Type in tweets (or edit automatic tweets) in this textbox. 

2� Click this button to toggle between automatic and custom tweet mode: 

•  indicates that the text may be overwritten by an automatic tweet. 

•  indicates that automatic tweets will not overwrite any custom text entered. 
When in custom mode, the textbox is outlined in orange. 

3� This shows a count of the remaining characters in the tweet. A single tweet has a 
maximum of 140 characters, including spaces and punctuation. 

4� This button shows Sign In when the user is not currently signed in to Twitter. After 
signing in, it will show Tweet; click this button to send custom and auto tweets. 

5� Click this button to modify tweet settings. Refer to Configuration (p.46). 

6� This box shows “Not signed in” when the user is not currently signed in to Twitter.  
After signing in, this shows the current Twitter account that DakStats is connected to. 

http://www.daktronics.com/Web Documents/DakStats/ED-15731.pdf
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Configuration
Click the configure button  to open the Configure Twitter window (Figure 65).  
After making any changes to the configuration, click OK to save, or Cancel to discard. 

Figure 65: Configure Twitter

Template
Templates tell the software how and when to generate tweets for certain game actions. 
By default, 6 templates for automatic tweets are provided: 

• Game Open • End of Period

• On Score • End of Period Tied

• On Score Tied • Game Over

When one of these game actions occurs, the textbox in the Twitter toolbar will 
automatically populate with the information defined in its template. Note that automatic 
tweets are only generated when a Twitter user is signed in and not sent until the Tweet 
button is clicked. 

Select one of the available templates from the drop-down box to view the information it 
contains. The On End of Period template is shown as an example: 

End of <<CurQtrText>> quarter, <<AbbrWinning>> leads <<ScoreWinning>> - <<ScoreLosing>>. 

• To edit the template, simply type in the textbox. 

• To return the template to its default text, click . 

• To turn off a particular type of automatic tweet, uncheck Enabled. 

• The information in <<double carets>> is known as a “markup”. Markups are 
placeholders that will be swapped with real-time game data in the actual tweet. 

For example, <<AbbrWinning>> is replaced by the leading team’s abbreviated 
name. Click the [>>] button to view a complete list of available markups, and click 
on a markup to insert it into the textbox at the location of the cursor. 
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Credentials
1� Under Username, type in the Twitter account name 

that the tweets will be posted to. 

2� Click Validate Connection. 

3� In the Authorize DakStats window (Figure 66), click 
Authorize. 

4� A Twitter webpage will open in the default Internet 
browser (Figure 67). Enter the Username or email 
and Password for the Twitter account (if not already 
signed in), and then click Authorize app. 

5� The next page will provide a unique PIN number. 
Back in DakStats, Copy and Paste this number into 
the Pin text box, then click OK. 

6� Click OK again on the confirmation window 
(Figure 68). 

The red “Not Validated” text shown on the Configure 
Twitter window should change to green “Validated” text. 

DakStats now has access to send tweets on behalf of this Twitter account. 

Under Profile, a Web-Sync profile associated with the season may be selected. The 
following template markups require a Web-Sync profile in order to be used: 

• League

• League Sport Gender

• Team Schedule Link (this appears as a shortened bitly™ link to a Web-Sync page)

Note: The Web-Sync profile needs to have been successfully synced at least once. If 
the profile was just created without being synced, or if no profile is selected, the 
software will ignore these markups. 

After validating a Twitter account, the Twitter toolbar is updated. Figure 69 shows the 
updated Twitter toolbar with an automatically generated tweet upon opening a game: 

Figure 69: Twitter Toolbar – Signed In

The Tweet button  must be manually clicked to send custom and automatic 
tweets. For a few moments after sending a tweet, the textbox is outlined in green. Users 
may open their Twitter page to verify the tweet has been sent successfully. Any undesired 
tweets may be removed from this page as well. 

Figure 66: Authorize DakStats

Figure 67: Authorization Page

Figure 68: Confirmation
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If a template was created that contains too many or too lengthy markups (such as 
“Play by Play Text”), the character count may show a red negative value (Figure 70). In 
this instance, the Tweet button will be unavailable until the message is shortened to 140 
characters. 

Figure 70: Twitter Toolbar – Message Too Long
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9 Using the Keyboard & Hotkeys
Many of the commands in DakStats Football can be accessed with the keyboard as 
well as the mouse. Most buttons in the main menu and Play-by-play entry mode have 
labels with an underlined letter. Pressing the key on the keyboard that correlates with 
the underlined letter will activate that particular button. To activate secondary buttons, 
which are usually colored differently, press the underlined key at the same time as [Shift]. 

Hotkey Command Button

[F2] opens Participation window

[F3] Edit Current Down, To Go, Ball On and Possession

[F4] opens Balance window

[F5] swap Teams to the other side of the field

[F6] toggle Field on/off

[F7] toggle Game in Progress on/off

[F10] view Home roster/stats

[F11] view Visitor roster/stats

[F12] view both Visitor and Home roster/stats

[Ctrl] + [n] opens Game Information window (new game)

[Ctrl] + [o] opens Open Game window

[Ctrl] + [i] opens Select Report(s) window (in-game)

[Ctrl] + [p] opens Printouts window (season)

[Ctrl] + [q] opens Quick Display window

[Space Bar] toggle Game Clock start/stop 

[r] Rush tab (PbP Mode)

[a] Pass tab (PbP Mode)

[u] Punt tab (PbP Mode)

[g] Field Goal tab (PbP Mode)

[e] Penalty tab (PbP Mode)
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A DakStats Football Stat Sheet
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Team (Record) 1 2 3 4

Conference _____ Non-Conference _____

Home _____ Away _____ Neutral _____

Rushing Tab Passing Tab Receiving Tab
Player Name ATT GAIN TD FUM ATT COMP INT YDS TD REC YDS TD

Kicking Tab Field Goal Tab
Player Name Punts YDS BLK KO YDS Made ATT BLK

PAT Tab Returns Tab
Player Name Ret Yds TD Ret Yds TD

Tackles Tab
Player Name SOLO ASST U A YDS QTR\FG\Drive

RUSH PASS PEN PEN YDS ATT MADE ATT Made

Date:
                    (       )
                    (       ) Start Time:

End Time:

Site:_____________________
(Arena/City/State)

Football - Stats Sheet

Field Goals

FUM Lost

1ST Downs
TACKLES SACKS

PUNTS KICKOFFS

Player Name Player Name

Player Name

Kick Att Kick Made Rush Att Rush Made Pass Att Pass Made Player Name
PUNT RETURN KICKOFF RETURN

Penalty 3D CONV. 4D CONV.Safeties
Team



This page intentionally left blank. 



DakStats Football Play-by-Play Worksheet
55

B DakStats Football Play-by-Play Worksheet
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Date:_______________               DakStats Football Play-By-Play Worksheet Page:_____of_____  
Home:_______________   Visitor:_______________ 

*Use backside of sheet for play notes. Refer to software manual for play entry shortcuts. 

Team QTR Clock 
Down/ 
To Go 

Ball On 
Play 
Type 

Passer 
Rusher/ 

Receiver/ 
Kicker 

Type Result Defense 
Fumb Rcvr/ 
Punt-rtrn/ 
KO-rtrn/Int 

Fumb/Punts/Pen/ 
Lat/Kicks/All Returns 

From To 
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C Penalty Guidelines
• Enter the initial play as it occurred, and then proceed to enter the penalty as a new 

play. Do not attempt to enter the penalty inside of the play that happened. 

• Do not follow the Down and Distance in the Play-by-Play (PbP) script for the true 
yardage; instead, follow the D&D inside the Game In Progress (GIP) menu at the top 
of the screen. This gives the true possession, down, and distance after a penalty is 
submitted. 

• A penalty’s result will always provide an accurate result afterwards. For example, if 
there is a fourth down play in which the offense comes up short, the PbP script and 
the GIP will show possession has changed. However, once the penalty is submitted 
and a first down or nullified play is assigned, the GIP and D&D will correctly revert 
back to the proper team. 

• Nullify Play will always nullify the play that was previously entered and the 
statistics will not be counted. 

• Penalty signifies a penalty that did not affect the statistical data from the previous 
play. This is the most common entry. Use when a penalty is not declined, does not 
nullify the previous play, or is not a downfield penalty. 

• Downfield signifies that a penalty occurred downfield during the play and will be 
marked from the spot of the foul. The statistics from the play will count, but the 
down will remain unchanged unless the net of the play minus the penalty is great 
enough to gain a first down. 

• Decline merely acts as a way to better describe the historical PbP of the game. It 
does not hold any statistical value. 

• Change Down signifies a penalty that down not alter the D&D, the next down will 
appear. (intentional grounding)

• Repeat Down signifies a repeating down where the Distance is affected. 

• First Down automatically rewards a first down to the current team with possession. 

• Offsetting signifies there were two penalties on the play. If there is one penalty that 
affects the yardage/D&D, enter that one first, and then enter the second offsetting 
penalty as the next play. If neither penalty has resulting effects, the order of entry 
does not matter. 

• RptDwn+Togo signifies a penalty that keeps the same D&D as the previously entered 
play. This is most often used for penalties on returns (Kick, Interception, Fumble) 
where the offense hasn’t snapped the ball. For example, a hold during a return will 
still be 1st and 10 (not 1st and 20). 

• Enforced From? is the yardline where the penalty will begin to be enforced from. 
Sometimes this is the line of scrimmage, sometimes this is where a Hold occurred on a 
kick return. 

• Ball On? is the new line of scrimmage after the penalty. 

• For any penalty, the penalized team can be changed by clicking once on the team 
abbreviation next to the Penalty On box. 

• If the ball crosses midfield, click on the team abbreviation next to Where?/Enforced 
From? and Ball On?. 

• The new location of the ball can either be typed in or the ball can be moved to the 
correct yard line on the field. 
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Penalty Entry Examples
Line of scrimmage is on the 30 yard line at 1st and 10� #22 carries the ball for 15 yards� 
Holding is called on #62� Enter the play and then enter the penalty as a new play� 

• Click the Penalty tab, followed by Nullify Play (cancels previous play). 

• Penalty On?: Either leave as “TM” for Team or type in number of penalized player. 

• Penalty Type: Either type in “FS” or click the [>>] button and select False Start. 

• From Where?: “30”

• Ball On?: “20”

• Click Enter when finished. 

• Alternately, do NOT enter the play itself, and then enter Penalty > Repeat Down. 

Kickoff from the 30 yard line� #41 made an illegal block in the back at the 35 yardline� 

• Click the Penalty tab, followed by Downfield. 

• Penalty On?: “41”

• Penalty Type?: Either type in “IBB” or click the [>>] button and select Illegal Block 
in Back. 

• Enforced from?: “35” 

• Ball On?: “25” (depends on league rules) 

• Click Enter when finished. 

A penalty gives 5 yards on 4th down, putting team on the 45 yard line� Completed play 
resulted in 20 yards and 1st down, putting team on the opposing 40 yard line� Penalty is 
declined� Declined penalties are optional to enter; they are mainly used for complete 
play by play narrative� 

• Click the Penalty tab, followed by Decline. 

• Penalty On?: Either leave as “TM” for Team or type in number of penalized player. 

• Penalty Type?: Either type in the penalty’s abbreviation or click the [>>] button 
and select it. 

• Ball On?: “40”

• Click Enter when finished. 

Defensive pass interference is called on the 32nd yard line� Enter the play as it happens 
(most likely incomplete pass)� 

• Click the Penalty tab, followed by First Down. 

• Penalty On?: Either leave as “TM” for Team or type in number of penalized player. 

• Penalty Type?: Either type in “PI” or click the [>>] button and select Pass 
Interference. 

• Enforced From?: “32” (line of scrimmage) 

• Ball On?: “32” 

• Click Enter when finished. 

• If this penalty was declined (receiver caught the ball), enter Penalty > Decline. 



Penalty Guidelines
61

Clipping is called on the kicking team from the 20 yard line� There is a 5 yard penalty 
but the D&D is 1st and 10 (or any general penalty on the kicking team during the return)� 
Enter the play as it happens and then enter the penalty� 

• Click the Penalty tab, followed by RptDwn+Togo. 

• Penalty On?: Either type in number of penalized player or select from the roster. 

• Penalty Type?: Either type in “CL” or click the [>>] button and select Clipping.

• Enforced from?: “20”

• Ball On?: “25”

• Click Enter when finished. 
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D Supplemental Guides & Manuals
• DakStats Output Season XML Quick Start Guide (DD2119764)
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This guide will assist you with a feature of the DakStats software that 
allows you to output an XML file of the current season. This is useful 
when posting up-to-date statistics to a website with your own style 
sheet applied. 

This feature may be enabled or disabled in DakStats Baseball, 
Basketball, Football, Soccer, and Volleyball. 

Enabling Season XML Output
1. Open the DakStats program. 

2. Go to Configure > Output Season Xml. A checkmark appears 
next to the menu item to indicate it is enabled. 

Setting the Default Team
In order to create the season XML file, there must be a default team 
for the current open season. The current season is shown on the top 
of the screen when the program is opened. 

To set a default team, simply select the team from the drop-down 
list and click Set as Default Team. Alternately, a default team may 
be selected when creating a new season. To set a different default 
team, you must go to Configure > System and Season Preferences, 
select the season, and click Edit. 

With Output Season XML enabled and a default team set, a Season 
XML file will be created in the following location: 
“C:\Daktronics\DakStats [Sport]\season.xml”

Note: For Baseball and Basketball, a “gamebygame.xml” file is also 
created in the same folder. 

The XML files are created and updated ONLY after performing one of 
the following actions: 

• Closing a game (File > Close)

• Closing the Configure Teams window (Configure > Teams)

• Closing the Configure Rosters window (Configure > Rosters)

The “season” file is the NCAA/Stat Crew specification. The 
“gamebygame” file provides a record of each game of the season. 

The names of the XML files are always the same. They can be parsed 
by a CSS or XLST file to display the stats on a website however you 
want, with your own style and branding. 
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