DMP 8000 with Intel graphics card will not show desktop on KVM

Potential Symptoms

  • KVM monitor will show blank screen or "Out of Range" error when selecting the DMP 8000.
  • Computer is set to a supported resolution for the KVM/monitor.
  • Navigate to "Display Settings > Advanced display settings" in Windows. The "Active signal resolution" will be different than the "Desktop resolution." (Screenshot below shows the correct settings, NOT the failed state.)
    DD4650950-1.png

Environment

  • Product Family: Control System
  • Product: DMP-8000; DMP-8XXX
  • Component: Graphics Card
  • Control System:

Cause

  • In other words, the computer is scaling the desktop and actually outputting a larger resolution, despite what your Windows settings are.

Resolution

  1. Launch Intel Graphics settings.
  2. Select "Display."
  3. Select the correct monitor/output for the KVM.
  4. Check the "Maintain Display Scaling." Accept the changes.
    DD4650950-2.png

KB ID: DD4650950


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.