DakStats Web-Sync fails: Service contract has expired.

Potential Symptoms

  • When trying to complete a sync through DakStats Web-Sync, the process will fail and state "Service contract has expired. Please contact dakstats@daktronics.com to renew. Thank you.  The currently selected Team's League ID was reset."
    2019-08-30_12-55-28.png

Environment

  • Product Family:  Software
  • Product: DakStats Web-Sync
  • Component:
  • Control System:

Cause

  • Contract hasn't been updated by DakStats.  *Web-Sync purchase must be verified.

Resolution

  • Contact DakStats helpdesk for contract license update.  Email:  dakstats@daktronics.com

KB ID: DD4279524


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