Getting Vanguard error "Device is in local mode"

Potential Symptoms

  • Unable to make changes in Vanguard on the controller.
  • When refreshing controller status getting "Device is in local mode" error.

Environment

  • Product Family: Transportation
  • Product: Vanguard
  • Component: VFC
  • Control System: Vanguard Software

Cause

  • Controller isn't in remote mode, it was left in Local mode.

Resolution

       4 Options:
  1. In Vanguard Software there is an "Override" setting. Go to Display Control Panel, then View Display Status, click on Refresh and then click on Override control mode to set the VFC to Remote mode.
  2. The VFC will revert back to Remote mode if left alone for 10 minutes.
  3. Log into the controller via webpage interface and navigate to the "Car Icon" in the left column & log into the Menu screen. then Select the cancel button until the controller shows the password screen.
  4. Go to site and press cancel until you see the password screen.

KB ID: DD4226927


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.