Computer crashes when trying to update display, adaptor compatibility issue

Potential Symptoms

  • The computer may "blue-screen" and restart after trying to:
    • Publish a schedule to the display with Venus 1500.
    • Clear the display memory with Venus 1500 or M2Config.
    • Run a memory defrag from M2Config or Venus 1500.
    • Set time and date.
  • Error in event viewer: "The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000139 (0x0000000000000000, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000). A dump was saved in: C:\windows\MEMORY.DMP. Report Id: 88bc69bf-08f0-4a48-9549-6a0c5d5f91d4."

Environment

  • Product Family: Message Displays, Software
  • Product: Galaxy, GalaxyPro
  • Component: COM port, USB to serial, Windows 10
  • Control System: Venus 1500 V4

Cause

  • Adapter is not communicating with the PC correctly and causing crashes when being used.

Resolution

  • Replace the adapter with a working compatible adapter.

For Temporary Operation

  • Try to update the driver, on the PC, for the adapter you are using.

KB ID: DD4210955


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