No serial communication between OmniSport and PC software; Network set to on

Potential Symptoms

  • No communication, serial cable is plugged into J6.

Environment

  • Product Family: Aquatics
  • Product: OmniSport 2000, Hy-Tek, Pro-swim, Pro-dive
  • Component: OmniSport 2000
  • Control System: Hy-tek; OmniSport 2000

Cause

  • Network setting in OmniSport is set to on.

Resolution

  • Press [Menu]>[4]>[7]>[1] to access network setting and change to "Off".

KB ID: DD3987216


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