Message not showing on a Vanguard display, but the software reports it as being there.

Potential Symptoms

  • Sign Wont Output Message On VF , VC6 or VS6 Display, but software says its playing message.
  • Module led segments all display 1's on them. 
  • Pixel test fails for the entire display.

Environment

  • Product Family: Transportation
  • Product: VF, VC6, VS6
  • Component: VFC controller, Webpage user interface
  • Control System: Professional Software

Cause

  • Incorrect resolution setting. .ExternalClass p.MsoNormal, .ExternalClass li.MsoNormal, .ExternalClass div.MsoNormal { margin-top:0in; margin-right:0in; margin-bottom:8.0pt; margin-left:0in; line-height:107%; font-size:11.0pt; font-family:"Calibri",sans-serif; } .ExternalClass .MsoChpDefault { font-family:"Calibri",sans-serif; } .ExternalClass .MsoPapDefault { margin-bottom:8.0pt; line-height:107%; } .ExternalClass div.WordSection1 { }
  • This sort of thing popped up on older firmware versions.  There was an issue where the Player webpage user interface didn't load the configuration document properly, so this particular item would show up as "Not Configured". This would become an issue if the user made some other change to the configuration and saved it, as the webpage userinterface would then change the setting to Not Configured and then would have issues.  As it was out of the box, it shouldn't haven't caused an issue.

Resolution

  1.  Log into the Player by typing the IP address (example: xxx.xxx.xxx.xxx) into the web browser. 
  2. Click on the wrench icon on the left hand side for configuration.
  3. Select display.
  4. Verify that the output configuration  is set to 1280 x 720p @ 60Hz. Also verify that the display configuration the width is set to 1280 and the height is set to 720.Daktronics player.PNG
  5. Then click save to apply the settings.
  6. You may have to activate the test patterns in the VIP then turn off test patterns and the sign should display message that was sent from software.
  7. To activate test patterns type the IP address followed by :85 into your web browser.
  8. Enter the user name and password
  9. Click the wrench on the left hand side of the page.
  10. Select input.
  11. Select display mode drop down.
  12. Then select test pattern.
  13. From there you can select a test pattern.
  14. Click save.
  15. Verify sign displays test patterns.
  16. Once it displays go back and change the mode back to DVI and then verify if message plays now.

KB ID: DD3774924


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.