Unable to connect to VFC using vanguard

Potential Symptoms

  • Unable to connect to VFC remotely, but can ping the VFC.
  • Able to connect to the display using LCD simulator but not vanguard.

Environment

  • Product Family:  Transportation
  • Product:  VF-2XXX series display
  • Component: VFC-3000
  • Control System: Vanguard Professional or Vanguard Standard software

Cause

  • Incorrect port configured in software (doesn't match port in Vanguards network configuration).

Resolution

  • Update display's network configuration in Vanguard software to reflect VFC's port.

KB ID: DD3749021


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.