One TISSOT Stanchion Shot Clock won't illuminate after switching on power- cable not connected or defective

Symptoms

  • One Stanchion Shot Clock won't illuminate after switching on power.
  • The power-on self-test was not successful.

Environment

  • Product Family: Shot Clock
  • Product: TISSOT Shot Clocks
  • Component: 
  • Control System: NBA Arenas

Cause

  • Cable between Stanchion Box and concerning Shot Clock is not connected or defective.

Resolution

  1. Check the cable connection. 
  2. Connect the concerning Shot Clock connection cable to the second (working) Shot Clock connector on the Stanchion Box.
  3. Replace the possibly defective connection cable with the cable from the spare stanchion.     

Also See:

One Stanchion Shot Clock won't illuminate after switching on power- connector malfunctioning
One Stanchion Shot Clock won't illuminate after switching on power-defective clock

KB ID: DD3655158


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