Unable to synchronize the Internet time, time is off on the display.

Symptoms

  • Display time is off when running a time message, but the DMP webconfig is set to the correct time zone.
  • VNC session in the DMP shows time is off in Windows, but has correct time zone.
  • Unable to manually synchronize the clock in the Internet time tab for clock settings.

Environment

  • Product Family: Message Displays
  • Product: GS6
  • Components: M-Series Hardware Bridge, M-Series Software Bridge
  • Control System: Venus Control Suite

Cause

  • The port used for network time (NTP) is blocked on the network.
    • Port used for NTP is 123.

Resolution

  • Advise customer to contact their IT or whoever manages their network to allow access in and out for the display on port 123.

KB ID: DD3399350


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