Unable to log into locally hosted Venus Control Suite after update

Symptoms

  • After updating Venus Control Suite, unable to log into webpage
  • Error message: Something went wrong when we tried to send you to the page. Please try refreshing the page in a little bit, or contact Daktronics support

Environment

  • Venus Control Suite recently updated to version 0.8.1058 or higher
  • Previous install of Data Server on the machine was at a version prior to 3.7.0.0

Cause

  • Older installs included some unnecessary sub-features that are removed and not updated in new versions of Venus

Resolution

  • Uninstall Data Server from Program and Features
    • Uninstalling Data Server will only remove the install files. It will not remove the package file or other configuration settings.
  • Re-run the Venus installer which will reinstall the updated version of Data Server

KB ID: DD3339470


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.