3rd Party Wireless equipment causing skipping, blanking or pausing on the Scoreboard

Potential ​Symptoms

  • Wireless internet router causing interference.
  • Coaches headsets causing interference.
  • Telephone repeater causing interference.

Environment

  • Product Family: Sports Product
  • Product: Wireless scoreboards
  • Component: Gen V (5), Gen VI (6) Radio System
  • Control System: All Sport Console 

Cause

  • 3rd party wireless equipment operating in the same frequency range as the All Sport equipment is causing data packet loss of the All Sport wireless equipment/network/communication.

Resolution

  • Change communication method to wire (copper or fiber).

For Temporary Operation

  • Turn off the offending wireless equipment.

Related Articles

KB ID: DD3259586


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