TriCaster: My computer taking a long to time to boot up in Daktronics system.

Potential Symptoms

  • TriCaster is taking several minutes to boot up.
  • After booting up, it takes several minutes to launch a Live Desktop session.

Environment

  • NewTek TriCaster
    • Models: 8000, 860, 460, 410, TC-1

Cause

  • Hard drive is fragmented.

Resolution

Run a defrag (note: DO NOT perform this during an event or before an event as this can take while - up to several hours depending on amount of files and fragmentation).

TriCaster recommends defragmenting a TriCaster every 60 days to improve performance and regain space. TriCaster SD General Maintenance and Trouble Shooting (Clearing Cache and Reset Configs) (site.com)

  1. Exit out of the Live Desktop (upper left File >> Exit).
  2. Click on the Back arrow from the Launch Live Desktop screen.
  3. Click Shutdown and select Administrator Mode

          Step 1.png

     4.  Under System Utilities on the bottom left, select Defragment all Drives.

          DD3168218_1.jpg

KB ID: DD3168218


DISCLAIMER: Use of this content may void the equipment warranty, please read the disclaimer prior to performing any service of the equipment.

DAKTRONICS DOES NOT PROMISE THAT THE CONTENT PROVIDED HEREIN IS ERROR-FREE OR THAT ANY DEFECTS WILL BE CORRECTED, OR THAT YOUR USE OF THE CONTENT WILL PROVIDE SPECIFIC RESULTS. THE CONTENT IS DELIVERED ON AN "AS-IS" AND "AS-AVAILABLE" BASIS. ALL INFORMATION PROVIDED IN THIS ARTICLE IS SUBJECT TO CHANGE WITHOUT NOTICE. DAKTRONICS DISCLAIMS ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTIES OF ACCURACY, NON-INFRINGEMENT, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. DAKTRONICS DISCLAIMS ANY AND ALL LIABILITY FOR THE ACTS, OMISSIONS AND CONDUCT OF YOU OR ANY THIRD PARTIES IN CONNECTION WITH OR RELATED TO YOUR USE OF THE CONTENT. ADJUSTMENT, REPAIR, OR SERVICE OF THE EQUIPMENT BY ANYONE OTHER THAN DAKTRONICS OR ITS AUTHORIZED REPAIR AGENTS MAY VOID THE EQUIPMENT WARRANTY. YOU ASSUME TOTAL RESPONSIBILITY FOR YOUR USE OF THE CONTENT AND ANY LINKED CONTENT. YOUR SOLE REMEDY AGAINST DAKTRONICS FOR DISSATISFACTION WITH THE CONTENT IS TO STOP USING THE CONTENT. THIS LIMITATION OF RELIEF IS A PART OF THE BARGAIN BETWEEN THE PARTIES.

The above disclaimer applies to any property damage, equipment failure, liability, infringement, or personal injury claim arising out of or in any way related to your use or application of the content, whether such claim is for breach of contract, tort, negligence or any other cause of action.