Ethernet Bridge Radios: Poor or no communication, High broadcast versus unicast packets

Potential Symptoms

  • Poor, intermittent, or no communication with Ethernet Bridge Radio.
  • Higher level of Broadcast packets than Unicast Packets.
  • When network is in heavy use the ping to the radios will start timing out more frequently.
  • Pinging the client radio through the End User's network has very high latency (~90-300ms) and may timeout but when connected directly to the PoE, both the server and client radio pings return with low latency (~1-8ms).
  • When observing Radio Diagnostics through the End User's network, the client and server radio may show poor signal strength and will drop out frequently.
    • May at times not see a client until power is cycled to the sign.
  • Repeatedly having to cycle power to the POE for the server radio to resolve communication failures due to server radio lockup.

Venus Control Suite symptoms:

  • Frequent disconnects may be observed.
  • May appear to have issue with transmitting Content Studio files or Web  presentations with images or graphic components.
    • Text only content may transmit fine.

Environment

 
  • Product: Galaxy, GS6, GPR
  • Component: 900xTR Ethernet Bridge Radio, Connection through enduser network
  • Control System:

Cause

  • A higher level of Broadcast packets are displaying in the EBR Diagnostics than Unicast Packets caused by congested traffic over the in-house network.
    • Broadcast: Transmitting a packet that will be received by every device on the network.
    • Unicast: Transmitting a packet of information to a single destination.   
    • BCUCBAD.PNG

Resolution

  • Remove network traffic.
    • Option 1 (not available for GS6):
      1. Set up a separate, direct path of signal to the DC Injector.  This can be done using a USB to Ethernet adapter or connecting directly to the NIC on the computer.
        packets.jpg
      2. This is a screen shot of a direct connection from the NIC of the servicer's computer going to the DC Injector.  The radios were soft reset to clear the packet information before this screen shot was taken.
    • Option 2:
      1. Have location's network administrator set up a VLAN on the network.
      2. Change IP information on display to work with VLAN. 

KB ID: DD2167938


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