Time and/or date is off or incorrect; Controller not accepting fresh time/date data

Potential Symptoms

  • Time is incorrect on sign and in display status in the software.
  • Time is off by several minutes to years but is not frozen.
  • Content is not playing on the sign as it is scheduled.

Environment

  • Product Family: Message Displays
  • Product: M2 or M3 Controller based Galaxy products
  • Component: Time synchronization, M2config
  • Control System: Venus 1500 V3 or V4, Display Studio (SCS; Show Control)

Cause

  • Controller not accepting fresh time and date data when publishing new content.

Resolution

  • Using Venus 1500, sync the time to the display.
    • Venus 1500 v3.
      1. Launch Venus 1500 v3.
      2. Open Display Manager.
      3. Click on the Diagnostics Control (2 gears).
      4. Click Set Time/Date.
      5. Click Get Status.
      6. Confirm the time updates in the lower right of display manager.
    • Venus 1500 v4
      1. Launch Venus 1500 v4.
      2. Click Display Tools (The little white arrow to the right of display drop down list.)
      3. Click Set Time/Date.
      4. Confirm the time updates in the Home Tab under display status.
        • If this does not update the time in the status, perform steps below using M2config.

 Using M2Config (for SCS), sync the time to the display.  *This method can also be used w/ Venus 1500 versions of M2/M3 controlled displays.

    1. Launch M2Config (ensure control software is closed and not already communicating to the controller) and connect to the display via communication type.  See How To Connect To My Galaxy Display Using The M2Config Utility, DD2342173.
    2. Click the Tools tab across the top.
    3. In the Set Time/Date section, click Set (ensure date/time is correct on the computer).
    4. To confirm the controller accepted the change, click the Status tab and verify correct information is in the Time: section.
    5. Disconnect from M2Config and open Display Studio to test message content.

KB ID: DD2145428


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