Diagnostics: Not Receiving Video - VLink or VIP

Symptom

  • "Not Receiving Video" alert on either the VLink or VIP
  • Display may appear blank via webcam

IDM / System Health Event(s)

  • Not Receiving Video alert on either the VLink or VIP.

Environment

  • Product Family: Message Displays
  • Product: System Health, IDM
  • Component: DB-1000 - DB-4xxx billboard, AF-2014 billboard
  • Control System: Venus Control Suite

Cause

Scenario 1:     The processor detects that there is no input video signal connected.
Scenario 2:     The processor detects that the video format being received is "0x0x0".

Remote Troubleshooting Steps

  • Contact Daktronics for assistance

Onsite Troubleshooting Steps

  1. Verify that computer is receiving proper power
  2. If enclosure has a monitor check for any error messages to determine if onsite computer is still usable
    • If onsite is still usable reference DD2296117 to ensure there is not an EDID issue
    • If display adapters show an error in device manager reference VNet or Scala 2RU 1/2 rack computer, no digital display option present, DD2034630 
  3. Install replacement computer if necessary.

KB ID: DD1978852


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