Table of Contents

Section 1: Introduction .............................................................................................................. 1
  1.1 System Requirements ................................................................................................. 1
  1.2 Software Conventions ............................................................................................... 1

Section 2: Installation & Registration .................................................................................. 3
  2.1 Installation .................................................................................................................. 3
     Downloading from the Internet ............................................................................... 3
  2.2 Opening & Exiting the Application ........................................................................... 3
  2.3 Registration ................................................................................................................ 3

Section 3: Serial Port Setup .................................................................................................. 5

Section 4: Operation .............................................................................................................. 7
  4.1 Main Application Screen ........................................................................................... 7
     Event Routine ........................................................................................................... 7
     Competitor Information ......................................................................................... 8
     Judge Scores ......................................................................................................... 8
     Results .................................................................................................................. 8
     Connection/Timers ............................................................................................... 8
     Penalties ................................................................................................................ 8
     Scoreboard Control ............................................................................................... 8
  4.2 Event Menu/Creating Events .................................................................................... 8
     Creating Events ..................................................................................................... 8
     Opening Events ..................................................................................................... 9
     Editing Events ...................................................................................................... 9
     Copying Events .................................................................................................... 9
     Deleting Events ................................................................................................... 9
  4.3 Tabs ............................................................................................................................ 9
     Event Order Tab ..................................................................................................... 10
        Add/Insert/Remove Swimmer ......................................................................... 10
        Change Swimmer Order ............................................................................... 10
        Back to Next ..................................................................................................... 10
        Edit Options ................................................................................................... 10
     Rank Tab ............................................................................................................... 11
     Roster Tab ............................................................................................................. 11
     Affiliations Tab ..................................................................................................... 11
  4.4 Configurations .......................................................................................................... 12
     Timer Configuration ............................................................................................... 12
     Communications Setup ....................................................................................... 12
        General Configurations ............................................................................... 13
        Com Settings ................................................................................................. 13
        Protocol List .................................................................................................. 13
     Communications Monitor ................................................................................... 13
     Display Options ................................................................................................... 14
  4.5 Typical Operation ....................................................................................................... 14
     Before the Meet ..................................................................................................... 14
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Verify the Configurations</td>
<td>14</td>
</tr>
<tr>
<td>Test the System</td>
<td>14</td>
</tr>
<tr>
<td>During an Event</td>
<td>15</td>
</tr>
<tr>
<td>After an Event</td>
<td>15</td>
</tr>
<tr>
<td>Appendix A: Software Revision History</td>
<td>17</td>
</tr>
</tbody>
</table>
Section 1: Introduction

The OmniSport 2000 Pro Synchro software interfaces with the OmniSport 2000 timer and allows officials to control the competition through a Windows-based user interface. Synchronized swimming is only available with the OmniSport Pro software; the timer by itself cannot score synchronized swimming, but must be set to the “5-SYNCHRO SWIM” mode. The timer does have some Menu settings as described in Appendix C of the OmniSport 2000 manual (ED-13312).

This manual describes how to install, configure, and operate the Daktronics OmniSport 2000 Pro Synchronized Swimming software system, Version 1.0.1.

Daktronics identifies manuals by an ED or DD number located on the cover page of each manual. Any manuals referenced in this document will be identified by its ED/DD number. For example, this manual would be referred to as DD3109495.

1.1 System Requirements

The OmniSport 2000 Pro software operates on a Windows®-based computer. The following list describes the requirements for the OmniSport 2000 Pro Synchro software:

- Windows XP operating system or better
- CPU and RAM must at least be equal to minimum requirements of operating system
- Internet Explorer® 5.0 or higher

The following list describes the optional equipment that may be used with the Pro software:

- One open serial port for connection to the OmniSport 2000 timer (COM port) or USB port and USB-to-serial adapter
- Straight-through 9-pin male to 9-pin female serial cable
- OmniSport 2000 timing console
- RC-100 wireless (or JC-100 wired) judges consoles (2 min, 18 max)

1.2 Software Conventions

This manual contains the following software conventions and terminology. Note that these instructions are based on the standard, right-handed mouse configuration.

<table>
<thead>
<tr>
<th>Bold</th>
<th>Indicates an item that requires direct action, such as clicking, pressing, selecting or formatting.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Italic</td>
<td>Indicates onscreen text or labels that are not clickable.</td>
</tr>
<tr>
<td>Bold Italic</td>
<td>Used to reference items within the manual, such as figures or sections, as well as other documents and important notes.</td>
</tr>
<tr>
<td>[X]</td>
<td>Represents a keyboard key that needs to be pressed.</td>
</tr>
<tr>
<td>&quot;Quotes&quot;</td>
<td>Text or commands that may be typed; also indicate file or folder names</td>
</tr>
<tr>
<td>Click</td>
<td>Press and release the left mouse button.</td>
</tr>
<tr>
<td>Double-click</td>
<td>Press and release the left mouse button twice.</td>
</tr>
<tr>
<td>Right-click</td>
<td>Press and release the right mouse button.</td>
</tr>
<tr>
<td>Select</td>
<td>Highlight or mark, such as by placing a check mark √ in a nearby box; clicking will not necessarily perform an action.</td>
</tr>
<tr>
<td>&gt;</td>
<td>Followed by, as in menu navigation (ex. File &gt; Open).</td>
</tr>
</tbody>
</table>
Section 2: Installation & Registration

2.1 Installation

**Downloading from the Internet**
To install the Pro Synchro software from the Internet:

1. Open an Internet browser to:
2. Click the “OmniSport Pro Synchro.exe” file, and then click **Run** (twice if necessary) to begin the installation procedure.
3. Follow the onscreen instructions to complete the installation.

2.2 Opening & Exiting the Application

To open the application:
- Double-click the “Synchro” icon on the desktop.
- Click the **Start** menu and navigate to **All Programs > Daktronics > OmniSport Pro > Synchro**.

To exit the application:
- Click the exit button in the upper-right corner of the window.
- Left- or right-click the icon in the upper-left corner of the window and click **Close**.
- Go to **File > Exit**.

2.3 Registration

After installing the Pro Synchro software, users are given a 30 day trial period (Demo Mode). Each time the program is opened, the number of days remaining for the free trial is shown. To use the software without registering, click **Continue**. When the 30 day trial period is over, users must register the software as described below:

1. On the registration window (**Figure 1**), make a note of the **Serial #**. Email the **Serial #** to sportsoftware@daktronics.com with the subject line “Pro Synchro License”. Be sure to also include the name of your organization, facility name, and/or contract number for the fastest response.
2. Upon proof of purchase, Daktronics will email a **Registration Code**.
3. Back on the registration window, enter the **Registration Code**, and then click **Register**.

**Note**: Installing the software on a separate computer requires a new Registration Code.
The OmniSport 2000 Pro Synchronized Swimming software may be used independently. It does not depend on the console for calculating judges’ scores or printing reports. A complete synchronized swimming competition can be recorded with only the Pro software and by manually entering the individual judge’s scores.

If a video display or a scoreboard is used with the software, the OmniSport 2000 timer must be present and connected. The timing console only acts as an interface in this configuration and handles no operational functions. The timer must also be used to interlink the judge consoles with the Pro software. The following table describes the equipment needed to perform different levels of competition recording.

<table>
<thead>
<tr>
<th>Scoring Devices</th>
<th>Scoring Display Type</th>
<th>Equipment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pro Software</td>
<td>Paper Score Pin-Up</td>
<td>Pro Synchro Computer; Printer</td>
</tr>
<tr>
<td>Pro Software and Judge Consoles</td>
<td>Numeric Display</td>
<td>Pro Synchro Computer; Printer; OmniSport 2000 timer; Judge Consoles</td>
</tr>
<tr>
<td>Pro Software and Judge Consoles</td>
<td>Matrix Display</td>
<td>Pro Synchro Computer; Printer; OmniSport 2000 timer; Judge Consoles; Daktronics Display Control Computer</td>
</tr>
</tbody>
</table>

To establish a proper connection:

1. Ensure a straight-through 9-pin male to 9-pin female serial cable is connected between computer’s serial port and the J4 EXPANSION PORT on the OmniSport 2000 timer.
2. Turn on the console, set the date and time, and then select 5-SYNCHRO SWIM.
3. Start the Pro Synchro software (see Section 2.2).
4. Go to Options > Communications > Setup.
5. Click the Com Settings tab, and select the Port that the OmniSport 2000 console is currently plugged into. It should not be necessary to modify any of the other COM port settings. Click Finish.
6. Go to Options > Communications > Monitor. If the computer is receiving data in the top half of the monitor window, the connection was made properly and the correct port was selected. Data on the bottom half is the data being sent by the Pro Synchro software.
7. If the computer is not receiving data, go back to step 5 and select a different port. Do this until data is received through the selected port.

**Note:** Refer to Section 4.4 for more information about the communication options.

If the cables are connected properly, the connection icon on the main application screen will be green (*Figure 2*). It will flash green when receiving data, and will be red when it is not connected.

Also, when connected and operating properly, the LCD on the timer will show "Controlled by Pro Sync Swim".
Note: Some computers purchased with this software will have a Rocket® port installed with the system. The port labeled Port 0 will be normally set as COM port 5 in the computer system. The next port would then be COM 6, then COM 7, and finally COM 8 for a four-port Rocket port. The OmniSport 2000 Pro software recognizes these ports no matter what port number has been assigned to them.
4.1 Main Application Screen

Once the Pro Synchro software is configured, event management is quick and simple. The main synchronized swimming application screen (Figure 3) sends the data to output devices, such as matrix displays, numeric scoreboards, and paper printouts.

The buttons and indicators for the Pro Synchro software are described below.

![Main Application Screen](Figure 3: Main Application Screen)

**Event Routine**

These buttons (Figure 4) allow the operator to switch between Tech and Free routines if configured for the current event.

![Event Routine](Figure 4: Event Routine)
**Competitor Information**
This section of the main application screen displays the current swimmer’s name and affiliation, the competition, and how many swimmers are left in the event (Figure 5).

**Judge Scores**
Individual technical and artistic judge scores and the total scores are shown here (Figure 6). If the judge’s consoles are connected properly, the bars under each judge's score will be green. If not connected properly, they will be red.

**Results**
This section shows the final calculated results for each swimmer (Figure 7).

**Connection/Timers**
This section displays a connection icon (Figure 2) that flashes green when the OmniSport 2000 console is connected and red if not connected. Routine, Deck, and Team timers are also displayed.

**Penalties**
The drop-down menus are used to calculate a swimmer’s score minus penalties (Figure 8). Penalties automatically appear when the associated timer indicates a penalty.

**Scoreboard Control**
These buttons allow the operator to choose what information is displayed on the scoreboard: Technical/Execution scores, Artistic/Overall Impression scores, Total scores, or Blank - no information (Figure 9).

### 4.2 Event Menu/Creating Events

**Creating Events**
To create a new event, go to Event > New Event. The Event Setup window appears (Figure 10). In the Event Setup section, enter a descriptive Event Name, select an Event Type, and enter the Event Date and Event Time. Next, if there is more than one age group competing, designate the different Age Groups participating in the competition.
The Percentages section allows the operator to set up which percentages of the Figures, Technical, and Free scores will be used to calculate the final score. Click Next when completed.

The Technical Routine Time Limits window (Figure 11) allows the operator to enter the appropriate time limit and penalty in each field, as well as the number of judges and panels for this portion of the event. Click Next when completed.

The Free Routine Time Limits window is exactly the same as the technical routines, but is used for free routines. After setting the appropriate data, click Finish.

Note: Technical and Free Routines cannot be configured if their percentage is set to None. Refer to Figure 10.

Opening Events
To open an event, go to Event > Open Event. Select an event from the list and click Open. Then enter competitor names and affiliations in the Rosters and Affiliations tabs.

Editing Events
To edit an event, go to Event > Edit Event. Select the event to edit and click Edit.

Copying Events
To copy an event, go to Event > Copy Event. Select the event to copy of and click Copy. This uses a previously created event as a template for a new event if there are only a few differences between events.

Deleting Events
To delete an event, go to Event > Delete Event. Select the event to delete and click Delete.

4.3 Tabs
The lower portion of the main application screen contains five tabs (Figure 12). Each tab is described in the following sections.
**Event Order Tab**

The Event Order tab shows information pertaining to the current swimmers and event. The name of the current swimmer is highlighted in yellow or green depending on the mode of scoring.

Select a swimmer's name and click **Up/Dn** to change the order of the swimmers shown on the Event Order tab.

Right-click in the Event Order tab for additional options. Refer to the menu shown in **Figure 13**.

**Add/Insert/Remove Swimmer**

Click **Add Swimmer** or **Insert Swimmer** from the right-click menu, and the Add/Insert Swimmer window appears (**Figure 14**). Use the drop-down list box to select swimmers previously entered in other events, or manually enter new swimmers. To delete a swimmer, click **Remove Swimmer** followed by **Yes**.

**Change Swimmer Order**

Right-click the name of the swimmer to move then click **Move Up** or **Move Down**. This can also be done using the **Up/Dn** buttons on the Event Order tab.

**Back to Next**

Click **Back to Next** so another swimmer can be selected as current. This function allows the operator to abort a score entry in the Accept mode. The operator must be in the Next mode to use the Make Current option. When in Accept mode, the judge's scores can be entered but the swimmer's scores and order cannot be edited.

**Note:** Determine the mode (Next or Accept) by looking at the button located next to the penalties box on the main menu (**Figure 15**).

**Edit Options**

To edit a swimmer’s score, right-click that swimmer and select **Edit Score**. Click the type of score to edit. In the Edit Score window (**Figure 16**), enter the correct scores and click **Accept**.
To edit **Age Group**, **Draw Number**, or **Names**, right-click on a swimmer and select the information to edit. The appropriate information may be edited; the rest of the options in the box will be locked to prevent accidental changes (*Figure 17*). Click **OK** when finished.

### Rank Tab

The **Rank** tab (*Figure 18*) shows the swimmer ranks in order from first to last for the current event selected. 

**Note:** The scores shown under the rank tab take into account the pre-configured percentages for *Figures*, *Technical*, and *Free* scores.

### Roster Tab

The **Roster** tab (*Figure 19*) is used to enter new swimmers’ names and assign them to the correct affiliations. To add swimmers to the correct affiliations, first select a previously-created **Affiliation** from the list, and then click **New Swimmer**. Enter the **First Name**, **Last Name**, and **Event Type**. Click **Save**.

To edit a swimmer, select the swimmer in the roster list on the left side of the tab and simply change the data to the right. Click **Save** when complete or **Undo** to replace the original data. Click **Delete Swimmer** to remove the swimmer from the roster.

### Affiliations Tab

The **Affiliations** tab (*Figure 20*) is used to create and edit affiliations. To add affiliations, click **Add Team**. Enter the **Team Name** and **Team Abbreviation** and click **Save**. To edit the affiliation, select the team in the list on the left side of the tab and change the team's data on the right. Click **Save** when complete or **Undo** to replace the original data. Click **Delete Team** to remove it from the list.

**Test Tab (disabled)**
4.4 Configurations

Timer Configuration
Configuring the OmniSport 2000 Pro Synchronized Swimming software is an important part of managing events efficiently and completely.

Once running the software, go to Options > Timer Configurations. The Timer window (Figure 21) includes the following functions:

- **Number of Lines** tells the software how many lines are on the numeric scoreboard.
- **TOD Mode** (time-of-day mode) sets how the time-of-day will be displayed.
- **Multisport Display** sets whether or not a multisport module is in use.
- **Show Lead Swimmer** sets whether or not the lead swimmer will be displayed.
- **Printer Logging** turns on/off printing from the timer thermal printer.
- **Brightness** adjusts the light intensity of the display.
- **Meet Manager Port** configures which protocol (Omni 2000, Omni 6000 or CTS) communicates with the meet management software out of the J6 RESULTS PORT on the OmniSport timer.
- **RTD Port** configures which protocol (RTD or CTS) will be transmitted out of the J5 RTD PORT on the OmniSport 2000 timer.
- **Scoreboard Port** configures which protocol (Multidrop or Multiline) will be transmitted out of the OmniSport scoreboard outputs (J2 and J3).

Click Accept when finished.

Communications Setup
The Communication configuration sets which port interfaces the OmniSport 2000 timing console to the OmniSport 2000 Pro computer. To enter this area, go to Options > Communications > Setup.
**General Configurations**

The **General** tab contains the settings common to all stream types ([Figure 22]).

- **Enable:** Should always be checked
- **Type:** always COM Port
- **Name:** optional name for the port
- **Encrypt:** Should never be checked
- **Key:** not used
- After entering the correct data, click **Com Settings**.

**Com Settings**

This area configures the serial COM port settings ([Figure 23]).

- **Port:** Com # (Use the port # to which the serial cable is connected)
- **Baud:** 38400 (Default – do not change)
- **Data Bits:** 8 (Default – do not change)
- **Parity:** None (Default – do not change)
- After selecting the correct port, click **Protocol List**.

**Protocol List**

Verify the following check boxes in the **Protocol List** ([Figure 24]):

- **HTTP:** Should never be checked
- **Standard/Enhanced RTD:** Should never be checked
- After verifying the correct settings, click **Finish**.

**Communications Monitor**

Go to **Options > Communications > Monitor** to ensure data is flowing from the timer to the Pro software ([Figure 25]). The top section shows incoming data and the bottom shows outgoing data.
4.5 Typical Operation

This section deals with the operational procedures used before a meet and during and after each event.

Before the Meet
Before each meet, three things must be done:

1. Verify the configurations.
2. Test the system.
3. Set up event and swim order.

Verify the Configurations
Once the system is tested, go to Options > Timer Configurations. Go through each setting (Figure 21) and make sure all the configurations are set correctly. The system will maintain the settings that it used during the last time it was operated. If any configuration setting was changed while the timer and software were not connected, the system will request that the configuration be synchronized upon reconnection.

Test the System
The OmniSport 2000 timer and Pro system must be operating properly for a meet to run smoothly. Turn on the system and ensure the cables are properly connected. Once the software is running, it should detect the OmniSport 2000 timer. If not, reconfigure the Com Port. Test the system by following the steps below:

1. Test the peripheral devices such as the judge's consoles. Using a test event and swim order, enter the judges' scores on each console. If the scores do not appear on the software score area, check the cables on the rear of the OmniSport 2000 timer.

   Note: If the judge's consoles are connected properly the bars under each judge's score will be green. If not connected properly they will be red (refer to Figure 6). The judge console connections can also be tested by pressing [Menu]>[3]>[3] on the OmniSport console.

2. If using a display, test run an event to ensure the display shows what is expected.
**During an Event**
During a synchronized swimming competition, judges must make decisions on the quality of the performances. These judgments affect the swimmers’ final scores. This subsection details what must be done in order to score a competition successfully.

There are two ways scores are entered into the OmniSport 2000 Pro Synchronized Swimming software: 1) manually with the software or 2) through peripheral judge consoles. Once entered, the software calculates the awarded score by using the formula set. Ensure the correct percentages are selected before the event.

Once a swimmer has been awarded his or her points, click **Accept** to move on to the next swimmer.

**After an Event**
After the event is finished, print the reports by going to **Reports > View Reports**. The available printouts are: Technical Results(by Draw), Technical Results(by Rank), Free Results(by Draw), Free Results(by Rank), Total Results, Starting List, and Figures Results. Refer to **Figure 27**.

Select the event(s) to print, and click **Create** to generate the results to an HTML file, which can be sent to a printer or published on a web site.

Once the competition is officially completed, turn off and store all equipment in a safe location.

![Figure 27: Results Reports](image)
Appendix A: Software Revision History

Version 1.0.1.1 - Release date: May 2007
- Initial Synchronized Swimming release.