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Section 1: Introduction 

The Daktronics Venus® 7000 controller is a software program designed to operate electronic 
displays, specifically displays containing light emitting diode (LED) technology. 
 
Some common features of the Venus 7000 controller include setting up a sign, creating 
content for a display, scheduling messages, providing troubleshooting tests and other 
features. Each feature is highlighted throughout this document. 

1.1 System Care and Operation 

Basic Operation 
1. Remove files from the computer that are not necessary. 

 
2. Make backup files on a weekly basis. 

 
3. Clearly label all disks, CDs and DVDs. Eliminate any storage devices not used. 

 
4. Take disks, CDs and DVDs out of the computer when not in use. 

 
5. Remove USB storage devices from the computer when not in use. 

 
6. Store disks, CDs and DVDs at a temperature between 60 and 90 degrees Fahrenheit, with 

moderate humidity. 
 

7. Place computer equipment away from open windows, heavy machinery or any area with 
dust in the air. 
 

8. Always cover equipment not in use. 
 

9. Avoid smoking and eating near the computer. 
 

10. Keep the keyboard clean. Keep food and drink away from the computer area. Most 
computer stores sell keyboard vacuums. 

Commercial Application 
1. If a display runs on a 24-hour basis, make sure the computer controlling the display is 

always on. 
 

2. If a display runs 24 hours a day, the V7000 Sign Service must always run. 
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Sporting Applications 
1. Power on and test all displays, computers, connections and RTD inputs two days before 

an event. 
 

2. Power on all displays and computers two hours before an event. 
 

3. Daktronics recommends that content runs on all displays when the facility opens. 

1.2 How to Use This Manual 
The Venus 7000 manual was created to help users learn to operate an electronic display 
quickly and successfully. Each section begins with descriptive and detailed information on a 
variety of topics related to the controller. The section then concludes with Points of 
Emphasis, Practice Exercises and Tutorials.  
 
The Points of Emphasis lists a number of key concepts to remember from within the section. 
These key concepts can range from vital information to best practice recommendations. 
 
Practice Exercises are available for anyone who would like to further enhance their skills. 
Each exercise requires using skills previously learned in the section. These exercises will only 
give parameters for creating a sequence, not the steps.  
 

Conventions Used in this Manual 

Bold Any item that requires direct action, such as clicking, pressing, 
selecting or formatting, appears in boldface. Any item within the 
manual to reference, such as a figure or another section, also 
appears in boldface. 

Italics Indicates an item visible on the screen or within a menu. No direct 
action will be taken on this item. Captions also appear in italics. 

[X] Represents a keyboard key that needs to be pressed. 

“Quotes” Items that need to be typed. 

Click Press and release the left mouse button. 

Double-click Press and release the left mouse button twice. 

Right-click Press and release the right mouse button. 

> Followed by (ex. File > Open). 

 
The Tutorials guide users through a number of available processes. Each tutorial contains a 
number of screen shots and example sequences. Please keep in mind that the screen shots on 
the tutorial may not match the screen shots on every computer exactly. The difference may be 
caused by the operating system or the Venus 7000 software version running on the computer. 
The sequences in the tutorials were also created for a sign that is 96 pixels high and 224 pixels 
wide. The tutorials may reference this display size, but any display size can be used. 
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Section 2: Display Configuration & Contact Info 

2.1 Display Information 

Display 1 
Size  ______________________________   Color Technology  _____________________________ 
 
Software  __________________________   Software Version  ______________________________ 

Display 2 
Size  ______________________________   Color Technology  _____________________________ 
 
Software ___________________________   Software Version ______________________________ 

Display 3 
Size  ______________________________   Color Technology  _____________________________ 
 
Software  __________________________     Software Version  ____________________________ 

Additional Equipment 
 All Sport® scoreboard controller 
 DakStats® statistics software 
 Datacaster® design editor 
 DataStreamer® software 
 DSTI® interface 
 Stat Crew® software 
 OmniSport® timing console 
 Other __________________ 
 Photocell 
 Temperature sensor 
 Venus 1500 controller 
 V-Net® controller 

 V-Play® character generator 
 V-Play digital audio/video record and 

playback system 
 Extron® switcher 
 Hotronic® switcher 
 V-MaxTM 3 proprietary signal 
 V-MaxTM 4 proprietary signal 
 V-Link® 4000 video processor 
 V-Link 3500 video processor 
 ProShow® I control system 
 ProShow II control system 
 ProShow III control system

2.2 Contact Information 
Installer  _________________    Phone  ________________    E-mail  ________________________ 
 
Trainer  __________________   Phone  ________________    E-mail  ________________________ 

2.3 Help Desk Information 
• Business Products: 1-877-605-1113 
• Sports Products: 1-877-605-1115 
• Video Products: 1-877-605-1114 
• Keyframe: 1-877-605-1118 
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Section 3: Shell Command Buttons 

3.1 Venus 7000 Shell 
To open the Venus 7000 controller, either select the 
Venus 7000 icon located on the computer desktop or 
select V7 Shell from the Start menu. Some computers 
launch Venus 7000 upon login. 
 
The first window that appears is the Venus 7000 Shell, 
pictured in Figure 1. This Shell is the starting point for 
all tasks. 
 
The Venus 7000 Shell consists of five command buttons 
located on the right hand side of the screen. Each 
performs a separate command. 
 

• Configure: sets up a display and the components within to work in conjunction with 
the Venus 7000 controller. In most cases a Daktronics technician sets up the display. 

• Help: activates the software help screen. The keyboard command is [F1]. 
• About: lists information about the Venus 7000 software, including the software 

version and contact information for Daktronics. 
• Minimize: removes the Venus 7000 Shell from the desktop and places an icon on the 

control bar. 
• Diagnostics: runs troubleshooting tests such as: 

o Locating pixel burnout 
o Display errors 
o Live data confirmation 

 
The lower portion of the Venus 7000 Shell also contains eight buttons frequently used during 
operation. They include: 
 

• Remote Display Operation: allows operators to communicate with displays outside 
the present facility. 

• Files: stores all information created with the Venus 7000 controller. 
• Custom RTD: receives information over a network that does not comply with 

Daktronics standard RTD. 
• Display: sends information to the display location. 
• Edit: contains tools to design and edit display content. 
• Monitor: shows the image portrayed on a selected display. 
• Schedule: lines up days, dates and times to program files for running on a display. 
• V-Link: enables live video on a display.  

3.2 Configure  
Use the Configure properties to prepare a new sign for use or to edit an existing sign.  
 
Note: Consult Daktronics technical staff about items not covered within this manual.  

 
Figure 1: Venus 7000 Shell 
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Configuring a Display 
Configuring a display allows users to add, edit or delete signs from the software. For 
information on configuring a display, refer to Tutorial 1 in Section 3.9. 

Windowing 
Users may split a single sign into as many as 32 
separate areas or windows, depending on the 
version. When windowed, each of these areas 
functions as an independent display. Each 
window of the display must be smaller than the 
size of the overall display. In addition, the 
window size must be divisible by eight in height 
and by 16 in width (the size of one module). 
Refer to Figure 2 for an example of a windowed 
display. Refer to Tutorial 2 in Section 3.9 for 
instructions on setting up a windowed display.  

Service Configuration 
A service is the communication that transfers information from the Venus 7000 controller to 
the sign. 
 
To add a service: 
 

1. Click Configure > Services > Add 
Service. Refer to Figure 3. 
 

2. Enter a new service name. 
 

3. Select the connection type from Local, 
Network or Dial-Up. If Local or Network 
is selected, click OK to save the new 
service. If Dial-Up is selected, enter the 
phone number in the Phone Book Entry area. 
 

4. Click Configure New Entry. 
 

5. The New Connection Wizard opens. Select the type of connection; click Next. 
 

6. Enter the phone number of the computer or network for the computer to dial;  
click Next. 
 

7. Type a name for the connection; click the Finish button to return to the Add Service 
menu. Click OK to save the new service and return to the Services tab menu.  
 

8. Click OK to return to the Configure menu; click OK to return to the Shell menu.  
 
Note: Use the Edit Service button to make any changes to a previously configured 
service. 
 

 
Figure 2: Windowed Display 

 
Figure 3: Add Service 



Shell Command Buttons 
 

7

To delete a service: 
 

1. Click Configure > Services. 
 

2. Select the service to delete. 
 

3. Click the Delete Service button. A confirmation warning appears. 
 

4. Click Yes to confirm the deletion and return to the Services menu. 
 

5. Click OK to return to the Configure menu; click OK to return to the Shell menu. 

Device Drivers 
Device drivers are computer parts that control equipment such as printers, modems or 
network adaptors. In this case, the device drivers send information to the display.  
 
Note: If a driver is added, the Venus 7000 controller suggests the appropriate input number. 
This input is later matched with a sign number. 

Data Fonts 
Data fonts are used for data frames and other real 
time data. Only True Type fonts should be used 
for this information. To determine if the font is a 
True Type font, navigate to the directory 
containing the font. A True Type font will have an 
icon with two Ts, i.e. . Users can configure up to 
16 data fonts. 
 
To add a data font: 
 

1. Click Configure > Data Fonts. Refer to 
Figure 4. 
 

2. Select a blank slot. 
 

3. Click the Edit Font button. The Font window appears. 
 

4. Select a font to add to the list.  
 
Note: The Venus 7000 controller accepts True Type fonts. Additional True Type fonts 
can be added on the controller. Data frames can use True Type fonts in data fields. If 
these are used, be aware that the field displayed takes the average width of the 
characters. Therefore, depending on the data, the field may actually be shorter or 
longer than what is shown. 
 

5. Select a style for the data font.  
 
Note: The available font styles vary according to the selected font. 
 

 
Figure 4: Data Fonts 
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6. Select a font size for the data font.  
 
Note: The available font sizes vary according to the selected font. 
 

7. Click OK to return to the Data Fonts menu. 
 

8. Click OK to return to the System Configuration menu; click OK to return to the Shell 
menu.  
 
Note: Use the Edit Font button to make changes to a data font. 
 

To clear a font: 
 

1. Click Configure > Data Fonts. 
 

2. Select the font to clear. 
 

3. Click Clear Font; click Yes to confirm. 
 

4. Click OK to return to the System Configuration menu; click OK to return to the Shell 
menu. 

RTD Inputs 
The RTD Inputs tab allows users to set up and edit the communication ports where real time 
data (RTD) information comes into the system. Up to 16 inputs can be specified. Refer to  
ED-17652 in Appendix F for a complete list of standard RTD inputs. 
 
To add an input:  
 

1. Click Configure > RTD Inputs. Refer to 
Figure 5. 
 

2. Select a blank RTD input. Click Edit 
Input.  
 
Note: For most sporting applications, 
Daktronics standardizes its inputs.  
 
a. Input 1: game-in-progress data, 

such as All Sport or Pro Sport® data.  
b. Input 2: Sports WireSM data. 
c. Input 3: scoreboard statistics. 
d. Input 4: requested statistics. 
e. Inputs 5-15: open for individual 

customer needs. 
f. Input 16: RTDPlaySeq information. 

 

 
Figure 5: Edit Input 
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3. In the Name box, enter the name of the 
input source, i.e. DakStats. Refer to  
Figure 6. 
 

4. Select the Source Type or communication 
device desired from the drop-down menu.  
 

5. Select the Source. 
 

6. If necessary, select the Baud Rate.  
 
Note: Data sources send information at 
different baud rates, parity and data bits. 
Consult the data source manual to find the 
appropriate settings. 
 

7. If necessary, select the Parity from its 
drop-down menu. The parity determines 
if data is sending properly. 
 

8. If necessary, select the Data Bits, or the speed at which information should transfer, 
from the drop-down menu. 
 

9. Select the Default Input Template. This is required for All Sport, ProSport, etc. 
 

10. Once all appropriate boxes are filled, click OK to return to the RTD Input menu. 
 

11. Click OK to return to the System Configuration menu. Click OK to return to the  
Shell menu.  
 
Note: The Sign Service will need restarting in order for the configuration to take 
effect. A message prompts for service restart; click Yes to restart the sign service. 
Another message asking whether to stop any running signs appears; click Yes. 
Finally, a message asking whether to stop the Remote Service appears; click Yes. 
This process causes the live display to momentarily go blank while the Venus 7000 
sign service restarts. 

Driver Conversions 
The Driver Conversions tab converts Venus 6000 
drive letters to Venus 7000 file servers. Refer to 
Figure 7. 
 

• Edit Drive: allows users to make changes 
to the selected drive conversion. 

• Add Drive: allows users to add a new 
drive conversion. 

• Delete Drive: allows users to remove a 
drive conversion. 

 
Figure 6: Edit RTD Input 

 
Figure 7: Driver Conversions 
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Temperature Sensors  
A temperature sensor reads the present 
temperature for display on the sign. If 
purchased with the display, Daktronics sets up 
the temperature sensor before the controller 
leaves the factory. The Edit Sensors menu adds 
or changes the configuration of the selected 
temperature sensor.  

TXD Outputs 
The TXD (Transmit Data) Output tab allows 
users to setup the communication port that will 
transmit TXD information. A user may enter up 
to eight outputs. Refer to Figure 8. The Edit 
Output option adds or changes the 
configuration of the selected output. 

Date Languages 
When initially installed, the Venus 7000 controller contains four date languages: English, 
French, German and Spanish. Other languages may be added, such as Arabic, Dutch, Farsi, 
Italian, Norwegian, Polish, Russian and Swedish. To select the appropriate language for date-
specific information: 
 

1. Select the Configure menu from the Venus 7000 Shell. 
 

2. Click the Date Languages tab. 
 

3. Select from Edit Language, Add 
Language or Delete Language. Refer to 
Figure 9. 
 
• Edit Language: makes changes to 

the names and abbreviations of the 
months and days of the week.  

• Add Language: adds a new 
language for displaying the days of 
the week  
and months. 

• Delete Language: removes the 
current language. 

 
Figure 8: TXD Outputs 

 
Figure 9: Date Languages 
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Mirrors 
Mirrors are used with primary and backup 
Venus 7000 controllers to copy files from one 
system to the other for backup purposes. The 
Mirrors tab sets up the Mirror File location and 
the offers the choice of activating the mirror 
option every time the system starts or via a 
shortcut icon on the computer desktop. Refer to 
Figure 10.  

Grouping 
The Grouping menu sets up and edits groups, 
downloaded files and the start, stop or 
restarting of the group option. Refer to  
Figure 11.  

3.3 Help 
The Help button activates the online help screen. 
Use the help files to answer questions about the 
Venus 7000 software. Click Cancel to exit the 
Help screen.  
 
Note: The keyboard command  
is [F1].  

3.4 About 
The About screen contains information about 
the Venus 7000 software, including the software 
version, Daktronics address, phone numbers, 
fax numbers and email addresses. Click OK or 
press [Enter] to exit the About screen. 

3.5 Minimize 
By clicking the Minimize button, the window disappears from the desktop and becomes a 
Venus 7000 Shell button on the taskbar. The taskbar is located in the lower-right corner of the 
computer screen, next to the computer’s clock. To restore the program, click Venus 7000 
Shell on the taskbar. 

3.6 Diagnostics 
The Venus 7000 controller contains various features that troubleshoot a display. To determine 
if the controller itself runs properly, refer to the Venus 7000 Shell. The controller is working if 
the globe spins and the boxes V7SS and V7RS display the message Running. 

 
Figure 10: Mirrors 

 
Figure 11: Grouping 



Shell Command Buttons 
 
12 

Sign Service 
This page shows whether the Sign 
Service (V7SS), Remote Service (V7RS) 
and the Internet Monitoring Service 
(V7INET) drivers are running. A 
running sign service permits sequences 
to be displayed on the signs. If the 
service is not running, the displays will 
be blank. A running Remote Service 
permits dialing up a remote controller, 
which then allows transferring of  
files, etc. 
 
Refer to Figure 12 while reading the 
following: 
 

• V7SS (Venus 7000 Sign): connected displays. 
• V7RS (Venus 7000 Remote): connected to a remote sign. 
• V7CRtdS (Venus 7000 Custom RTD): displays requiring custom real-time data. 
• V7GS (Venus 7000 Grouping): displays grouped together. 
• V71NET (V71net): outputs displayed information to a JPG to enable  

website monitoring. 
 

To start a Sign Service: 
 

1. Click Diagnostics > Services. Refer to Figure 12. 
 

2. Select a stopped sign service. 
 

3. Click Start. 
 

To stop a Sign Service:  
 

1. Click Diagnostics > Services. 
 

2. Select an operating sign service. 
 

3. Click Stop. 
 

To restart a Sign Service:  
 

1. Click Diagnostics > Services. 
 

2. Select an operating sign service. 
 

3. Click Restart. 

 
Figure 12: Diagnostics—Services 



Shell Command Buttons 
 

13

Pixel Locator 
Use the Pixel Locator to track and mark 
individual pixels that may have failed. 
For example, if an entire module fails, 
an empty square box appears on the 
display. For individual pixels that fail, 
the display appears to miss small 
portions of an image. 
 
Note: The sign service must run for the 
pixel locator to work. 
 
To run the pixel locator diagnostic 
service: 
 

1. Click Diagnostics > Pixel 
Locator. Refer to Figure 13. 
 

2. Select the desired sign from the drop-down menu. 
 

3. Use the [up] and [down arrows] to increase or decrease the Row number in the Pixel 
Location box. Use the [left] and [right arrows] to increase or decrease the Column 
number. The Pixel Position in Driver Size and Driver Location adjusts accordingly. 
Select the row and column number that corresponds to a failed pixel. 
 

4. Click Stuck On [F5] to mark a pixel that remains on, or click Stuck Off [F6] to mark a 
pixel that remains off.  
 
Note: Marked pixels will be temporarily saved to a list, which can be printed out. 
 

5. After identifying the failed pixels, click Verify to view the list. 
 

 
Figure 13: Pixel Locator 
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6. The Verify Marked Pixels window appears. It lists each identified pixel and the 
corresponding driver location, pixel location within the driver and pixel problem. 
Use the list as a record of failed pixels for maintenance use. Refer to Figure 14. 
 

7. Click Print to print the report or to save it to file. Click the desired option. Click OK 
to execute the command and return to the Pixel Locator menu. 

Lamp Test 
The Lamp Test property page provides five different tests that check for failed lamps or 
drivers. The six types of lamp tests include: 
 

• Driver Pattern Test: Tests panels of lamps according to the driver, which controls 
them, enabling maintenance personnel to check for failed drivers. The driver number 
appears within the group of lamps it controls.  

• Bright/Dim Test: Checks the dimming or brightness levels of the sign. 
• Color Pattern Test: Tests each color, and runs through its intensity levels. 
• Pattern Test: Examines failed lamps by lighting every other column of lamps. Press 

[F5] to light the next column. This test helps maintenance personnel to easily identify 
and replace the failed lamps. 

• Gradient Test: Tests the gradient levels of each color. 
• Create Sequence: Enables users to create a test sequence used frequently. Click 

Create Sequence; then type in the desired test sequence name. 
 

 
Figure 14: Verify Market Pixels 



Shell Command Buttons 
 

15

To run a lamp test: 
 

1. Click Diagnostics > Lamp Test. 
Refer to Figure 15. 
 

2. Select the desired lamp test from 
the list. 
 

3. Click either 8x16 or 16x32 (refer to 
the display’s installation and 
maintenance manual for 
information on the type of driver 
used). 
 

4. Click Start Test.  
 
Note: The Sign Status and Test Status boxes indicate the test started and what 
happens on the sign. 
 

5. When the test is finished, click Stop Test. Click OK to return to the Shell menu.  
 
Note: The Next Color button is disabled at this time. 

RTD 
The RTD (Real Time Data) property page tests whether the Venus 7000 controller is receiving 
data. It also previews the RTD frames on the display using sample data. 
 
To set the source for the RTD: 
 

1. Click Diagnostics > RTD. Refer to 
Figure 16. 
 

2. From the drop-down menu, select 
the Input number of the RTD. 
 

3. Select the Offset. For example, if the 
offset is 12, then the sample data 
begins storing from the 12th 
character. 
 

4. In the RTD Data box, type the 
sample data to appear on the 
display. 
 

5. Click Set Data to send the entered RTD sample to the display. 
 

6. Click Refresh to resend the RTD sample or send changes. 
 

7. Click Clear Data to remove the RTD sample from the display and the RTD Data box. 

 
Figure 15: Lamp Test 

 
Figure 16: Diagnostics—RTD 
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Intensity Adjustment 
Intensity Adjustment, a tab located under the Diagnostics feature on the Venus 7000 Shell, 
allows users to brighten or dim a display. For example, when the sun is at its peak, the 
display may brighten or if it’s at night, a user may set the display to dim.  
 
Photocell: allows users to ensure a photocell, the device that measures light, is functional. 
The photocell reads the amount of light near the display so the controller can automatically 
dim or brighten the display.  
 
Intensity Adjustment: allows the user to test the brightness of the display and to set 
calibration.  
 
Note: Only recommended Daktronics staff can calibrate a display. 
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3.7 Points of Emphasis 
1. Configure: 

 
a. Advanced Sign settings allow the operator to enter RTD source information, the frame 

buffer size, specify the port for the V-Link video processor and enable Run Time 
Logging. It also permits the specification of a default sequence and power failure 
recovery information. 

b. For most sporting applications, Daktronics standardizes its inputs. Input 1 is for 
game-in-progress data like All Sport information. Input 2 is for Sports Wire data. 
Input 3 is for the DakStats scoreboard. Input 4 is for DakStats requested. Input 16 
contains RTD play sequence information. 

c. Run Time Logging can log sequences that have appeared on the sign.  
d. Power Failure Recovery enables the sign to immediately begin running the sequence or 

schedule that was displaying when the sign lost power.  
e. When configuring windows, the window size must be divisible by 8 in height and by 

16 in width.  
f. Data Fonts are used for data frames—real time data (RTD), time, date and 

temperature. 
 

2. Help: activates the online help screen. 
 

3. About: contains Daktronics address, phone numbers, fax numbers and email addresses. 
 

4. Diagnostics: 
 
a. Use the Services tab to start and stop sign services. 
b. Use the Pixel Locator to track and mark individual pixels that may have  
c. failed. 
d. The RTD (Real Time Data) property page allows users to test whether the  
e. Venus 7000 controller is receiving data. It also allows users to preview RTD frames 

on a display using sample data. 
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3.8 Practice Exercises 
1. Complete the Display Configuration and Contact Information form in Sections 2.1 and 2.2. 

 
2. Find the help desk numbers on the Venus 7000 Shell. 

 
3. Start and stop the Venus 7000 Shell Service. 

 
4. Run a Diagnostics test. 

 
5. Configure a RTD Input. 

 
6. Verify that the Venus 7000 controller is receiving RTD data. 
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3.9 Tutorials 
• Tutorial 1: Configuring a Display 
• Tutorial 2: Windowing 
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Tutorial 1: Configuring a Display 

Entering Settings Associated With a Display 
1. Open Venus 7000 Shell and click Configure. The 

System Configuration window opens. Click the 
Signs tab. If a sign is already configured, it 
appears here. Users may edit or delete signs 
within this window. 
 

2. Click Add Sign. The Add Sign window opens. For 
this exercise, type “96x224” in the Enter new sign’s 
name text box. Typically users enter the height and 
width of the sign in pixels for the sign name. 
Click OK. 
 

3. The Sign Configuration window opens. The Sign 
tab is the active tab. Enter the number of Rows 
and Columns for the sign. For this exercise, use 96 
for the Rows and 224 for the Columns. Rows is the 
height of the sign and Columns is the width of  
the sign. 
 

4. Click the drop-down arrow next to Color Technology; click the color technology of the sign. For 
this exercise, choose RGB LED 16 Million Shades (DIB). 
 

5. Click the drop-down arrow next to Pixel Technology and choose the pixel technology of the sign. 
For this exercise, click LED. 
 

6. Click Create Sign Folder; the Create New Sign Folders window 
opens. Click the check box next to Create Palette Folder. In the 
Select section, click the check box next to D:\V7000. Click OK. 
 

7. Click the Advanced tab. Change the Enhanced RTD Sign Number 
to “1”. The Enhanced RTD Sign Number allows specific 
commands to send to the sign. This option is primarily used 
when configuring multiple signs or when dividing a sign into 
multiple windows. 
 

8. Click OK; click OK again. Three V7Shell messages appear, 
warning the Sign Service will restart. When the Sign Service 
restarts, the sign temporarily blanks. Click Yes on each of the 
three messages. 
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9. The Sign Service runs. Once the service restarts, the globe image on the Venus 7000 Shell starts to 
spin. 
 

10. If the Sign Service does not restart, click Diagnostics in the Venus 7000 Shell. The Diagnostics 
window opens. Available sign services are listed. To start a sign service, click V7SS service and 
click Start. 
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Tutorial 2: Windowing 

Splitting a Display Into Separately Controlled Areas 
A user may set a single sign (the host or main sign) to split into many different areas or windows. 
When windowed, each of these areas functions as an independent display. The size of the window 
must be smaller than the size of the host sign. The size of the sign must also be divisible by 8 for 
height and by 16 for width. Windowing is very similar to the concept of picture-in-picture on a 
television set. 
 
This tutorial explains how to: 
 

1. Create a host sign. 
2. Create two windows. 
3. Create sequences for each window. 
4. Enable and disable windows. 

Creating the Host Sign 
If the 96x224 sign is properly configured, skip to Creating the Windows. It is important that the 
Enhanced RTD Sign Number is set on all the signs. For more information on creating a sign, refer to 
Tutorial 1. 
 

1. Go to the Venus 7000 Shell and click Configure; the System Configuration window opens. Click 
the Signs tab. In this window, users may edit or delete signs. 
 

2. Click Add Sign; the Add Sign window opens. Enter a new sign name in the text box. Enter the 
height and width of the sign in pixels. For this exercise, use 96x224. Click OK. 
 

3. The Sign Configuration window opens. The Sign tab is the active tab. Enter the number of 
Rows and Columns for the sign. Rows is the height of the sign, and Columns is the width of 
the sign. For this exercise use 96 for the rows and 224 for the columns. 
 

4. Click the drop-down arrow next to Color Technology and choose the color technology of the 
sign. Click the drop-down arrow next to Pixel Technology and select the pixel technology of 
the sign. 
 

5. Click Create Sign Folder; the Create New Sign Folders window opens. Click the check box 
next to Create Palette Folder. This folder stores any custom colors created. In the Select 
section, click the check box next to D:\V7000. Click OK. A Sign Folder stores the sequences 
created for the sign type configured. 
 

6. Click the Advanced tab. Enter the number “1” in the Enhanced RTD Sign Number text box. 
This number puts a value to the sign and allows users to send sequences according to this 
value. Click OK. 
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Creating the Windows 
1. Click Add Sign; the Add Sign window opens. Enter a new sign name in the text box. Enter the 

height and width of the sign in pixels. For this exercise, use “96x112 Left”. Click OK. 
 

2. The Sign Configuration window opens. The Signs 
tab is the active tab. Enter the number of Rows 
and Columns for the sign. Rows is the height of 
the sign, and Columns is the width of the sign. 
For this exercise use 96 for the rows and 112 for 
the columns. 
 

3. Click the drop-down arrow next to Color 
Technology; choose the color technology of the 
sign. Click the drop-down arrow next to Pixel 
Technology; select the pixel technology of  
the sign. 
 

4. Click Create Sign Folder; the Create New Sign 
Folders window opens. Click the check box next 
to Create Palette Folder. In the Select section, 
click the check box next to D:\V7000. Click OK. 
 

5. Click the Advanced tab. Enter the number “2” in the Enhanced RTD Sign Number text box. 
Click OK. 
 

6. Repeat Steps 1-5, this time naming the sign 96x112 Right and setting the Enhanced RTD Number 
to 3. 
 

7. For this exercise, three signs should be listed in the Sign Configuration window: 96x224 (host sign), 
96x112 Left (the window on the left side of the display) and 96x112 Right (the window on the right 
side of the display). 
 

8. Restart the sign service. 
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Opening the Windows 
After creating the windows, activate or enable the host sign. 
 

1. Double-click the host sign, 96x224. The Sign Configuration window opens. Click the  
Windows tab. 
 

2. In Row 1, click the Enabled check box. Click 
in the first row of the Sign column; a drop-
down menu should appear. Click the drop-
down arrow. The window sizes created 
earlier should appear. Choose 96x112 Left. 
Notice there is a 1 in both the Row and 
Column columns; this number places the 
open window on the host sign. Leave these 
settings at 1. 
 

3. In Row 2, click the Enabled check box. Click 
in the second row of the Sign column; a 
drop-down menu appears. Click the drop-
down arrow and choose 96x112 Right. This 
window must be located in Row 1 and 
Column 112. 
 

4. Click OK; click OK again. Three Venus 7000 Shell messages appear, warning the sign service 
will restart. When the sign service restarts, the sign temporarily blanks. Click Yes on all three 
messages. 
 

5. The sign service should start running. After the service restarts, the globe image on the Venus 
7000 Shell starts to spin. 

Creating Sequences for Each Window 
After creating and enabling windows, a sequence must be displayed on each of the signs in order for 
the configuration to take effect. The sequence on the host sign can be a blank sequence. It will not be 
visible because of the open windows. 
 

1. Open the Venus 7000 Shell; click Edit. The Sequence Designer opens. 
 

2. Click File > New. The Select File window opens. In the Select File window there is a plus sign 
next to the V7000 drive; click the plus sign next to D:\V7000 to expand the drive. A folder 
appears with the size of the sign displayed on it. Click the plus sign next to 96x224. Double-
click the Default folder. Type “Host Sign” in the File Name text box. Click OK. Save and close 
this sequence. 
 

3. Click File > New. Click the plus sign next to the sign folder for the 96x112 sign. Click the 
Default folder. Type “Left” in the File Name text box. 
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4. Click the color blue in the Color Palette. Click the Fill tool and click inside the frame. Click 
OK. Save and close the sequence. 
 

5. Click File > New. Click the plus sign next to the sign folder for the 96x112 sign. Click the 
Default folder. Type “Right” in the File Name text box. 
 

6. Click the color red in the Color Palette. Click the Fill tool and click inside the frame. Click OK. 
Save and close the sequence. Close the Sequence Designer. 

Displaying Sequences on the Signs 
Now that sequences are created, a user can display them on the signs. 
 

1. On the Venus 7000 Shell, click Display. The V7 
Dsply Program opens. For more information on 
displaying sequences, see the Displaying 
Sequences tutorial. The left side of the screen 
contains a list of available signs. If a list is not 
visible, click the plus sign next to Local. 
 

2. Click the plus sign next to the 96x112 Left sign 
folder; click the plus sign next to D:\V7000. 
Click the Default folder. On the right side of the 
screen, click the Left sequence. Click the 
Continuous button. Click the Play Seq button. 
 

3. To see a preview of the sequences playing on the sign, open the Monitor program. On the 
right side of the screen, click the Monitor button. The blue sequence created earlier should be 
visible. In the Monitor Program, click View > Always on Top. This keeps the Monitor program 
visible at all times. 
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4. Click the plus sign next to the 96x112 Right sign folder; click the plus sign next to D:\V7000. 
Click the Default folder. On the right side of the screen, click the Right sequence. Click the 
Continuous button. Click the Play Seq button. The Monitor program appears red. 
 

5. Click the plus sign next to the 96x224 sign folder; click the plus sign next to D:\V7000. Click 
the Default folder. On the right side of the screen, click the Host Sign sequence. Click the 
Continuous button. Click the Play Seq button. 
 

6. Instead of seeing a blank display, the Left and Right sequences plays on the display. 

Closing the Windows 
After completing the windowing, close the open windows to view the entire board. 
 

1. Close the Preview monitor. Close the Display program. Go to the Venus 7000 Shell and click 
Configure; the System Configuration window opens. Click the Signs tab. Double-click the host 
sign (96x224). The Sign Configuration window opens. 
 

2. Click the Windows tab. In Row 1, click the Enabled check box to deselect it. In Row 2, click 
the Enabled check box. Click OK; click OK again. Three Venus 7000 Shell messages appear, 
warning the sign service will restart. When the sign service restarts, the sign temporarily 
blanks. Click Yes on all three messages. 
 

3. The sign service should now be running. Once the service restarts, the globe image on the 
Venus 7000 Shell starts to spin. 
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Section 4: Creating & Editing Messages 

4.1 Sequence Designer Overview 
The Sequence Designer, accessed through the Edit button on the Venus 7000 Shell, allows 
users to design text and graphics for use on a display. It also imports images and scales down 
graphic files created in other software, such as Adobe® PhotoShop®. Figure 17 illustrates the 
Sequence Designer interface and labels the most commonly used areas. 
 

• Sequence: a file constructed of a single frame or a series of frames that can be sent 
from the Venus 7000 workstation to a display. 

• Frame: a single image in a sequence of images. One second of video consists of  
30 frames. 

• Standard Toolbar: contains basic tools for creating new sequences, opening existing 
sequences, saving files, importing graphics and text, as well as cutting, copying and 
pasting elements. 

• Frame Toolbar: contains tools used to preview frames, to move between frames and 
to create and delete frames.  

• Font Info Bar: selects font appearance used in frames, including font size, 
justification, appearance and other properties. 

• Toolbox: stores basic tools for creating frames, including text, paint and drawing. 

 
Figure 17: Sequence Designer Interface 
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• Color Palette: a tool that quickly changes and selects colors to use when building a 
sequence. Additional colors can be set within the color palette area. 

• Frame Properties: adjusts the settings of a specific frame, such as transitions from 
one frame to the next, hold time and the type of frame (graphic, text, data, etc).  

4.2 Sequence Designer Tools 

Using the Sequence Designer Standard Toolbar 
The Standard toolbar contains the following options, as pictured in Figure 18. 
 

• New: creates a new file. 
• Open: opens an existing file. 
• Save: saves the active open file to disk. 
• Save All: saves all open files to disk. 
• Import Image: brings in images from various file formats. 
• Import Text: brings in text files. 
• Export Image: changes sequences into various file formats, including the Venus 

sequence formats. 
• Print: produces a paper copy of a sequence, either of all frames or of selected frames. 
• Cut: cuts the selection and places it on the clipboard. 
• Copy: copies the selection and places it on the clipboard. 
• Paste: pastes the contents of the clipboard into the file. 
• Undo: reverses the last drawing action. For example, if a line is drawn and the user 

immediately decides to remove it, he or she would click Undo. 
• Redo: reverses the Undo function. If removing a line with the Undo function, it 

reappears by clicking Redo. 
• About: displays a screen with information about the Sequence Designer. 
• Help: opens the Help menu. 

Using the Sequence Designer Font Dialog Toolbar 
The Font Dialog bar contains the following options. Refer to Figure 19. 
 

• Select Font: allows users to choose the style of text for a frame. 
• Font Size: changes the size of the font. 
• Bold: makes text appear heavier and thicker. 

 
Figure 18: Standard Toolbar 

 
Figure 19: Font Dialog Toolbar 
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• Italic: slants characters in the text to the right. 
• Underline: places a line under the text. 
• Strikeout: places a line through the center of the text. 
• Left Justify: aligns text with the left margin of the text box. 
• Center Justify: centers text inside the text box. 
• Right Justify: aligns text with the right margin of the text box. 
• Toggle Text: hides or displays text for editing purposes. 

Using the Extended Font Info Toolbar 
Refer to Figure 20 for information on the Extended Font Info toolbar. 
 

• Character (Char): adjusts the spacing between characters (kerning). 
• Word: adjusts the spacing between words (kerning). 
• Line: adjusts the spacing between lines (leading). 
• Mode: displays the current text mode. 
• Code: displays the current cursor position in the text or text code. 

Using the Sequence Designer Select Frame Toolbar 
The Select Frame toolbar contains the buttons shown in Figure 21. 
 

• Preview: displays the active sequence on the monitor as it would appear on the 
display. The Preview function does not place sequences on the display itself. Users 
can only see the message on the computer screen. 

• Stop Preview: causes the preview to stop playing. 
• Pause: stops the preview on the current frame. 
• First Frame: jumps to the first frame in the sequence. 
• Previous Frame: moves back one frame in the sequence. 
• Next Frame: moves forward one frame in the sequence. 
• Last Frame: jumps to the last frame in the sequence. 
• Preview Range: allows users to preview a specified range of frames. 

 
Figure 20: Extended Font Info Toolbar 

 
Figure 21: Select Frame Toolbar 



Creating & Editing Messages 
 

32 

Using the Sequence Designer Frame Toolbar 
The Frame toolbar contains the following buttons, as pictured in Figure 22. 
 

• Insert Graphic Frame: adds a graphic frame to a sequence. 
• Insert Text Frame: adds a text frame to a sequence. 
• Copy: copies a frame within a sequence. 
• Delete: deletes a frame within a sequence. 
• Zoom Out: reduces the view of the frame. 
• Zoom In: enlarges the view of the frame. 
• Zoom Area: magnifies the view of the selected area. 
• Toggle Grid: toggles between Grid On and Grid Off. 
• Text Edit: opens the Text Edit window. 

Using the Sequence Designer Draw Toolbar 
Think of the Draw toolbar as the control center of the Venus 7000 editing window. The 
editing tools needed to draw, erase, select and more are found in this toolbar. Refer to  
Figure 23. 
 

• Move: repositions the cursor in the frame. 
• Block: selects the area affected by the next command. 
• Text: used for entering text within a frame. 
• Pencil: used to draw on a pixel basis in the frame, using 

the selected foreground color. 
• Erase: removes information from the frame. 
• Brush: draws in the frame with a variety of brush sizes 

and shapes. 
• Bezier Curve: draws imperfect, curved lines of varying 

widths. 
• Line: draws a line of user-defined width, length and 

angle in the frame. 
• Ellipse: draws circles and ovals in the frame. The shapes 

may be outlined only, filled only or outlined and filled. 
• Rectangle: draws squares and rectangles in the frame. The shapes may be outlined 

only, outlined and filled or just filled. 
• Get Color: picks up a color or pattern from an image and assigns it as the foreground 

or background color. 
• Fill: fills an area with the selected color. 

 
Figure 22: Sequence Designer Frame Toolbar 

 
Figure 23: Draw Toolbar 
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• Tool Bar Options Box: provides additional options that depend on the currently 
selected editing tool. These tools, located directly below the icons, are generally used 
with the Combine Frames feature. The options include: 
 
o Copy: copies the selected information. 
o Add: combines graphic information from two different frames into one frame. 
o Outline: combines graphic information from two different frames into one frame 

while creating outlines around the text. 
o Subtract: eliminates graphical information. The graphic information from the 

upcoming frame is subtracted from the graphic information of the current edited 
frame. 

o Mask: restriction placed on the type of character. For example, a mask only 
allows operators to enter a date in the field. 

o Invert: changes the colors in a frame to the opposite of currently displayed color. 
For example, a black area turns to white. 

Using the Sequence Designer Color Dialog Toolbar 
The Color Dialog toolbar contains the full color palette. The color palette is a grouping of all 
available colors and/or patterns available for use on the display. Refer to Figure 24. 
 

• Swap: swaps the foreground and background colors.  
• Foreground: displays the current foreground color. 

Select by clicking a color. 
• Background: displays the current background color. 

Select by right-clicking a color. 
• Custom: When selected, this tool shows the custom 

color palette. It allows users to save and reuse custom 
colors and/or patterns. 

• Color Palette: opens the color palette for selection of 
additional colors. 

• Quad: toggles between quad and pixel mode. When 
selected, quad mode allows the cursor to control four 
pixels. When not selected, the cursor controls a single 
pixel. This mode is used primarily for Daktronics 
Starburst displays. 

• Color Dialog: contains initially configured colors for text and graphics use.  

4.3 Frames 
The Venus 7000 controller features four basic frame types: 
graphic frames, text frames data frames and include frames. 
The frame type is displayed in the bottom-left corner of the 
Sequence Designer interface, as demonstrated in Figure 25. 

 
Figure 24: Color Dialog Toolbar 

 
Figure 25: Frame Number & Type 
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Graphic Frame 
A graphic frame can contain both images and text. These frames allow text placement at any 
location within the frame. Refer to Tutorial 3 and Tutorial 4 in Section 4.12 for information 
on including images in a graphic frame. 

Text Frame 
A text frame is used primarily for text and provides users greater flexibility for editing. Refer 
to Tutorial 5 and Tutorial 6 in Section 4.12 for information on working with these frame 
types. 

Data Frame 
A data frame establishes real-time data (RTD) fields within a frame. Once a RTD source is 
supplied to the Venus 7000 controller through Configure > RTD Inputs, the data frames 
grabs the real-time data to display. Refer to Tutorial 7 in Section 4.12 for instructions on 
displaying the time and temperature on a display. To set up the Daktronics All Sport 
scoreboard controller to work with Venus 7000 RTD frames, refer to Tutorial 8 in Section 
4.12 for details. 

Colors & Custom Color Palette 
Clicking the color palette icon opens 
the Color pop-up window. Refer to 
Figure 26. The slider on the right-
hand side of the screen offers a 
sample of the color selected. Users 
may slide the arrow up or down to 
change the shade of the color. To 
select a new color, users simply 
click a basic color or within the color 
bars to create a custom color. 
 
The custom color palette stores 
frequently used colors or patterns. 
After selecting the desired color, 
click Add to Custom Colors. This 
adds the color to the custom colors 
palette, located on the lower-left 
portion of the screen, for the specified file. 
 
To permanently insert the color into the Color Palette, refer to Tutorial 9 and Tutorial 10 in 
Section 4.12. 

 
Figure 26: Color Menu 
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Frame Properties 
Frame Properties are effects applied to how the message transitions, holds or transitions off 
the display.  

Transitions 
Refer to Figure 27 while reading the common terms found within the Frame Properties > 
Transitions window. 
 

• Entry: how a message transitions onto the display. 
• Hold: the look of the frame while on the display. 
• Exit: how the frame transitions off the display.  

Note: Daktronics recommends using the Stay effect in the Exit mode when using 
multiple frames. When the frame transitions, it uses the entry properties of the next 
frame, preventing break up on  
the display. 

• Direction/Shape: establishes the direction or shape the message transitions on or off 
the display. 

• Rate: the speed of the chosen effect. The higher the number, the faster the effect. 
• Hold Time: the length of the current frame, calculated in tenths of a second. Text 

frames should appear for at least 0.50 seconds and animations can run as quickly as 
1/30 (30 frames per second). 
 

To change the frame properties: 
 

1. Click the Properties button. 
The Frame Properties > 
Transitions window appears. 
 

2. Select the Entry Mode, Hold 
Mode or Exit Mode. 
 

3. Choose the Direction/Shape 
and Rate of speed for the 
message, as well as the  
Hold Time. 

Custom Gradient Transitions 
Gradients are effects that create unique transitions between frames. Refer to Tutorial 11 in 
Section 4.12 for information on creating a transition based on an image.  

 
Figure 27: Transition Properties 
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Data Field Parameters 
Data Field Parameters, illustrated 
in Figure 28, applies to data 
frames. To set the parameters: 
 

1. Select the Field currently 
being used. 
 

2. Adjust the placement of 
the message on the 
display by changing the 
Row and Col fields. 
 

3. Select a Font for this field. 
 
Note: All fonts are  
fixed width. 
 

4. Adjust the following options as necessary: 
 
a. Insert: adds a new field. 
b. Delete: removes a selected field. 
c. Duplicate: copies a selected field. 
d. Text Color: changes the color of the field copy. The colors are adjusted with 

sliders, as seen in Figure 29. 
 

5. In the Field Type box located in the middle of the screen, select the appropriate radio 
button for the frame.  
 
a. Disable: eliminates the Field Type category for the selected information. 
b. RTD: used with information considered RTD, such as scores and statistics. 
c. Time: chosen when displaying time of day. 
d. Date: selected when displaying calendar dates. 
e. Temperature: places the temperature on the display. 
f. BMP RTD: references a bitmap (BMP) file with RTD.  

 

 
Figure 28: Data Field Parameters 

 
Figure 29: Select Color—Data Field Parameter 
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6. After establishing the Field, choose the appropriate font by selecting the Font menu in 
the first row of the Data Field Parameters menu.  
 

7. The font color defaults to white. To change the color, select the box Text Color, 
located in the second row of the Data Field Parameters menu. 
 

8. Select an Overlay Mode. 
 
a. Block: If placing the data on a colored background, the Block Overlay Mode 

displays the text in the color selected, while making the remainder of the  
field black. 

b. Outline: The Outline Overlay Mode creates edges around the text to enable the 
message to stand out when displayed. If selected Outline 1, the message will 
display with one pixel worth of outlines. If selecting Outline 0, the text will 
display without an outline. Daktronics generally recommends using Outline 0  
or 1 for the cleanest appearance. 
 

9. Select the device needed to load the appropriate data by selecting the down arrow 
for Inputs. 
 

10. Choose the appropriate Field Name and enter Sample Text. While entering sample 
text is optional, it provides the user the chance to ensure all information will display 
accurately. 

Data Frame Parameters 
The left side of the Data Frame 
Parameters screen lists the 
available fonts for data frames. 
Refer to Figure 30. 
 
To add a new font for one-time 
use: 
 

1. Click the first available 
font, such as Font 9.  
 

2. The Font menu opens. 
Select the desired True 
Type font.  
 

3. The font appears in the 
selected area. 
 

On the right side of the Data Frame Parameters menu is an Input Template List. These 
templates can be created for various real-time data. For example, a user may have a baseball, 
basketball and football ITF file. The Input Template List stores the RTD information for the 
next use. 
 

 
Figure 30: Data Frame Parameters 
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Information included in the database includes the field number, field name (description), 
length, justification and item number. The file is found in C: V7000 and the file extension is 
.ITF. If interfacing with Daktronics equipment, the file is already set up. If not interfacing 
with Daktronics equipment, create the file using V7TplEdt.exe. Refer to the inputs templates 
in Section 4.12 for more information. 

4.4 Importing Images & AVIs 
The Venus 7000 controller enables users to load a variety of graphic and animation files. 
Some of these files include: 
 

• AVI (Animation or Audio Video Interleave file) 
• BMP (Windows® OS/2 bitmap graphic) 
• CMP (Address document) 
• CUR (Windows cursor) 
• DIB (Device-Independent Bitmap graphic) 
• EPS (Encapsulated PostScript) 
• ICO (Windows icon) 
• JPG (JPEG/JIFF image) 
• MAC (Macro) 
• PCD (Photo-CD image) 
• PCT (Bitmap graphic) 
• PCX (PC paintbrush bitmap graphic) 
• PDF (Acrobat® Portable Document Format) 
• PNG (Portable or Public Network Graphic) 
• PSD (Photoshop format) 
• RAS (Sun Raster graphic) 
• TGA (Truevision Targa graphic) 
• TIF (Tagged Image Format file) 
• WMF (Windows Metafile 
• WPG (WildTangent branded PNG file) 

 
AVIs (animations) and images must import on graphic frames. Refer to Figure 31 while 
reading the following: 

 
Figure 31: Import Control 
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• Capture Rectangle: When importing an image, the Venus 7000 controller accounts 
for the size of the display and adjusts the image accordingly. Capture Rectangle 
outlines the image size as it will appear on the display. 

• Size Mode: changes the Capture Rectangle dimensions between pixels or 
percentages. 

• Keep Aspect: Height and width adjust, keeping the aspect ratio identical to the 
display. The feature prevents distortion of the original image. 

• Drop Image: If the original image is smaller than the sign size, Drop Image allows it 
to display without stretching and distorting the image to fit the entire screen. This 
results in black edges where the image does not appear. 

• Constrain Rectangle: prevents users from zooming out of the original image. 
• Auto Center: places images in the middle of the display. 

 
Refer to the following tutorials in Section 4.12 for more information on importing graphics 
and animations.  
 

• Tutorial 12: Importing an Image/AVI 
• Tutorial 13: Exporting as an AVI 
• Tutorial 14: Exporting as a Bitmap 
• Tutorial 15: Importing & Scrolling an Image 

4.5 Fetching 
Sometimes it is necessary to reorder the frames in a sequence or to import a frame from 
another sequence. This is done with the Fetch option. Users may fetch a range of frames or 
individual frames. Using Fetch also allows stretching or shrinking of images while fetching to 
accommodate a different size display. For files with multiple frames, the contents may be 
imported as ordered in the file or in reverse order. 
 
For information on how to fetch frames, refer to Tutorial 16 in Section 4.12. 

4.6 Combine Frames 
Combine Frames merges two frames or sequences together—one file on top another. The 
Combine Frames menu is found by selecting Frame > Combine. Refer to Figure 32 for 
information on the Combine Control window. 
 

• Background: selects the individual frame to combine. 
• Foreground: selects the individual frame to combine. 
• Combine Mode: instructs the software how to display the frames. 

o Add: places the two frames together. 
o Add/Outline: combines frames together by placing an outline over one for a 

more crisp appearance. Daktronics recommends this setting. 
o Subtract: pixels in the foreground frame are eliminated from the background 

frame. 
o Mask: displays only the pixels on both the background and foreground frame on 

the combined frame. 
o Invert: changes the image of the frame to the opposite color currently displayed. 

For example, a black area turns to white. 
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• Outline Size: determines the size of the outline for the Add/Outline Combine Mode. 
• Allow Repeat: plays the message for a predetermined number of times. 
• Repeat Count: establishes how many times a message repeats. 
• Warn After Last Frame: displays a warning message that the last frame is playing. 
• Zoom: allows users to either magnify a particular portion of the message or to  

reduce it. 
• Background Sequence: displays the file name and location of the selected sequence. 
• Foreground Sequence: displays the file name and location of the selected sequence. 
• Background Frame Movement:  

o Reverse: plays frames in reverse order. 
o Stay: instructs frames to play as is. 
o Advance: moves frames forward. 

• Foreground Frame Movement: 
o Reverse: plays frames in reverse order. 
o Stay: instructs frames to play as is. 
o Advance: moves frames forward. 

• Advanced: displays the location of the sequences, allowing for manipulation of the 
placement of the sequences. 
 

Refer to the following tutorials in Section 4.12 for more information: 
 

• Tutorial 17: Combining a Single Frame With a Static Background 
• Tutorial 18: Combining a Single Frame With a Moving Background 
• Tutorial 19: Combining Multiple Frames With a Moving Background 
• Tutorial 20: Exporting a Sequence and Combining With a Moving Background 

 
Figure 32: Combine Control 
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4.7 Include Frame 
Include Frame links separate sequences together. It may be inserted at any point in the 
sequence. It is frequently used to link multiple sequences together. These “looped” sequences 
can provide a continuous display of sequences, including advertisements, event information 
and animations. They can display preceding a sports event or can be scheduled for 
advertising use. For more details, refer to Tutorial 21 in Section 4.12. 

4.8 Command Frames 
Command Frames adds scripting commands, such as instructions to blank a display, directly 
in a sequence. This is a useful tool when scheduling files for scheduling command options. 
Command frames differ from scripting because they allow use of scripting commands when 
running the display.  
 
The Command Frames function is executed by selecting Frames > Insert > Command. For a 
detailed explanation, refer to Tutorial 22 in Section 4.12. 

4.9 Real-Time Data (RTD) 
While the data frame can hold a variety of information, the most common is real-time data. 
RTD includes information such as the current time or temperature, the statistics for a 
particular sport, the current score of a game or current stock prices. To obtain this 
information, users must first set up an input within the Configure tab of the Venus 7000 
Shell. One example of an input includes sports information from an All Sport controller. For 
information on installing inputs, refer to Section 3.2. Refer to Tutorial 23 and Tutorial 24 in 
Section 4.12 for more information. 
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4.10 Points of Emphasis 
1. Graphic Frame 

 
a. The advantage to using a graphic frame is the text can be placed at any location on 

the frame. Images can also be used on a graphic frame. 
b. Once the user deselects the text box (white box), text can no longer be edited.  
c. Outline, Outline and Fill and Fill are the available options when using the Rectangle 

Draw and the Ellipse Draw tools. 
d. Press [Ctrl] + [J] to center the text box horizontally. Press [Ctrl] + [Shift] + [J] to 

center the text vertically. 
 

2. Text Frame 
 
a. A text frame can be edited at any time.  
b. The Toggle Text button allows users to edit the background layer on a text frame. 
c. For a background image to be visible, choose the Outline text mode. 

 
3. Selecting a Foreground/Background color: Click a color in the Color Palette to choose the 

foreground, right-click a color in the Color Palette to choose a background. 
 

4. Font Code: used to edit text on both graphic and text frames. The available font codes are 
Justification, Font, Color, Character, Word and Line Spacing. 
 

5. When applying a shadow to text, the shadow color will be the foreground color on the 
Color Palette.  
 

6. Use the Block tool to move text/images to a different location on a frame.  
 

7. The Find/Change Color option quickly and easily changes the colors on a frame. Use this 
tool to insert black text on a frame. Insert the text in a different color and then use 
Find/Change Color to replace the color with black.  
 

8. Each Custom Color Palette can contain up to 16 custom colors. There is no limit to the 
number of Custom Color Palette files. 
 

9. Frame Properties 
 
a. Entry Effect: refers to the transition effects applied to a frame when it comes onto a 

display.  
b. Hold Time: refers to how long the current frame will appear and is calculated in 

tenths of a second. Text frames should appear at least 0.50 seconds. Animation 
frames can run as fast as 1/30 (30 frames per second). 

c. If the Set Transitions as Default or Auto Transitions options are chosen, it may affect 
any animations that are imported into a sequence. 
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10. Include Sequences 
 
a. Allows operators to link several sequences together in a particular order. 
b. Sequences are displayed in the order they are listed. 
c. When inserting an include frame, data frame or when importing an image/AVI, a 

blank graphic frame will precede it. 
 

11. Importing 
 
a. The Venus 7000 computer allows importing of various file types. The file types that 

can be imported include: AVI, BMP, CMP, DIB, EPS, JPG, MAC, PCD, PCT, PCX, 
PSD, TGA, TIF and WPG. 

b. Keep Aspect keeps the aspect ratio identical to the display. This prevents distorting the 
original image. 

c. If the original image is smaller that the sign size, select Drop Image. This allows the 
original image to appear without stretching it. 
 

12. Exporting as an AVI: When exporting a sequence as an AVI, a blank graphic frame must 
be inserted at the end of the sequence.  
 

13. Combine 
 
a. Two frames or sequences can be combined together, leaving the two source 

frames/sequences unchanged. 
b. The combined sequence acquires the frame properties of the background sequence. 
c. To display the properties/transition effects of the foreground sequence of a 

combined sequence, export the foreground sequence as an AVI and import it back 
into the Sequence Designer. This process converts the applied transition effect into 
multiple frames, thereby allowing users to combine two animations: both an 
animated foreground and background. 
 

14. Data Frame 
 
a. The time and temperature can be added to a sequence by inserting a data frame. 
b. To edit a data frame, open the Frame Properties and click the Data Field  

Properties tab. 
c. A data frame can contain multiple types of fields and text. 
d. Game-in-progress data, such as data from an All Sport controller, can be added to a 

sequence by inserting a data frame. 
e. If an Input Template File has not been formatted for a sequence, open Frame 

Properties, click the Data Frame Properties tab and add the proper Input Template 
File to the Input Template List. 
 



Creating & Editing Messages 
 

44 

15. Command Frame 
 
a. Opens and closes windows and play sequences. Command frames are often used 

within a schedule. 
b. To utilize the RTDPlaySequence command, the Enhanced RTD Sign Number must be 

assigned to each display. An RTD Input also needs to be configured. 
 

16. Daktronics loads several AVIs on a controller before it is shipped. These AVIs vary 
depending on the application, sign size and sign technology. 
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4.11 Practice Exercises 
1. Create a weather forecast sequence. 

 
a. Frame 1: text frame with the text “Today’s Forecast”. 
b. Frame 2: graphic frame with the text “Partly Sunny”; draw the sun and clouds. 
c. Frame 3: text frame with the text “Tomorrow’s Forecast”; the text should have an 

outline around it.  
d. Frame 4: graphic frame with the text “Mostly cloudy and rainy”; draw the clouds 

and rain.  
e. Change the Frame Properties. Each frame should have a different transition. 

 
2. Create a promotional sequence for a pet shop. 

 
a. Frame 1: graphic frame with the text “Pet Shop”; the background should be a  

custom pattern. 
b. Frame 2: graphic frame; import an image of a fish; include the text “Fish Sale!” 
c. Frame 3: graphic frame; import a black and white image of birds; create a custom 

color palette; use the text “Canaries and Parakeets available now”. 
d. Change the Frame Properties. 

 
3. Create a unique time and temperature sequence. 

 
a. Use more than one frame. 
b. Include text fields and data fields. 
c. Change the color of text in each data field. 
d. Incorporate an image on one or more of the frames. 

 
4. Import an image and make it scroll horizontally or vertically across the display. 

 
5. Combine sequences to create an opening sequence for a TV show. 

 
a. Use two different AVI files. 
b. Include two graphic frames and two text frames; include text and/or graphics on 

each frame. 
c. Fetch the time and temperature from a different sequence. 
d. Create and use a Custom Gradient Transition. 

 
6. Create an opening sequence for a sports team. 

 
a. Use an AVI. 
b. Create one File RTD frame. 
c. Create one RTD frame which pulls data from the All Sport controller; should 

resemble a scoreboard. 
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4.12 Tutorials 
• Tutorial 3: Text Messages on a Graphic Frame 
• Tutorial 4: Graphics on a Graphic Frame 
• Tutorial 5: Text on a Text Frame 
• Tutorial 6: Images on a Text Frame 
• Tutorial 7: Time and Temperature RTD Frames 
• Tutorial 8: RTD Frames for Sporting Applications 
• Tutorial 9: Custom Color Palette 
• Tutorial 10: Custom Background Pattern 
• Tutorial 11: Custom Gradient Transitions 
• Tutorial 12: Importing an Image/AVI 
• Tutorial 13: Exporting as an AVI 
• Tutorial 14: Exporting as a Bitmap 
• Tutorial 15: Importing and Scrolling an Image 
• Tutorial 16: Fetching 
• Tutorial 17: Combining a Single Frame With a Static Background 
• Tutorial 18: Combining a Single Frame With a Moving Background 
• Tutorial 19: Combining Multiple Frames With a Moving Background 
• Tutorial 20: Exporting and Combining a Sequence With a Moving Background 
• Tutorial 21: Include Frames 
• Tutorial 22: Command Frames 
• Tutorial 23: Displaying Bitmap Images Based on Real-Time Data (RTD) 
• Tutorial 24: File Real-Time Data (RTD) 



331 32nd Ave, PO Box 5128, Brookings, SD 57006 
Phone: 877-605-1113  Fax: 605-697-4444 

Website: www.daktronics.com 

47 

 

Tutorial 3: Text Messages on a Graphic Frame 

Creating Text on a Sequence 
When creating sequences (messages) for a sign, users may choose either a graphic or a text frame. 
Sequences can be one frame or multiple frames. A graphic frame enables users to add pictures and 
text on the frame. 
 
This tutorial explains how to: 
 

1. Open a new sequence. 
2. Enter and format text. 
3. Add a shadow to text. 
4. Add transitions to the sequence. 

 
Upon completion of this tutorial, the sequence will look similar to the example below: 

 
1. Open the Venus 7000 Shell and click Edit. The Sequence Designer opens. 

 
2. Click File > New. In the Select File window, click the plus sign next to D:\V7000 to expand the 

drive. Click the plus sign next to 96x224 or next to the desired sign. Double-click the Default 
folder. Type “Text on a Graphic Frame” in the File Name text box. Click OK. 
 

 
Sequence Transitioning 

 
Sequence Holding 
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A new window opens. Imagine this window is the sign. Any text or graphics outside the 
boundaries of this frame will not be visible when the sequence displays on the sign. This window 
also previews a series of frames known as a sequence. 
 

3. The left side of the screen contains a number of tools; this section is called the Toolbox. Click the 
Text tool and click inside the frame. Use the keyboard to type “Happy” and press the [Enter] key. 
Type “Birthday”. Notice the text has a white box around it, meaning the text can be changed. If 
the text does not have a white box, the text can no longer be edited. 
 

4. The computer generates a font code when text is entered onto a frame. The font code changes the 
font type and size. To edit the text, use the arrow keys on the keyboard to move the cursor to the 
beginning of the text. Look in the upper-right corner of the screen to see the Font Code. Keep 
pressing the left arrow key to change the Font Code to Font. Change the font type and size by 
using the Select Font and Font Size drop-down menus. 
 

 
5. Press the left arrow key; change the Font Code to Color. The series of colored boxes on the right 

side of the screen is called the Color Palette. Click a color to change the color of the text. 
 

6. Press the left arrow key; change the Font Code to Justification. Click the Justify Center button. 
 

7. To center the text horizontally, press and hold the [Ctrl] key and press the [J] key. To center the 
text vertically, press and hold the [Ctrl] key, the [Shift] key and press the [J] key. 
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8. Click the area outside the white box to remove it; the text can no longer be changed. Click 
Options > Shadow. The Shadow window opens. Go to the Color Palette and click a color to use for 
the shadow, right-click a color for the background. 

 

9. On the Shadow window in the Direction section, click a button to choose the direction the shadow 
should fall. Click Apply. Clicking or right-clicking a color in the Color Palette still changes the 
shadow and background colors. Click Close. 
 

10. Click the Properties button on the bottom of the screen. The Frame Properties window opens. 
Format the window to look like the image below. Click OK. 
 

11. To preview the sequence, click the Preview  button or press [F5]. To stop the preview, click 
the Stop button or press [Esc]. 
 

 
12. Transitions can be set in Step 10 so each time a new sequence is created, it automatically uses 

these transitions. Click Frame > Set Transitions as Default. Note: If this option is chosen, be 
aware that it affects all animations brought into the V7 Sequence Designer. 
 

13. The application can also automatically assign a random transition to a frame. Click Frame > Auto 
Transitions. Note: If this option is chosen, it affects any animations brought into the V7 Sequence 
Designer. 
 

14. Save and Close the file. 
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Tutorial 4: Graphics on a Graphic Frame 

Drawing Images on a Sequence 
One of the advantages of using a Graphic Frame is drawing images and using the drawing tools 
available within the Venus 7000 Sequence Designer. Users may also draw circles, squares, ovals, 
lines, etc. 
 
This tutorial explains how to: 
 

1. Draw a rectangle. 
2. Copy frames. 
3. Select and move text. 
4. Draw an ellipse. 
5. Easily find and change colors within a frame. 
6. Apply transition effects to a number of frames. 

 
Upon completion of this tutorial, the sequence will look similar to the examples below: 

 
1. Open the Sequence Designer. Open the Venus 7000 Shell; click Edit. The Sequence Designer 

opens. 
 

2. Click File > New. Click the plus sign next to 96x224 or next to the desired sign. Double-click the 
Default folder. Type “Graphic Frame” in the File Name text box. Click OK. 
 

3. Click the Text tool; click inside the frame and type “Welcome”. 
Format the text as desired. Press [Ctrl] + [J], then press [Ctrl] + 
[Shift] + [J]. 
 

4. Click the Rectangle Draw tool . Three small boxes appear 
below the drawing tools; click the Outline option. Go to the 
Color Palette; click a color to use for the outline color of the 
rectangle. Click and hold the pointer in the upper-left corner of 
the frame. Drag the mouse to the lower-right corner and 
release. A rectangle appears on the frame. 
 

 
Second Frame 

 
Third Frame 

 
First Frame 
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5. Click the Copy Frame button . There are now two copies of the first frame. In the lower-left 
corner of the screen, there is information relevant to the current sequence. 
 

6. Click the Block tool  and draw a rectangle around the text. 
Move the cursor over the text; click and drag the text to the top 
of the frame. 
 

7. Click the Copy Frame button . Click the Block tool and 
use it to draw a rectangle around the text. Move the cursor 
over the text, click and drag the text to the bottom of the frame. 
 

8. Click the Copy Frame button . Click the Block tool . 
Use the Block tool to draw a rectangle around the text. Press 
[Ctrl] + [J], then press [Ctrl] + [Shift] + [J]. 
 

9. Click the Insert Graphic Frame button ; click the Ellipse Draw tool. Three small boxes 
appear below the drawing tools; click the Outline and Fill option. Click a color to use for the 
outline color of the ellipse. Right-click a color to use for the fill color of the rectangle. Draw a 
large ellipse on the frame by clicking the mouse and dragging the pointer on the frame. 
 

10. Choose a color from the Color Palette; click the Text tool. Type 
“To”. If a black box borders the text, click the Outline option 
in the toolbar. Format the text. Press [Ctrl] + [J], then press 
[Ctrl] + [Shift] + [J]. 
 

11. Click the Insert Graphic Frame button. Use this frame to test 
the other available graphic tools. Choose a color from the Color 
Palette; click the Text tool and type “Daktronics” or the 
appropriate company name or town. Format the text. 
 

12. Click the Previous Frame button or press [F11]. Click the Get 

Color tool , go to the frame and click a color in the frame 
to change. Go to the Color Palette and right-click the color with 
which to replace it. 
 

13. Click Frame > Find/Change Color. The Find/Change Color window opens. In the Color To Find 
section, click Grab FG. This frame color changes. In the Color to Change To section, click Grab BG. 
This color replaces the current color on the frame. In the Frames section, click Find/Change 
Current. Click Close. 
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14. Click the Properties button on the bottom 
of the screen. Configure the Frame 
Properties to look like the image to the 
right. This configures all the frames.  
Click OK. 
 

15. Click the Preview button  to view the 
sequence. 
 

16. Save and Close the sequence.
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Tutorial 5: Text on a Text Frame 

Placing Text on a Text Frame 
Users create text sequences (messages) with two types of frames—either a graphic or a text frame. 
Creating a text sequence using a text frame allows users to edit the text later. 
 
This tutorial explains how to: 
 

1. Enter text on a text frame. 
2. Format text using the Text Editor. 
3. Draw a rectangle on the background layer. 
4. Outline text. 

 
Upon completion of this tutorial, the sequence will look similar to the examples below: 
 

 
1. Open the Sequence Designer by clicking Edit on the Venus 7000 Shell. 

 
2. Click File > New. Click the plus sign next to 96x224 or next to the desired sign. Click the drop-

down arrow next to File Types and choose Sequences. Double-click the Default folder. Type 
“Text Frame” in the File Name text box. Click OK. 
 

3. When a new sequence opens, the first frame is always a 

graphic frame. Click the Insert Text Frame button . The 
screen’s lower-left corner contains information relevant to the 
number of frames within a sequence. 
 

4. Click the Previous Frame button. Click the Delete Frame button . Click Delete Current and 
Close. There is now one text frame in this sequence. 
 

5. Click the Text tool. Go to the Color Palette and click a color. 
Type “Daktronics” and press the [Enter] key, type “Est.” and 
press the [Enter] key and then type “1968”. 
 
 
 
 

 
Sequence using the Slot Machine Transition 

 
Sequence 
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6. Use the [arrow keys] to move the cursor to the beginning of the text. Change the Font Code to 
Color. Click a color in the Color Palette to change the color of the text. Change the Font Code to 
Justification and click the Justify Center button. For more information on font codes, refer to 
Tutorial 3. 

 

7. Another tool can edit text without using font codes. Click the Text Editor button ; the Text 
Frame Edit window opens. Highlight the text, go to the Select Font drop-down menu and change 
the font. Click OK. A Warning dialog box opens; click Yes. 
 

8. Click the Toggle Text button ; the text disappears. The background layer is now visible. Click 
the Rectangle Draw tool  and click the Fill option. Click a color in the Color Palette and draw 
a rectangle on the frame. 
 

9. Click the Toggle Text button ; click the Text tool . Notice the options in the toolbar. Click 
Outline; the text has a black border on it. Using this technique is the only way to outline text on a 
text frame. 
 

10. Click the Frame Properties button. Edit the Frame Properties as desired. 
 

11. Save and Close the sequence. 
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Tutorial 6: Images on a Text Frame 

Creating Text on a Sequence 
One of the advantages of a text frame is the ability to edit the text later, but one limitation is the lack 
of options for inserting images directly on the frame. However, there is an option that places an 
image on the background layer of the text frame. 
 
This tutorial explains how to: 
 

1. Enter text on a text frame. 
2. Import an image. 
3. Copy the image to the background layer of the text frame. 

 
Upon completion of this tutorial, the sequence will look similar to the example below: 

 
1. Open the Sequence Designer by clicking Edit in the Venus 7000 Shell. 

 
2. Click File > New. Click the plus sign next to 96x224 or next to the desired sign. Double-click the 

Default folder. Type “Text Frame Image” in the File Name text box. Click OK. 
 

3. When a new sequence opens, the first frame is a graphic frame. Click File > Import > 
Image/AVI… Navigate to the Bitmaps folder in D:\V7000; double-click the Fish image. The 
Import Controls open. For more information on importing, see Tutorial 12. Click OK. 
 

4. When importing an image, it is always placed on a new frame. This results in a blank frame at the 
beginning of the sequence. Click the First Frame button followed by the Delete Frame button 

. Click Delete Current and click Close. 
 

5. Click the Block tool  and draw a rectangle around the 
fish image. Click Edit > Copy. 
 
 
 
 
 
 
 

 
Text Frame with Background Image 

 
Text Frame 
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6. Click the Insert Text Frame button, then click the Text tool. 
Go to the Color Palette and click a color. Type “Fish Sale!” 
and format the text. 
 

7. Click the Toggle Text button ; the text disappears. The 
background layer is now visible. Press [Ctrl] + [V] to paste 
the fish image onto this layer. 
 

8. Click the Toggle Text button; the text reappears. Click the Text tool. Notice the options available 
on the toolbar. Click Outline. 
 

9. Delete the graphic frame at the beginning of the sequence. Click the First Frame button, click the 

Delete Frame button  and click Delete Current. Click Close. 
 

10. Click the Properties button. Edit the Frame Properties as desired. 
 

11. Save and Close the sequence. 

 



331 32nd Ave, PO Box 5128, Brookings, SD 57006 
Phone: 877-605-1113  Fax: 605-697-4444 

Website: www.daktronics.com 

59 

 

Tutorial 7: Time and Temperature RTD Frames 

Displaying the Time and Temperature on a Display 
RTD (Real-Time Data) frames display the time and temperature on a sign. To display the correct 
temperature, Daktronics must install a temperature sensor on the display. 
 
This tutorial explains how to: 
 

1. Insert a data frame. 
2. Insert the time. 
3. Insert the date. 
4. Insert the temperature. 

 
Upon completion of this tutorial, the sequence will look 
similar to the example on the right: 
 

1. Open the Venus 7000 Shell; click Edit. The Sequence Designer opens. 
 

2. Click File > New. Click the plus sign next to 96x224 or next to the desired sign. Double-click 
the Default folder. Type “RTD Frame” in the File Name text box. Click OK. 
 

3. Click Frame > Insert > Data Frame … The Frame Properties window opens. Click the Data 
Field Parameters tab. 
 

4. The first data field entered is the time. Configure the Data Field Parameters tab to look like 
the figure below. 

 
5. Keep the Frame Properties dialog box open. To move the text on the frame, select the text and 

drag it to a different location or adjust the Rows and Columns in the Frame Properties 
window. To change the font color, click the Text Color button. Move the Red, Blue and 
Green sliders to adjust the color. Click OK. 
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6. In the Field section, type “2”. The dialog box changes. Configure the Data Field Parameters 
tab to look like the following figure. Select the text and drag it to a different location. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. In the Field section, type “3”. Configure the Data Field Parameters tab to match the following 
figure. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
8. To edit a field created earlier, click the down arrow in the Field section. 

 
9. When inserting a data frame, it is always placed after the initial graphic frame. This results in 

a blank frame at the beginning of the sequence. Click the First Frame button, then click the 

Delete Frame button . Click Delete Current; click Close. 
 

10. Click the Properties button on the bottom of the screen and configure the Frame Properties. 
Click OK. To modify any existing RTD fields, click Properties and select the Data Field 
Parameters tab. Select the field to modify by scrolling through the Field section. 
 

11. Click the Preview button to view the sequence. 
 

12. Save and Close the sequence.
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Tutorial 8: RTD Frames for Sporting Applications 

Configuring the All Sport Controller and RTD Frames 
Many times during sporting events, customers display Game-in-Progress information from the All 
Sport controller to the sign. 
 
This tutorial explains how to: 
 

1. Configure a RTD port. 
2. Create a RTD sequence. 
3. Select a different Input Template File. 

 
Upon completion of this tutorial, the sequences will look similar to the examples below: 

Configuring the RTD Port 
1. Click the Configure button on the Venus 7000 Shell. 

 
2. Click the RTD Inputs tab. A white box with the 

columns Input, Name, Type, Source and Protocol 
opens. This box has numbers along the left side; 
they signify the input being configured. 
 

3. This exercise configures Input 1 to communicate 
with an All Sport controller. Click the number 1 
under Input. Click Edit Input. The Edit RTD 
Input window opens. 
 

4. Type “All Sport” in the Name text box. Click the 
drop-down arrow under Source Type and choose 
COM PORT. (The Source Type configuration 
sets up communication between the All Sport 
controller and the Venus 7000 computer.) 
 

 
Real-Time Data Sequence for Basketball 

 
Real-Time Data Sequence for Football 
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5. Click the drop-down arrow below Source and choose the correct COM PORT number. To 
determine the COM PORT number, examine the RocketPort®. When the serial cable connects to 
P0 on the Rocket Port, the Source is COM5. Note: P1 = COM6, P2 = COM7 and P3 = COM8. 
 

6. For this exercise, set Protocol to Enhanced, Baud Rate to 19200, Parity to None, Data Bits to 8 and 
Size to 5000. 
 

7. The Default Input Template chooses the fields to use from the All Sport controller. Click the drop-
down arrow below Default Input Template and click AS5-Football.itf. 
 

8. Click OK; click OK. When prompted to restart the sign service, click Yes for each window 
prompt. 

Creating the RTD Sequence Using the Default Input Template 
1. Click the Edit button on the Venus 7000 Shell. The Sequence Designer opens. 

 
2. Click File > New. Click the plus sign next to the desired sign. Click the Default folder. Type 

“Football RTD” in the File Name text box. Click OK. 
 

3. Click Frame > Insert > Data Frame … The 
Frame Properties window opens. Click the 
Data Field Parameters tab. 
 

4. In the Field Type section, click the radio 
button next to RTD. An RTD Field section 
is now visible on this window. Notice a 
white box appears on the frame. 
 

5. In the RTD Field section, click the drop-
down arrow under Input. Click Input 1 - 
All Sport. 
 

6. Click the drop-down arrow under Field Name and click Home Team Name. The Length and 
Justification fields automatically adjust by the Input Template File. Users may manually adjust 
these values, if desired. 
 

7. Type “Home” in the Sample Text text box. Use the up and down arrows under Row and Col to 
adjust the location of the sample text on the frame. Users may also adjust the text by clicking and 
dragging text to the desired location. Click the drop-down arrow under Font to adjust the font. 
Change the Color of the text by clicking the Text Color button and adjusting the sliders. 
 

8. Set the Overlay Mode to Outline 1. Outline places borders around the text and displays the 
background color. Block places a black box around the text, blocking out the background color. 
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9. To insert another field on the frame, click the up arrow under Field to change the value to 2. 
Repeat Steps 5-9. For this exercise, enter the following fields from the Input Template File: Guest 
Team Name, Home Team Score, Guest Team Score, Main Clock Time, Quarter, Down, Ball On and  
To Go.  
 
Note: The field outlined in white is the field currently selected. To modify a field, it must be 
selected (outlined in white). 

 
10. Once all RTD fields are entered on the frame, click OK to close Frame Properties. To edit the fields, 

click the Properties button and select the Data Frame Parameters tab. 
 

11. To add text to the data frame, select the Text tool, click 
inside the frame and type “QTR”. Format the text. 
Continue entering text fields. 
 

12. Delete the first blank frame. Click the First Frame button; 
Click the Delete Frame button. Click Delete Current and 
click Close.  
 

13. Save and Close the sequence. 
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Creating an RTD Using a Different Input Template File 
Configuring the RTD Input set up the default Input Template File for Input 1. Users may configure a 
frame that uses a different Input Template File without changing the Default Input Template File. 
 

1. Click File > New. Click the plus sign next to the desired display and select the Default 
folder. Type “RDT” in the File Name text box. Click OK. 
 

2. Insert a data frame. Click Frame > Insert > Date Frame. The Frame Properties window opens. 
Click the Data Frame Parameters tab. 
 

3. Double-click Input 1. The Select File 
window opens. Double-click AS5 - 
Basketball.itf. 
 

4. Click the Data Field Parameters tab. 
Repeat Steps 5-10 from Creating the 
RTD Sequence Using the Default Input 
Template. Configure a data frame that 
resembles a basketball scoreboard. 
 

5. Save and Close the sequence.  



331 32nd Ave, PO Box 5128, Brookings, SD 57006 
Phone: 877-605-1113  Fax: 605-697-4444 

Website: www.daktronics.com 

65 

 

Tutorial 9: Custom Color Palette 

Introduction 
The Custom Color Palette stores frequently used colors that appear in multiple sequences (messages). 
 
This tutorial explains how to: 
 

1. Create a custom color. 
2. Create a custom color palette. 
3. Load a new custom color palette. 
4. Edit a color palette. 

 
Upon completion of this tutorial, the custom color palette will look similar to the example below: 

Creating Custom Colors 
1. Open the Venus 7000 Shell and click Edit. The Sequence Designer opens. 

 
2. Click File > New. Click the drop-down arrow next to File Types; click Palette Files. Click the plus 

sign next to D:\V7000. Then click the plus sign next to the available palette folder. 
 
Note: The available palette folder depends on the color technology of the display(s). For this 
exercise, select Palette.RGB16MB.L and click the Default folder. Type “Palette 1” in the File 
Name text box. Click OK. 
 

3. A new sequence with a small black box inside it appears on the screen. This sequence represents 
the first custom color frame. On the right side of the screen, click the Select Color from Palette 

button . The Color window opens. There are a number of different ways to select/create a 
custom color. Refer to the Color screen shot for options. After choosing a color, click OK. 
 

 
Second Frame of Palette 

 
First Frame of Palette Third Frame of Palette 
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4. On the left side of the screen, click the Fill button . Place the tool over the small black frame in 
the new sequence and click. The frame is now the chosen color. 
 

5. Click the Insert Graphic Frame button ; repeat Steps 3-5. 
 

6. After creating all the colors, click File > Save. A V7edit prompt asks about loading the colors  
into the Custom Palette Buttons; click Yes. The Custom Color palette appears on the right side of 
the screen. 

 
7. To load other custom color palettes, click View > Load Custom Palette Buttons … 

 
8. To edit a palette file, open it and add or delete the individual frames in the palette sequence.  

 
9. Save and Close any open color palettes.
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Tutorial 10: Custom Background Pattern 

Creating a Background Pattern Within a Color Palette 
A Custom Color Palette stores frequently used colors for use in multiple sequences (messages). 
Custom color palettes are used to create background patterns for frames. Make sure there is enough 
contrast between the colors in the background frame and the colors in the text. It is important that the 
text on the frame is easy to read. 
 
This tutorial explains how to: 
 

1. Edit a color palette. 
2. Create a color pattern. 
3. Load a new custom color palette. 

 
Upon completion of this tutorial, the custom color pattern will look similar to the example below: 
 

1. Open the Venus 7000 Shell and click Edit. The Sequence Designer opens. 
 

2. Click File > New. Click the drop-down arrow next to File Types and choose Palette Files. Click 
the plus sign next to D:\V7000. Click the plus sign next to the available palette folder; click the 
Default folder. Type “Patterns” in the File Name text box and click OK. 
 

3. The new sequence appears on the screen with a small black box in it. This sequence represents 
the first custom color frame. Click the Zoom In button to make the palette sequence larger. 
 

4. Right-click a color in the color palette; click the Ellipse Draw tool . Click the Fill option. 
Draw a circle on the frame. 
 

5. Right-click a different color in the color palette and draw a circle inside the first circle. 
 
Note: The frame is enlarged; therefore, the circle may look more like a series of boxes. 
 

 
Background Pattern 

 
Background Pattern on a Frame 
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6. Click the Insert Graphic Frame button . Create a second pattern on this frame. Continue 
creating and adding patters as desired. 
 

7. Click the Zoom Out button and click the Save button. A V7Edit window opens, asking if the user 
would like to load the palette into the custom palette buttons; click Yes. The pattern appears in 
the custom palette. 
 

8. Save and Close any open color palettes. 
 

9. Click File > New. Click the drop-down arrow next to File Types; then click Sequences. Click the 
plus sign next to D:\V7000. Click the plus sign next to 96x224 or next to the desired display. 
Click the Default folder and type “Pattern Sequence” in the File Name text box. Click OK. 
 

10. In the Custom Color Palette, click the desired pattern. If the Custom Color Palette is not visible, click 

the Toggle Custom Color Palette button . 
 

11. Click the Fill tool; click inside the frame. The pattern appears on the frame. 
 

12. Click the Text tool and type “Welcome to Daktronics”. Click the Outline option.  
 
Note: The pattern can also be used as a color for any created text. 
 

13. Save and Close the open sequence.
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Tutorial 11: Custom Gradient Transitions 

Creating a Custom Transition Based on an Image 
There are a number of available transition effects within Frame Properties. The gradient transition 
allows users to choose the shape visible when transitioning to the next frame. A number of transitions 
are available, but users may create a custom transition if desired. 
 
This tutorial explains how to: 
 

1. Import a black and white image. 
2. Export a sequence as a bitmap. 
3. Create and use a custom gradient transition. 

 

Creating the Gradient Image 
This step imports a frame from a colored AVI, adjusts the settings to convert the frame from colored 
to black and white and then exports the frame as an image. This creates a black-and-white image for 
the transition. Users may apply a black-and-white effect in any graphics-editing program, such as 
Adobe Photoshop. 
 

1. Open the Sequence Designer. 
 

2. Click File > New. Click the plus sign next to the desired sign; click the Default folder. Type 
“US Flag” in the File Name text box. Click OK. 
 

3. Click File > Import > Image/AVI … The Import Image window opens. Navigate to  
Default.lib in the V7000 folder. This is a standardized folder on Venus 7000 computers that 
contains a number of AVIs. Double-click US Flag.avi. If this AVI is not in the folder, click an 
available AVI. 
 

4. Click Color > Grayscale. The image appears in black-
and-white. Adjust the other import control settings as 
desired. For more information on importing, see 
Tutorial 12. 
 

5. Click Capture, then click Close. Click Yes. 
 

 
First Frame 

 
Transitioning 

 
Second Frame 
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6. Delete the first blank frame by clicking the First Frame button. Click the Delete Frame button 
, then Delete Current. Click Close. 

 
7. Click File > Export > Export as Still 

Images … The Image File Path text box 
contains storage information for the 
images. To change the location, click the 
Browse to Location button. Navigate to 
the location to save the image and click 
OK. 
 

8. Click the Image File Types drop-down 
arrow. For this exercise, click Bitmap 
Image (*.bmp). Click OK. 
 

9. Save and Close the sequence. 

Copying the Exported Image into the Transition Folder 
1. Click Start > Programs > Windows Explorer. 

 
2. Navigate to the location where the gradient image is saved, right-click the image and click 

Copy. 
 

3. In the Folders section, click the plus sign next to My Computer. Click the plus sign next to Data 
Drive (D:). Double-click the V7000 folder, then double-click the Transitions folder. 
 

4. Right-click inside the Transitions folder and select Paste. 
 

5. Close Windows Explorer. 

Creating a Sequence and Applying the New Transition 
1. Open the Sequence Designer. 

 
2. Click File > New; click the Default folder. Type “Gradient Transition” in the File Name text box. 

Click OK. 
 

3. Click the color blue in the Color Palette. Click the Fill tool; click inside the frame. 
 

4. Click the color red in the Color Palette and select the Text tool. Type “Happy 4th of July”. If the 
text has a black box around it, click Outline on the left side of the screen in the Text Styles box. 
 

5. Click Insert Graphic Frame . 
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6. Click the color red in the Color Palette. Click the Fill tool; click inside the frame. Click the color 
blue in the Color Palette and click the Text tool. Type “Fireworks at 4:00 pm”. If the text does not 
have a black outline around it, click Outline on the left side of the screen in the Text Styles box. 
 

7. Click the Properties button. Click the drop-down arrow next to Entry; click Gradient. Click the 
drop-down arrow next to Direction/Shape and click US Flag. Click the drop-down arrow below 
Rate and choose 96. Click the drop-down arrow under Hold Time and click 2.00. 
 

8. In the Range of Frames section, click 
the check box next to Range from. 
Use the down arrow to select 1 in 
the first text box; set the second text 
box to 2. Click the Select All button; 
click OK. 
 

9. Click the Preview button. The flag 
image is visible as the frames 
transition. 
 

10. Save and Close the sequence.
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Tutorial 12: Importing an Image/AVI 

Placing an Image on a Display 
A variety of file types can be imported into the Venus 7000 computer. The list of importable file types 
includes AVI, BMP, CMP, CUR, DIB, EPS, ICO, JPG, MAC, PCD, PCT, PCX, PDF, PNG, PSD, RAS, 
TGA, TIF, WMF and WPG. Importing an image places it on a frame and then displays it on the sign. 
 
This tutorial explains how to: 
 

1. Edit the import controls. 
2. Import an image/AVI. 

 
Upon completion of this tutorial, the sequence will look similar to the example below: 

 
1. Open the Sequence Designer. 

 
2. Click File > New. Click the plus sign next to 96x224 or the desired sign. Double-click the Default 

folder. Type “Import” in the File Name text box. Click OK. 
 

3. Click the Import Image button  or click File > Import > Image/AVI … The Open window 
appears. For this exercise, import an image from within a standard Venus Windows folder. The 
same process is used to import an AVI. Click the down arrow next to the Look In drop-down 
menu; click the V7000 folder on the D: drive. Double-click the Bitmaps folder; double-click the 
Fish image. The Import Control window opens, along with two other boxes. The original image is 
on the left and the captured image is on the right. 
 

 
Sequence Holding 

 
Sequence Transitioning 
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4. Experiment with the Import Controls. A number of options are available for adjusting the  
Capture Rectangle: 

 
a. To adjust the size of the Capture Rectangle, click the up and down arrows next to Height  

and Width. 
b. To adjust the position of the Capture Rectangle, click the up and down arrows next to X Pos 

and Y Pos. 
c. Click and drag across the original image to adjust the Capture Rectangle. If Keep Aspect is 

checked, the height and width of the Capture Rectangle adjusts to keep the aspect ratio 
identical to the display. This prevents distortion of the original image. To allow distortion the 
original image, deselect Keep Aspect. 

d. If the original image is smaller than the sign size, select Drop Image. This allows the original 
image to display without stretching the image to fit the entire screen. 

 
e. Adjustments for Brightness, Contrast, Hue, Saturation, Red, Blue, Green and/or White levels can 

also be done. To adjust these settings, click and drag the slider under each setting. Notice the 
default value is 64. 
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5. After adjusting the Capture Rectangle, capture the image. 
 
a. To import one image, click OK. 
b. To import multiple images, click Capture; then click Browse. Navigate to the next image to 

import and double-click it; adjust the settings and click Capture. Repeat this step until the 
last image is captured. Click Close. 

c. To import an entire AVI, click OK. All frames from the AVI are imported. 
 

6. Delete the first blank frame and click the First Frame button. Click the Delete Frame button . 
Click Delete Current; click Close. 
 

7. Click the Properties button on the bottom of the screen to adjust the frame properties. 
 

8. Click the Preview button  to view the sequence. When done previewing, click Stop. 
 

9. Save and Close the sequence.





331 32nd Ave, PO Box 5128, Brookings, SD 57006 
Phone: 877-605-1113  Fax: 605-697-4444 

Website: www.daktronics.com 

77 

 

Tutorial 13: Exporting as an AVI 

Introduction 
Users may export sequences (messages) as an AVI format. This option allows individuals without 
Venus 7000 software installed on their computer to view sequences. 
 
This tutorial explains how to: 
 

1. Export a sequence as an AVI. 
2. Preview the exported AVI. 

Saving a Sequence (Message) as an Animation 
1. Open the Sequence Designer. 

 
2. Click File > Open. Double-click the sequence to export. 

 

3. Click the Last Frame button; then click the Insert Graphic Frame button . This inserts a 
blank graphic at the end of the sequence. Add this blank frame any time a sequence is exported 
as an AVI. 
 

4. On the Menu bar, click File > Export > Export as  
AVI … The Export Rate window opens. Click the down arrow 
next to Frames/Second and choose 30. The AVI now has 30 frames 
per second. Click OK. 
 

5. Select the location to save the file. Type a title in the File Name text box. Notice the Save as type text 
box has AVI (Windows Audio Video) selected. Click Save. 
 

6. The Video Compression window opens. The default setting 
is Full Frames (Uncompressed). Change this selection by 
clicking the down arrow next Compressor. If applying 
compression to the .avi file, compression must be  
installed on any computer that previews the exported file. 
Click OK. 
 

7. Close the sequence; when prompted to save changes, click No. 
 

8. Open the AVI in Windows Explorer to view it with Windows Media Player or QuickTime®.
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Tutorial 14: Exporting as a Bitmap 

Introduction 
Users can export sequences (messages) as a series of individual images. This option allows someone 
who does not have Venus 7000 software installed on their computer to view sequences. 
 
This tutorial explains how to: 
 

1. Export a sequence as an image. 
2. Preview the exported image. 

 
Upon completion of this tutorial, the image will look similar to 
the example on the right. 

Saving a Sequence (Message) as an Image 
1. Open the Sequence Designer. 

 
2. Click File > Open. Double-click the sequence to export. 

 
3. On the Menu bar, click File > Export > Export as Still Images… The Export As Still Images 

window opens. In the Image Files section, the Base File Name text box lists the name of the selected 
file. During the exporting process, the still frames are given a name that combines the base file 
name with a series of numbers. 

 
4. The Image File Path text box contains information about the location of the images. To change the 

location, click the browse to location button. Navigate to the directory to store the images and 
click OK. 
 

5. Click the Image File Types drop-down menu. The selection chosen in this box dictates the rest of 
the selection options. For this exercise, click Bitmap Image (*.bmp). 
 

 
Sample Exported Image 
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6. The Export Frames section contains two text boxes. The first text box represents the first frame to 

export as an image. The second text box represents the last frame to export as an image. For this 
exercise, enter “1” in the first text box and “1” in the second text box. Click OK. 
 

7. Open Windows Explorer; navigate to the location entered 
for Image File Path. Right-click the bitmap, select Open 
With and click Paint. This bitmap is a copy of the first 
frame of the sequence. Close Windows Explorer. 
 

8. Close the sequence in Sequence Designer. When prompted 
to save the changes, click No.
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Tutorial 15: Importing and Scrolling an Image 

Introduction 
Importing an image places it on a frame for later display on a sign. Sometimes an image is too wide 
or too tall for a sign. When this happens, import sections of the image that fit on separate frames and 
use the scroll transition to seamlessly combine the image. This exercise outlines how to scroll an 
image that is too wide for a 96x224 sign. This image is available at www.daktronics.com. 
 
This tutorial explains how to: 
 

1. Import multiple image captures. 
2. Edit frame transitions to create the illusion of scrolling. 

 
Upon completion of this tutorial, the sequence will look similar to the example below: 
 

Importing and Scrolling an Image on a Display 
1. Open the Sequence Designer. 

 
2. Click File > New. Click the plus sign next to 96x224 or 

the desired sign. Double-click the Default folder. Type 
“Import 2” in the File Name text box. Click OK. Click the 

Import Image button  or click File > Import > 
Image/AVI… The Open window appears. For this 
exercise, import a Daktronics logo. 
 

3. Use the mouse to slide the Capture Rectangle to the left corner of the Preview window, or, in Import 
Controls, change the X Pos to 1 and click the Preview window to activate it. Click the check box 
next to Drop Image. Click Capture. 
 
 
 
 
 
 

 
Frame 2: Scroll Transition 

 
Frame 1: Scroll Transition 
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4. Capture the remaining portion of the picture. Change 
the X Pos to 225 and click the Preview window to 
activate it. Pixel number 225 is used because the sign is 
225 pixels wide. To create a uniformly scrolling image, 
grab the remainder of the image, beginning with Pixel 
225. If the picture is too long for the sign, adjust the Y 
Pos. Click OK. 
 

5. A large amount of black space is visible on both frames. Click the Get Color tool  and click 
the white area on the logo to select the color. Then click the Fill tool and click inside the black 
section of the frame to fill it with white. Click the Previous button. Click the black area inside the 
frame to fill it with white. 
 

6. Click the First Frame button, then 

click the Delete Frame button . 
Click Delete Current and click Close. 
 

7. Click the Properties button on the 
bottom of the screen. Configure the 
frame properties to look like the 
image to the right; this will configure 
all the frames. Click OK. 
 

8. Click the Preview button  to view 
the sequence. 
 

9. Save and Close the sequence.
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Tutorial 16: Fetching 

Changing the Frame Order in a Sequence (Message) 
At times, reordering the frames in a sequence (message) or inserting frames from another sequence is 
necessary. The Fetch option performs both functions. 
 
This tutorial explains how to: 
 

1. Fetch frames from the same sequence. 
2. Reverse fetch frames from the same sequence. 
3. Fetch frames from another sequence. 

Creating a Sequence 
1. Open the Sequence Designer. In the Venus 7000 Shell, click Edit. 

 
2. Click File > New and click the plus sign next to 96x224 or the desired sign. Double-click the 

Default folder. Type “Fetching” in the File Name text box. Click OK. 
 

3. Click the Text tool; type “1” in the first frame. Format the text and frame. Click the Insert 

Graphic Frame button . Click the Text tool; type “2” in the second frame. Format the text and 
frame. Continue adding frames, typing “3”, “4” and “5” in the corresponding frames. 
 

 

 

Fetching Frames from the Same Sequence 

1. Click the Move tool . On the Menu bar, click Frame > Fetch > From This… The Fetch Control 
dialog box opens. Notice a frame preview dialog box also opens. 
 

2. In the Fetched From section, click the check box next to Fetch Range. The Fetch Range is from 1 to 5. 
Click the Fetch button. Notice the number 5 appears under Frames Fetched. 
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3. Click the Close button. A V7Edit dialog box appears asking to save the results of this Fetch 
session; click Yes. Notice the active frame is now on Frame 6 of 10. Because the fetching process 
started while the active frame was Frame 5, the fetched frames were placed beginning at Frame 6. 
Navigate through the frames to view how the frames were fetched. 

Reverse Fetching Frames From the Same Sequence 
1. Click the Last Frame button. On the Menu bar, click Frame > Fetch > From This … The Fetch 

Control dialog box opens. Notice that Frame 1 of the current sequence appears in the  
preview window. 
 

 
2. In the Fetched From section, click the check box next to Fetch Range. Change the Fetch Range to  

1 to 5. Click the Reverse Fetch button. Notice that the number 5 appears under Frames Fetched. 
 

3. Click the Close button. A V7Edit dialog box appears, asking to save the results of this Fetch 
session; click Yes. Navigate through the frames to view in reverse order how the frames were 
fetched. 

Fetching Individual Frames From a Different Sequence 
1. Click the Last Frame button. On the Menu bar, click Frame > Fetch > From Other… The Select File 

window opens. Navigate to the sequence containing the frame to fetch and double-click the file 
name. 
 

2. Click the left and right arrows in the Fetched From section to navigate to the desired frame. Click 
the Fetch button. Click Close and Yes. A copy of this frame is now in the current sequence. 
 

3. Click the Preview button to preview the sequence. Click the Stop button. Save and Close the 
sequence. 
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Tutorial 17: Combining a Single Frame With a Static 
Background 

Merging Two Frames or Sequences 
Combine Frames merges two frames or two sequences together, one on top of the other. The resulting 
sequence has the transition properties of the background sequence. This exercise combines a single 
frame of text in front of a single frame background image. 
 
This tutorial explains how to: 
 

1. Create a simple text sequence. 
2. Import an image. 
3. Combine a text sequence with an image. 

 
Upon completion of this tutorial, the sequences will look similar to the examples below: 

Creating a Single Frame of Text Sequence 
1. Open the Sequence Designer. 

 
2. Click File > New. The Select File window opens. Click the plus sign next to 96x224 or the desired 

sign. Double-click the Default folder. Type “Combine Text” in the File Name text box. Click OK. 
 

3. Click the Text tool and type “Happy 4th of July”. Use the Font Codes to format the text. For more 
information on font codes, refer to Tutorial 3. 
 

4. Save the sequence. 

 
Text Sequence 

 
Fireworks Sequence 

 
Combined Sequence 
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Importing an Image Into a Sequence 
1. Click File > New; click the plus sign next to 96x224 or the desired sign. Double-click the Default 

folder. Type “Combine Image” in the File Name text box. Click OK. 
 

2. Open the Import Controls; open the Fireworks AVI. Click the Import Image button  or click 
File > Import > Image/AVI… The Open window appears. For this exercise, import an image from 
a Venus 7000 library. Click the down arrow next to the Look In drop-down menu. Click the V7000 
folder in the D: drive. Double-click the Avis.lib folder. Double-click the Fireworks AVI. 
 

3. This exercise imports one frame from the AVI. Format the Capture Rectangle as needed. For 
more information on importing, refer to Tutorial 15. Click Capture; click Close. If a V7Edit 
message appears, click Yes. 
 

4. Click the First Frame button. Click the Delete Frame button ; click Delete Current. Click 
Close. 
 

5. Click the Properties button. Click the drop-down arrow next to Entry and choose Fade. Click the 
down arrow below Rate and choose 96. Change the Hold Time to 1.00. Click the drop-down arrow 
next to Exit and choose Dissolve. Click OK. Save the sequence. 

Combining the Text Sequence with the Image Sequence 
1. Click Frame > Combine > From Other… The Combine Control window opens. 

 
2. Click Background Sequence. Navigate to the Combine Image sequence and double-click it. If a 

V7Edit message appears, click Yes. Notice a preview window is visible. 

 
3. Click Foreground Sequence. Navigate to the Combine Text sequence and double-click it. If a 

V7Edit message appears, click Yes. Three preview windows appear. 
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4. In the Combine Mode section, click the drop-down arrow. For this exercise, select Add/Outline. 
This selection adds a black outline around the text. To increase the size of the outline, click the up 
and down arrows next to Outline Size. 
 

5. In the Background Frame Movement section, click the radio button next to Stay. In the Foreground 
Frame Movement section, click the radio button next to Stay. 
 

6. Click Combine. Notice a 1 is now listed under Frames Combined. To keep the original sequences 
for future use, click Close > Save to New Seq. 
 

7. Click File > New; a new window opens. Click the plus sign next to 96x224 or the desired sign 
and double-click the Default folder. Type “Combine” in the File Name text box. Click OK. 
 

8. To preview the sequence, click the Preview button  or press [F5]. To stop the preview, press 
the Stop button or [Esc]. 
 

9. Save and Close all open sequences. 
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Tutorial 18: Combining a Single Frame With a 
Moving Background 

Introduction 
Combine Frames merges two frames or two sequences together, one on top of the other. The resulting 
sequence has the transition properties of the background sequence. This exercise combines a single 
frame of text in front of a moving background. 
 
This tutorial explains how to: 
 

1. Create a simple text sequence. 
2. Import an AVI. 
3. Combine a text sequence with an AVI. 

 
Upon completion of this tutorial, the sequences will look similar to the examples below: 
 

Creating a Single Frame of Text Sequence 
1. Open the Sequence Designer. 

 
2. Click File > New. Click the plus sign next to 96x224 or the desired sign. Double-click the Default 

folder. Type “Combine 1 Text” in the File Name text box. Click OK. 
 

 
Text Sequence 

 
Balloons Sequence 

 
Combined Sequence Transitioning 

 
Combined Sequence Transitioning 
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3. Click the Text tool and type “Happy Birthday”. Use the Font 
Codes to format the text. For more information on font codes, go 
to Tutorial 3. 
 

4. Save the sequence. 

Importing an AVI Into a Sequence 
1. Click File > New. Click the plus sign next to 96x224 or the desired sign. Double-click the Default 

folder. Type “Combine 1 AVI” in the File Name text box. Click OK. 
 

2. Click the Import Image button  or click File > Import > Image/AVI … The Open window 
appears. For this exercise, import an image from a Venus 7000 library. Click the arrow next to the 
Look In drop-down menu. Click the V7000 folder on the D: drive. Double-click the AVI .lib 
folder; double-click the Balloons AVI. For more information on importing, see Tutorial 12.  
Click OK. 
 

3. Delete the first blank frame by clicking the First Frame button and clicking the Delete Frame 
button. Click Delete Current. 
 

4. Save and Close the sequence. 

Combining the Text Sequence with the AVI Sequence 
1. Click Frame > Combine > From Other … The Combine Control window opens. 

 
2. Click Background Sequence. Navigate to the Combine 1 AVI sequence and double-click it. If a 

V7Edit message appears, click Yes. A preview window is now visible. 
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3. Click Foreground Sequence. Navigate to the Combine 1 Text sequence and double-click it. If a 
V7Edit message appears, click Yes. Three preview windows appear. 
 

4. In the Combine Mode section, click the drop-down arrow. For this exercise, click Add/Outline. 
This adds a black outline around the text. To increase the size of the outline, click the up and 
down arrows next to Outline Size. 
 

5. In the Background Frame Movement section, click the radio button next to Advance. In the 
Foreground Frame Movement section, click the radio button next to Stay. These options add the text 
(Happy Birthday) to every frame in the background sequence. 
 

6. Click the check box next to Allow Repeat and change the Repeat Count to 63. The number 63 is 
used in this exercise because there are 63 frames in the background sequence. Allow Repeat must 
be selected because the background frames need to advance and the foreground frame needs to 
stay over a series of frames. 
 

7. Click Combine. Notice there is now a 63 listed under Frames Combined. Click Close > Save to 
New Seq. 
 

8. Click File > New; a new window opens.  Click the plus sign next to 96x224 or the desired sign 
and double-click the Default folder. Type “Combine 1” in the File Name text box. Click OK. 
 

9. Click the Preview button; click the Stop button. 
 

10. Save and Close all open sequences. 
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Tutorial 19: Combining Multiple Frames With a 
Moving Background 

Placing Multiple Text Frames Over a Moving Background 
Combine Frames combine two frames or two sequences together. The resulting sequence has the 
transition properties of the background sequence. This exercise combines multiple frames of text in 
front of a moving background. Complete Tutorial 18 before proceeding. 
 
This tutorial explains how to: 
 

1. Create a multi-framed text sequence. 
2. Import an AVI. 
3. Combine a multi-framed text sequence with an AVI. 

 
Upon completion of this tutorial, the sequence will look similar to the examples below: 

 
Creating a Sequence with Multiple Frames of Text 
1. Open the Sequence Designer. Click Edit in the Venus 7000 Shell. 

 
2. Click File > Open. Click the plus sign next to 96x224 or the 

desired sign. Double-click the Default folder and double-click the 
Combine 1 Text sequence. If the sequence is missing, create a new 
sequence with the text “Happy Birthday”. Click OK. 
 

3. Click File > Save As … Type “Combine 2 Text” in the File Name text box. Click OK. 
 

4. Click the Insert Graphic Frame button . Select the Text tool 
and click inside the frame to activate it. Type “Michael” and use 
the Font Codes to format the text. For more information on font 
codes, refer to Tutorial 3. 
 

 
Combined Sequence Transitioning 

 
Combined Sequence Transitioning 

 
Combined Sequence Transitioning 
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5. Click the Insert Graphic Frame button . Select the Text tool 
and click inside the frame to activate it. Type “Suzanne” and use 
the Font Codes to format the text. 
 

6. Save the sequence. 

Importing an AVI into a Sequence 
1. Click File > New. Click the plus sign next to 96x224 or the desired sign. Double-click the Default 

folder. Type “Combine 2 AVI” in the File Name text box and click OK. 
 

2. Click the Import Image button  or click File > Import > 
Image/AVI … The Open window appears. For this exercise, 
import an image from a Venus 7000 library. Click the down 
arrow next Look In. Click D:\V7000 and double-click the 
Default folder. Double-click the Balloons AVI and click OK. 
For more information on importing, refer to Tutorial 12. 
 

3. Delete the first blank frame by clicking the First Frame button and clicking the Delete Frame 
button. Click Delete Current and click Close. 
 

4. Save the sequence. 

Option 1: Combining a Text Sequence With an AVI Sequence 
1. Click Frame > Combine > From Other … The Combine Control window opens. 

 

 
2. Click Background Sequence. Navigate to the Combine 2 AVI sequence and double-click it. If a 

V7Edit message appears, click Yes. 
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3. Click Foreground Sequence. Navigate to the Combine 2 Text sequence and double-click it. If a 
V7Edit message appears, click Yes.  
 

4. Click the Combine Mode drop-down arrow and select Add/Outline.  
 

5. In the Background Frame Movement section, click the radio button next to Advance. In the 
Foreground Frame Movement section, click the radio button next to Stay. These options must be 
selected to add the text to the series of background frames. 
 

6. Click the check box next to Allow Repeat to keep the foreground frames in place over a series of 
background frames. Change the Repeat Count to 21. 21 is used in this exercise because there are 63 
frames in the background sequence and 3 frames in the foreground sequence. When combining 
the sequences, 21 background sequence frames merge with 1 foreground frame. The Allow 
Repeat number varies, depending on the number of frames in the background and foreground 
sequences. 
 

7. Click Combine; a 21 is now listed in Frames Combined. In the Frames section, frame 23 of the 
background is the active frame and frame 1 of the foreground is the active frame. 
 

8. Combine frames 2 and 3 of the foreground sequence with the background. In the Frame(s) section, 
click the up arrow next to Foreground and increase the number to 2. The text Michael appears in 
the preview window. Click Combine; the number under Frames Combined is now 42. 
 

9. Combine frame 3 of the foreground sequence with the background. In the Frame(s) section, click 
the up arrow and increase the number to 3. The text Suzanne appears in the preview window. 
Click Combine; the number under Frames Combined is now 63. This number equals the total 
number of frames in the background sequence.  
 

10. Click Close > Save to New Seq; the combined sequence is now visible. Name the new file. 
 

11. Click the Preview button; click Stop when finished previewing. Notice the text within the 
sequence changes quickly. To combine frames so the text changes more slowly, proceed to 
Option 2: Combining a Text Sequence With an AVI Sequence. 
 

12. Save and Close all open sequences.  
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Option 2: Combining the Text Sequence with the AVI Sequence 
1. Click Frame > Combine > From Other … The Combine Control window opens. 

 

 
2. Click Background Sequence. Navigate to the Combine 2 AVI sequence and double-click it. If a 

V7Edit message appears, click Yes. 
 

3. Click Foreground Sequence. Navigate to the Combine 1 Text sequence and double-click it. If a 
V7Edit message appears, click Yes. Three preview windows appear. 
 

4. Select Add/Outline in the Combine Mode. 
 

5. In the Background Frame Movement section, click the radio button next to Advance. In the 
Foreground Frame Movement section, click the radio button next to Stay. Select the options to add 
the text to a series of background sequence frames. 
 

6. Click the check box next to Allow Repeat to keep the foreground frames in place over a series of 
background frames. Use the up arrow to change the Repeat Count to 63. The number 63 is used in 
this exercise because there are 63 frames in the background sequence. When combining the 
sequences, 63 frames of the background sequence combine with 1 frame of the foreground 
sequence.  
 

7. Click Combine; a 63 is listed under Frames Combined. In the Frame(s) section, frame 63 of the 
background is the active frame and frame 1 of the foreground is the active frame. 
 

8. Combine frames 2 and 3 of the foreground sequence with the background. In the Frame(s) section, 
click the down arrow next to Background and reset the number to 1. Click the up arrow next to 
Foreground to increase the number to 2. The text Michael appears in the preview window. Click 
Combine; notice the number under Frames Combined is now 126. 
 

 



331 32nd Ave, PO Box 5128, Brookings, SD 57006 
Phone: 877-605-1113  Fax: 605-697-4444 

Website: www.daktronics.com 

97 

 

9. Combine frame 3 of the foreground sequence with the background. In the Frame(s) section, click 
the down arrow next to Background and reset the number to 1. Click the up arrow next to 
Foreground to increase the number to 3. The text Suzanne should appear in the preview window. 
Click Combine; the number under Frames Combined is now 189. 
 

10. Click Close/Save to New. Click the plus sign next to 96x224 or the desired sign. Double-click the 
Default folder and type “Combine 3” in the File Name text box. Click OK. 
 

11. Click the Preview button; click Stop when finished previewing. 
 

12. Save and Close all open sequences. 
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Tutorial 20: Exporting and Combining a Sequence 
With a Moving Background 

When combining two sequences, the final combined sequence generally has the transition effects 
associated with the background sequence. To display the transition effects of the foreground 
sequence in a combined sequence, export the foreground sequence as an AVI.  
 
This tutorial explains how to: 
 

1. Export a sequence as an AVI. 
2. Import an AVI into a sequence. 
3. Combine an animated text sequence with an animated background. 

 
Upon completion of this tutorial, the sequence will similar to the examples below: 

Creating and Exporting a Sequence 
1. Open the Sequence Designer. Click the Edit button on the Venus 7000 Shell. 

 
2. Click File > Open. Click the plus sign next to 96x224 or the desired sign and double-click the 

Default folder. Double-click the Combine 1 Text sequence; this sequence has only one text frame. 
If the sequence is missing, create a sequence with one graphic frame containing the text “Happy 
Birthday”. 
 

3. Click the Frame Properties button. Click the down arrow next to Entry Effect and choose Zoom. 
Click the drop-down arrow by Direction/Shape and select Center Out. Click the drop-down arrow 
by Rate; select 30. Click the down arrow by Hold Time and select 2.00. Click OK.  
 

4. Click the Last Frame button and click the Insert Graphic Frame button . This inserts a blank 
graphic frame at the end of the sequence. Add this blank frame any time a sequence is exported 
as an AVI. Save the sequence.  
 

5. In the Menu bar, click File > Export > Export as  
AVI … The Export Rate window opens. Click the down arrow 
next to Frames/Second and choose 30. The AVI now plays at 30 
frames per second. Click OK.  
 

 
Combined Sequence Transitioning 

 
Combined Sequence Transitioning 

 
Combined Sequence Transitioning 
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6. The Save As dialog box opens. Navigate to a location to save the file. Click inside the File Name 
text box and type “Happy Birthday AVI”. Notice the Save as type text box has AVI (Windows 
Audio Video) selected. Click Save.  
 

7. The Video Compression window opens. The default setting 
is Full Frames (Uncompressed). Change this selection by 
clicking the down arrow next to Compressor. For this 
exercise, click Full Frames (Uncompressed). Click OK. 
 

8. Click File > New. Name the file “Happy Birthday Text”. 

Click the Import Image button  or click File > Import 
> Image/AVI … The Open window appears. Navigate to 
Happy Birthday AVI and double-click it. The Image Control window opens. Click OK. 
 

9. Delete the first blank frame by clicking the First Frame button and clicking the Delete Frame 

button . Click Delete Current and click Close. 
 

10. Save the sequence. 

Importing an AVI Into a Sequence 
If the Balloons AVI is already imported into a sequence, skip to Combining the Text Sequence With 
the AVI Sequence. 
 

1. Click File > New. Click the plus sign next to the desired sign and click the Default folder. 
Type “Combine Balloons AVI” in the File Name text box and click OK.  
 

2. Click the Import Image button or click File > Import > Image/AVI … The Open window 
appears. For this exercise, import an image from a Venus 7000 library. Click the down arrow 
next to Look In. Click D:\V7000 and double-click the Default folder. Double-click the 
Balloons AVI. For more information on importing, see Tutorial 12. Click OK.  
 

3. Delete the first blank frame by clicking the First Frame button and clicking the Delete Frame 
button. Click Delete Current and click Close. 
 

4. Save the sequence. 
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Combining the Text Sequence With the AVI Sequence 
1. Click Frame > Combine > From Other … The Combine Control window opens. 

 

 
2. Click Background Sequence. Navigate to the Combine 1 AVI or the Combine Balloons AVI 

sequence and double-click it. If a V7Edit message appears, click Yes.  
 

3. Click Foreground Sequence. Navigate to the Happy Birthday Text sequence and double-click it. If 
a V7Edit message appears, click Yes. 
 

4. In the Combine Mode section, click the drop-down arrow and choose Add/Outline. To increase or 
decrease the size of the outline, click the up or down arrows next to Outline Size.  
 

5. Notice the number of frames in the Background Sequence is 63 and the number of frames in the 
Foreground Sequence is 69. If a user combined the sequences now, the combined sequence would 
have three frames missing the animated balloons. To combine the sequences evenly, click the 
Foreground up arrow in the Frame(s) section and change the value to 3. These values vary based 
on the number of frames in the sequence.  
 

6. Click the check box next to Allow Repeat and change the Repeat Count to 63, as the background 
sequences contains 63 frames. This number varies depending on the number of frames in the 
background and foreground sequences. 
 

7. In the Background Frame Movement section, click the radio button next to Advance. In the 
Foreground Frame Movement section, click the radio button next to Advance. This adds text to every 
frame in the background sequence.  
 

8. Click Combine. Notice that 63 appears under Frames Combined.  
 

9. Click Close > Save to New Seq. Click the plus sign next to the desired sign and click the Default 
folder. Type “Combine Birthday AVI” in the File Name text box. Click OK. 
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10. Click the Preview button ; click Stop when finished previewing. Notice the transition effects 
placed on the text sequence are visible. This process may be repeated with a number of text 
messages, transition effects and background sequences.  
 

11. Save and Close all open sequences.
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Tutorial 21: Include Frames 

Creating a Loop of Sequences (Messages) 
An Include Frame links separate sequences together. This loop of sequences provides a continuous 
display of different sequences. Create all sequences (messages) before adding them to an Include 
Frame.  
 

1. Open the Sequence Designer. 
 

2. Click File > New. Click the plus sign next to 96x224 or the desired sign and double-click the 
Default folder. Type “Include” in the File Name text box. Click OK.  
 

3. On the Menu bar, click Frame > Insert  Include… The Frame Properties window opens. Add a 
sequence by clicking the Add button. Navigate to the sequence, select it and click OK. 
 

4. To add sequences to the loop, click the Add button. To add a group of sequences, press and 
hold the [Shift] key and click the sequences to add. To add multiple sequences, press and 
hold [Ctrl] and click the sequences to add. Click OK.  
 

5. An Include Frame plays 
sequences in the order listed in 
Frame Properties; they may be 
rearranged at any time. To move a 
sequence to a different location, 
click the sequence and click Cut. 
The sequence is temporarily 
deleted. Select the sequence to be 
listed below cut sequence and 
click Paste. 
 

6. To delete a sequence, click the 
sequence and click Delete.  
 

7. Sequences can be disabled or enabled; 
disabling a sequence keeps it in the loop but 
stops it from playing on the display. The 
sequence may later be enabled. To disable a 
sequence, click the sequence and click 
Enable/Disable. Repeat to enable the 
sequence.  
 

8. View the properties of a sequence by selecting 
the sequence and clicking  
Properties > Thumbnail. Click OK.  
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9. Delete the first blank frame by clicking the First Frame button and clicking the Delete Frame 

button . Click Delete Current and Close. 
 

10. Save and Close the sequence  
 
Note: Do not preview Include sequences in the Sequence Designer. 
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Tutorial 22: Command Frames 

Creating Sequences That Open and Close Windows 
Before proceeding with this tutorial, please complete Tutorial 2, which explains creating windows 
and opening and closing them with the Display program. Command Frames controls those windows 
with sequences.  
 
This tutorial explains how to: 
 

1. Configure RTD inputs.  
2. Create command sequences to open windows. 
3. Create command sequences to close windows. 

Configuring the RTD Inputs 
1. Open the Venus 7000 Shell and click Configure > RTD 

Inputs. Double-click Input 16; the Edit RTD Input 
window opens. 
 

2. Type “RTD Play Sequence” in the Name text box. Click 
the down arrow under Source Type and choose  
UDP/IP Socket.  
 

3. Type “27000” in the Source drop-down menu. Click the 
drop-down arrow under Protocol and choose Enhanced.  
 

4. Type “1024” in the Size text box. Click OK.  
 

5. Click OK and OK again. If prompted to restart the sign 
service, click Yes in all three prompts.  

Creating a Command Sequence to Open the Left Window 
1. Open the Sequence Designer.  

 
2. Click File > New. Click the Default folder of the host sign. For this exercise, choose the 96x224 

sign folder. Type “Open L Window” in the File Name text box. Click OK.  
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3. Click Frame > Insert >Command … The Frame Properties window opens. 
 

 
4. Click Add; the Add Command window opens. Notice the available command options. Click Open 

Window; click Next. The Select Service and Sign window opens. 
 

5. Select the Host Sign by clicking the Select Sign button. For this exercise, double-click the 96x224 
sign. Click Next. The Window Control Parameters window opens. 
 

6. For this exercise, open the window on the 
left side of the Host Sign. Click the drop-
down arrow under Window# and select 
Window 1.  
 

7. Click the radio button next to Open. Do not 
alter the Window Location section. Click 
Next; click Finish.  
 

8. Click the Add button and choose 
RTDPlaySequence. Click Next; the Select Port 
window opens. Type “16” in the Select RTD 
Port text box. Click Next. The Enter RTD 
Options window opens. 
 

9. Type “2” in the Sign Number text box. The 
number 2 is chosen because in Tutorial 2 
the Enhanced RTD Number for this sign  
is 2.  
 

10. Click the drop-down arrow next to 
Display Mode, click 0 – Continuous / 
#Times. If a V7edit error message appears, 
click OK.  
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11. Click the Browse button. If a V7edit error message appears, click OK. Navigate to the 96x112 
folder or the folder for the windowed sign. Double-click the Left sequence. Click Next;  
click Finish.  
 

12. Select a sequence to play on the 
host sign. Click Add and choose 
RTDPlaySequence. The Select 
Port window opens. Type “16” in 
the Select RTD Port text box. Click 
Next. The Enter RTD Options 
window opens. 
 

13. Type “1” in the Sign Number text 
box. Click the Display Mode 
drop-down arrow and choose 0—
Continuous/#Times. 
 

14. Click Browse and navigate to the 
96x224 default sign folder. 
Double-click the Host sequence. 
Click Next; click Finish. Click OK.  
 

15. Delete the first blank frame by clicking the First Frame button. Click the Delete Frame button 
and click Delete Current. Click Close. 
 

16. Save and Close the sequence. 

Creating a Command Sequence to Open the Right Window 
1. Click File > New. Click the Default folder for the host sign. Type “Open R Window” in the File 

Name text box. Click OK. 
 

2. Click Frame > Insert > Command … 
 

3. Click the Add button. Click Open Window. Click Next.  
 

4. Click the Select Sign button and double-click the 96x224 sign. Click Next. 
 

5. Click the drop-down arrow under Window# select Window 2.  
 

6. Click the radio button next to Open. Click Next; click Finish.  
 

7. Click the Add button. Click RTDPlaySequence; the Select Port window opens. Type “16” in the 
Select RTD Port text box. Click Next. The Enter RTD Options window opens. 
 

8. Type “3” in the Sign Number text box. The number 3 is used because it was configured in  
Tutorial 2.  
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9. Click the drop-down arrow next to Display Mode; click 0 — Continuous | #Times. Click the 
Browse button and navigate to the 96x112 default sign folder; double click the Right sequence. 
Click Next; click Finish.  
 

10. Click the Add button and click RTDPlaySequence. Type “16” in the Select RTD Port text box. 
Click Next.  
 

11. Type “1” in the Sign Number text box. Click the drop-down arrow next to Display Mode, click 0 — 
Continuous | #Times. Click the Browse button and navigate to the 96x224 default sign folder, 
double click the Host sequence. Click Next. Click Finish.  
 

12. Click the First Frame button. Click the Delete Frame button and choose Delete Current.  
Click Close. 
 

13. Save and Close the sequence. 

Creating a Command Sequence to Close the Left Window 
1. Click File > New. Click the Default folder for the host sign, 96x224. Type “Close L Window” in 

the File Name text box. Click OK. 
 

2. Click Frame > Insert >Command … Click the Add button. Click Open Window and click Next. 
The Select service and sign window opens. 
 

3. Click the Select Sign button. Double-click 96x224 or the host sign. Click Next. 
 

4. Click the drop-down arrow under Window# 
and choose Window 1.  
 

5. Click the radio button next to Close. Click 
Next; click Finish.  
 

6. Click the Add button and choose 
RTDPlaySequence. Type “16” in the Select 
RTD Port text box. Click Next.  
 

7. Type “1” in the Sign Number text box. Click 
the drop-down arrow next to Display Mode; 
click 0 — Continuous/#Times. 
 

8. Click the Browse button. Navigate to the 96x224 or the host sign default folder; double-click the 
Host sequence or a sequence to display on the host sign upon closing Window 1. Click Next;  
click Finish. 
 

9. Delete the first blank frame by clicking the First Frame button. Click the Delete Frame button 
and Delete Current. Click Close. 
 

10. Save and Close the sequence. 
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Creating a Command Sequence to Close the Right Window 
1. Click File > New. Click the Default folder of the host sign. Type “Close R Window” in the File 

Name text box. Click OK. 
 

2. Click Frame > Insert > Command … 
Click the Add button. Click Open 
Window; click Next.  
 

3. Click the Select Sign button.  
Double-click the 96x224 host sign and 
click Next. 
 

4. Click the drop-down arrow by 
Window#; click Window 2.  
 

5. Click the radio button next to Close. 
Click Next. Click Finish.  
 

6. Click the Add button and choose RTDPlaySequence. Type “16” in the Select RTD Port text box. 
Click Next.  
 

7. Type “1” in the Sign Number text box. Click the drop-down arrow next to Display Mode; click 0 — 
Continuous | #Times.  
 

8. Click the Browse button. Navigate to the 96x224 or the host sign default sign folder and double-
click the Host sequence or a sequence to display on the host sign upon closing Window 2. Click 
Next. Click Finish. 
 

9. Delete the first blank frame by clicking the First Frame button. Click the Delete Frame button. 
Click Delete Current and click Close. 
 

10. Save and Close the sequence. 
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Displaying the Command Frames 
1. Click Display on the Venus 7000 Shell. The V7 Dsply window opens. For more information on 

displaying sequences, refer to Tutorial 2. 
 

2. To see a preview of the sequences playing on the 
display, open the Monitor program. On the right 
side of the screen, click the Monitor button. Click 
View > Always on Top in the Monitor  
program. This keeps the Monitor program visible 
at all times.  
 

3. Click the plus sign next to the 96x224 host sign 
folder; then click the plus sign next to  
D:\V7000. Click the Default folder. On the right 
side of the screen, double-click the Open L 
Window sequence.  
 

4. Click the plus sign next to the 96x224 host sign 
folder; then click the plus sign next to D:\V7000. 
Click the Default folder. On the right side of the 
screen, double-click the Open R Window sequence. 
Both of the windows are now open.  
 

5. To close the open windows, double-click Close L 
Window and double-click Close R Window. The 
host sign appears displaying the Host sequence, 
which appears blank or as the sequence selected in 
Step 8 of Creating a Command Sequence to Close the 
Left and Right Windows.  
 

6. Command sequences can open or close windows 
and play sequences. Command frames can also 
automate the opening and closing of windows in  
a schedule.  
 

7. Close the V7 Monitor Program. Close the V7 Dsply program. 
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Tutorial 23: Displaying Bitmap Images Based on 
Real-Time Data (RTD) 

Setting Up Bitmaps 
The Bitmap RTD program resizes bitmap images to fit a specified area of a 
frame. The program works best when bitmaps are sized to the desired height 
and width. All bitmaps must be the same dimensions. For example, to ensure a 
bitmap fills the desired area of a 168×240 display, the user must size the 
bitmap accordingly. For this example, size the bitmap to 168×148. Bitmaps may 
be placed at any location on the frame by changing the position on the field. 
 
The Bitmap RTD feature uses the same data used for Text RTD data. For 
instance, if DakStats Baseball is the data source and is configured to come in 
the Venus 7000 software on Input 3—then use the template or .itf file from 
Input 3 for both Text RTD and Bitmap RTD. 
 
This tutorial explains how to: 
 

1. Configure the correct input. 
2. Insert and format a Bitmap (BMP) Data Field. 
3. Insert and format a BMP Data Field. 

Creating Bitmap RTDs 
1. Format all bitmap images to the desired size. 

 
2. Save the bitmaps to the D:\V7000/Bitmaps folder. 

 
3. Name the bitmap to match the identifying data coming from the data source. Name the bitmap 

for each player the same as that entered in the stats program. For example, Sam Logan is one 
athlete in the next event; when entering his name into the DakStats computer, type “S Logan”. 
The bitmap for Sam Logan is S Logan.bmp. 
 

4. Open the Venus7000 Shell, click Edit. The 
Sequence Designer opens. 
 

5. Create a new sequence called  
“Bitmap RTD”. 
 

6. From the Menu bar, click Frame > Insert > 
Data Frame. The Frame Properties window 
opens. Click the Data Frame Parameters tab. 
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7. Select the next .itf file from the Input Template 
List by clicking Select, then clicking the .itf file. 
 

8. Click the Data Field Parameters tab. Click the 
radio button next to BMP RTD. 
 

9. Click the drop-down arrow next to Input in the 
RTD Field section and choose the input number 
from Step 8. 
 

10. Choose a field such as Home – In Game 1 – 
Name for the Field Name section. Notice the Item 
# and Length are automatically assigned. 
 

11. Click the up arrow or type “2” in the Field section. This creates a second RTD Field. 
 

12. In the Field Type 
section, click the 
radio button next  
to RTD. 
 

13. In the RTD Field, 
choose the correct 
Input and under Field 
Name choose Home – 
In Game – Name. 
Position the second 
RTD Field around the 
first RTD Field so the 
player’s name does 
not cover the player’s 
face. Click OK to 
close the Frame 
Properties window. 
 

14. Delete the first blank frame by clicking the First Frame 
button. Click the Delete Frame button and click Delete 
Current. 
 

15. Save and Close the sequence.
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Tutorial 24: File Real-Time Data (RTD) 

Displaying and Formatting Information from a Text File 
File Real-Time Data (RTD) uses the functions of an automatic RTD update in a Venus 7000 frame. The 
data is manually entered into a text file and the information is then available for use in a sequence. 
 
This tutorial explains how to: 
 

1. Create a text file. 
2. Use information from a text file in a sequence. 

 
Upon completion of this tutorial, the sequence will look similar to the examples below: 
 

Creating a Text File 
1. For this exercise, use file RTD to update out-of-town scores at a football game. Open Notepad by 

clicking Start > Programs > Accessories > Notepad. 
 

2. In the first line of Notepad, type a team name. On the second line, type the first team score. 
 

3. On the third line of Notepad, enter a second team name. On the fourth line, enter a different team 
score. 
 

4. Repeat Steps 3-8 for all remaining teams. 
 

5. Click File > Save. Name the file “Teamscores.txt”. Save the file in the D:\V7000\RTD directory. 
Close Notepad. 

 
Text File 

 
File RTD Sequence 
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Configuring the Venus 7000 Software 
1. From the Venus 7000 Shell, click the Configure button. 

The System Configuration window opens. 
 

2. Click the RTD Inputs tab; select Input 10 if available. 
Click the Edit Input button. 
 

3. Configure the Edit RTD Input window to look like the 
sample window. 
 

4. Click OK; click OK again to exit System Configuration. 
When prompted to Restart the Sign Service, click Yes in 
all dialog boxes. For the File RTD settings to take place, 
this must be done. The display will blank when the sign 
service restarts. The sign service stops and then 
immediately starts up again. 

Creating an RTD Frame 
1. Open the Sequence Designer. From the Venus 7000 Shell, click the Edit button. 

 
2. Go to the Menu bar; click File > New. The Select File window opens. Click the plus sign next to 

96x224 or the desired display. Double-click the Default folder. Name the file “Out of Town 
Scores” and click OK. 
 

3. On the Menu bar, click Frame > Insert > Data Frame. The Frame Properties window opens. 
 

4. Click the Data Field Parameters tab. 
Under Field Types, click the radio button 
next to RTD. Under RTD Field, click the 
drop-down arrow next to Input and 
choose Input 10 or the input  
configured earlier. 
 

5. Field 1 contains the information for the 
first team name; configure the Data 
Field Parameters tab to look like the 
screen to the right. As fields are entered, 
use the cursor to place them in the 
correct location on the screen. 
 

6. Field 2 contains information on the first team score. Click the up arrow or type “2” next to Field. 
Under RTD Field, change Item # to 26 and Length to 2. The Item # increases in increments of 25 
because in Step 3 of Configuring the Venus 7000 Software the line length was set to 25. If set to 30, 
the Item # would increase in increments of 30. 
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7. Field 3 contains information on the second team name. Click the up arrow or type “3” next to 
Field. Under RTD Field, change Item # to 51 and Length to 25. 
 

8. Field 4 contains information on the second team score. Click the up arrow or type “4” next to 
Field. Under RTD Field, change Item # to 76 and Length to 2.  
 

9. Field 5 contains information on the second team name. Click the up arrow or type “5” next to 
Field. Under RTD Field, change Item # to 101 and Length to 25.  
 

10. Field 6 contains information on the second team name. Click the up arrow or type “6” next to 
Field. Under RTD Field, change Item # to 126 and Length to 2.  
 

11. Field 7 contains information on the second team name. Click the up arrow or type “7” next to 
Field. Under RTD Field, change Item # to 151 and Length to 25.  
 

12. Field 8 contains information on the second team name. Click the up arrow or type “8” next to 
Field. Under RTD Field, change Item # to 176 and Length to 2. To display more scores, continue this 
process. 
 

13. After inserting the number of fields needed, click OK to close the Frame Properties window. 
 

14. Delete the first blank frame by clicking the First 
Frame button. Click the Delete Frame button; 
click Delete Current. Click Close. 
 

15. Click the Preview button to preview the sequence. 
After previewing, click Stop. 
 

16. Save and Close the sequence. 

Troubleshooting File RTD 
1. To check that the item numbers are accurate, go to the Venus 7000 Shell and select Diagnostics. In 

the Diagnostics window, click the RTD tab. Click the down arrow under Input and choose the 
input that was configured. For this example, choose Input 10. In the lower window, all data 
coming through from the file appears. 
 

2. Verify the first blank frame is deleted. 
 

3. Preview the frame at any time to check that the data comes through correctly. 
 

4. Occasionally, some garbage data (information not contained in the .txt file) appears on a frame. 
To prevent this, space through all 25 spaces on each line using the [space bar]. This alleviates 
garbage data. 
 

5. If the data comes through on the Diagnostics tab but not in the Preview window, check the text 
color of the RTD fields, as the text color may have defaulted to black. 
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Section 5: Scheduling 

5.1 Sequence Scheduler 
The Sequence Scheduler makes it easy to manage a large number of schedules. Schedules 
may consist of Venus 7000 sequences, rotation sequences or other Venus 7000 schedules and 
events (dimming, blanking a display, etc.) Users can program schedules, sequences and 
events at set times of the day, on specific days of the week and on specific dates. 

5.2 Using the Scheduler Toolbar 
The toolbar provides shortcuts to some of the functions listed in the drop-down menus. Refer 
to Figure 33 while reading the following: 

 
• New: opens a new file. 
• Open: opens an existing file. 
• Save: saves the active open file to disk. 
• Save All: saves all open files to disk. 
• Cut: cuts the current selection and places it on the clipboard. 
• Copy: copies the current selection and places it on the clipboard. 
• Paste: pastes the contents of the clipboard into the file. 
• Find & Replace: locates events or stop/play time and replaces with a new event or 

scheduled time. 
• Edit: allows users to make changes to the current line of the schedule. 
• Add: adds a new schedule entry to the bottom of the schedule. 
• Insert: adds a new line before the current line in the schedule. 
• Delete: removes the current line of the schedule. 
• Verify: lists when the scheduled events will occur for the specified date and  

time range. 
• Print: prints the active open schedule. 
• About: displays program information, software version number and copyright. 
• Help: provides access to the online help program. 

5.3 Starting the Scheduler 

Opening a New File 
1. Open the Venus 7000 Shell program. 

 
2. Click Schedule. The V7Scheduler screen opens.  

 

 
Figure 33: Schedule Toolbar 
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3. Click the New button on the toolbar. The Select File window opens. Notice the only 
selectable File Type (in the lower-left corner of the window) is a schedule. Refer to  
Figure 34.  
 

4. On the left side of the window, click the plus sign in front of the specified server. This 
changes the plus sign to a minus sign and expands the local server directory to show the 
folders inside it. 
 
Note: Depending on where the last operator left the controller, Steps 4-6 may not be 
necessary. The steps assume the user is starting from the base of the  
path directory. 
 

5. Click the plus sign in front of the sign folder. This displays the libraries in the sign 
directory. 
 

6. Click the default library. This opens the library where all schedules are saved. 
 

7. Click inside the File Name text box in the lower-left corner and type “Schedule”;  
click OK. 

 
Figure 34: Select File 
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Adding an Entry 
1. Click the Add button on the toolbar or right-click and select Add Item. The Enter 

Information window opens. Refer to Figure 35. 
 

2. Click the drop-down arrow next to Type and select a file type from the drop-down menu. 
The Type choices include:  
 
a. SQ7 or AVI: (sequence) the file type saved in the Venus 7000 program. 
b. Dim: dims an LED display if a photocell is not included. 
c. Bright: brightens an LED display if a photocell is not present. 
d. Blank: blanks an LED display (typically done at night). 
e. ROT: displays a sequence on a rotating basis; for example, after every three or four 

sequences. 
f. SD7: a schedule file type. It allows users to insert an existing schedule within a 

schedule. 
 

3. Select SQ7, the file type saved in the Venus 7000 software.  
 

4. To select the event, click the drop-down arrow next to Event. The Select File window 
opens.  
 

5. The current library is selected with a list of sequences in the library appearing on the 
right side. 
 
Note: To select a sequence from another library, click the library name. A list of 
sequences in that library opens on the right. When scheduling AVIs, select AVI under 
File Types. 
 

6. Select a sequence either by clicking the sequence name and clicking OK or by double-
clicking the sequence name. 
 

7. Set the start and stop times of the event. Use the arrows next to the Start Time field to set 
the start time for the current event. To make adjustments to the time, click the hour or 
minute and use the arrows or click the hour or minute and type the number. The 
a.m./p.m. setting is adjusted in the same manner. Set the start time to 6:00 a.m. 
 

 
Figure 35: Enter Information 
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8. Schedule the event to stop at 11:00 p.m. by using the spinners or by typing the 
information. 
 
Note: The time function only works on a 24-hour clock, 12:00 a.m. to 11:59 p.m. The Start 
Time cannot be later in the day than the Stop Time. For example, if a sequence is to display 
from 10:00 a.m. to 8:00 a.m., it must be entered twice. The first entry needs a Start Time 
10:00 a.m. and Stop Time of 11:59 p.m. The second entry must have a Start Time of 12:00 
a.m. and a Stop Time of 8:00 a.m. An error message appears if the start time is later in the 
day than the stop time.  
 

9. Select the dates the event must run. Click the drop-down arrow next to First Date. The 
Select Date window opens. A user can also click inside the text field and type the first 
date. 
 

10. To select the month and year, use the right and left arrows at the top. Select the current 
month and year. To select the specific day, click the day in the calendar. Schedule the 
event to start running today and click OK. 
 

11. To change the last date, click the drop-down arrow to the right of Last Date. The Select 
Date window opens. Users may also click inside the text field and type the last date. To 
select the month, use the left and right arrows at the top. Select the current month and 
year. To select the date, click the date in the calendar. Schedule the event to stop on 
tomorrow’s date. 
 
Note: The First Date must not occur before the Last Date. If it does, an error message 
appears. When programming through the end of the year, make sure the Last Date is set 
for the new year. Selecting days of the week is also a option in the Scheduler. This can be 
used when a particular event occurs on the same day every week over a given period. 
 

12. Click OK to enter the event into the schedule. 

Changing Preferences 
The full path name of the file appears under the Event Name. This can be changed so only the 
sequence name appears. 
 

1. From the View menu, select Preferences. In the 
Preferences window, click the Show File Paths 
check box so the check mark disappears. Click 
OK. Notice that only the sequence name 
appears under the event name. Refer to  
Figure 36. 
 

2. The Preferences window also allows users to Calculate Run Time. This calculates the 
amount of time a file appears on the display. 
 

 
Figure 36: Preferences 
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3. To edit a portion of the line, double-click the cell to edit. For example, to edit the start 
time, double-click the Start Time box. The Enter Start/Stop Times window opens. 
 

4. To edit the entire line, click inside one of the cells in the schedule entry, like Event 
Number. Next, click the Edit button on the toolbar; the Enter Information window 
opens. The information can now be edited. 

Setting a Rotation Sequence 
Rotation allows users to choose a sequence that displays after a set number of sequences. 
Multiple rotation sequences can be set; however, only one rotation file can run at a time. 
 
To add a rotation file: 
 

1. Click the Add button on the toolbar to add a new event.  
 

2. Click the drop-down arrow to the right of Type. Select ROT. 
 

3. Next, click the drop-down arrow next to Event. The Select File window opens. The 
current library is selected and a list of sequences in that library appears on the right 
side of the window. 
 

4. Select the sequence desired as a rotation sequence by clicking the sequence name 
and then clicking OK or by double-clicking the sequence name. 
 

5. Select the start time of the rotation sequence by using the spinners to adjust the time 
or by typing the time in the text box. Schedule the rotation sequence to start running 
at 9:30 a.m. 
 

6. Under Stop Time, schedule the rotation file to stop at 11:59 p.m. To set the minutes to 
59, click the minutes and use the spinners to adjust the time or type the minutes in 
the text box. 
 

7. Schedule the rotation file to run everyday from today until the end of the current 
year. 
 

8. Using the spinners to the right of the Rotation box, select 3. A 3 in the Rotation box 
means that after every third sequence, the rotation sequence display. 
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Scheduling Display Dimming 
Dimming is used when reducing the 
brightness of a display at a certain time 
using a schedule. If the display has a 
photocell, Daktronics recommends using the 
photocell instead of the scheduled dimming 
option. Refer to Figure 37 while reading the 
following sections. 
 
Note: When choosing the Dimming option 
in the schedule, be aware that the 
Scheduled option must be selected in the 
Display application.  
 
To check this, open the Display window:  
 

1. In the Venus 7000 Shell, click the Display button. Go to Control, then to Dimming. Be 
sure that Scheduled is selected (for remote displays, Dimming only appears when 
connected to the display). 
 

2. To schedule the sign to dim: 
 
a. Click the Add button on the toolbar to add a new event. 
b. Click the drop-down arrow to the right of Type. Select Dim. 
c. Use the spinners under Start Time to schedule the sign to dim everyday at 9:00 

p.m. Set the Stop Time to 11:59 p.m. Set the First Date to today’s date and the Last 
Date to December 31 of the current year. Note: The Stop Time can be set to 
anytime later in the day than the Start Time because the sign will continually be 
on dim until the schedule tells the display to brighten. 

Scheduling Display Brightening 
Use Bright when brightening the lamps on a display using a schedule. If the display has a 
photocell, Daktronics recommends using the photocell instead of the Scheduled Bright option. 
 
Note: When choosing the Bright option, be aware that the Scheduled option must be selected 
in Display mode. To check this, open the Display window in the Venus 7000 Shell. Go to 
Control > Dimming and ensure Scheduled is selected. (For remote displays, Dimming only 
appears when connected to the display.) 
 
To schedule the sign to brighten: 
 

1. Click the Add button to add a new event.  
 

2. Click the drop-down arrow to the right of Type. Select Bright. 
 

3. Use the spinners under Start Time and schedule the sign to go to bright everyday at 
7:00 a.m. Set the Stop Time to 8:59 p.m. Set the First Date to today’s date and the Last 
Date to December 31 of the current year. 

 
Figure 37: Dimming 
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Scheduling Display to Blank 
Blank is used to blank a display at a certain time during the day or night. 
 
To schedule the sign to blank: 
 

1. Click the Add button to add a new event. 
 

2. Click the drop-down arrow to the right of Event Type. Select Blank. 
 

3. Set the Start Time to 11:00 p.m., starting today and going until the end of the current 
year. Set the Stop Time to 6:00 a.m. 

Saving a Schedule 
1. Click the Save button on the toolbar or press [Ctrl] + [S]. 

 
2. Open a Schedule. 

 
3. Click the Open button or press [Ctrl] + [O]. The Select File window opens.  

 
4. On the left side of the window, click the plus sign in front of the server. This opens the 

local server directory. 
 
Note: Depending on where the last operator left the controller, Steps 4-6 may not be 
necessary. The steps assume the user is starting from the base of the  
path directory 
 

5. Click the plus sign in front of the sign folder. This opens the sign directory. 
 

6. Click the default library to open the location where schedules are saved. 
 

7. Click Schedule on the right side of the window. Click OK. 

Saving and Renaming a Copy of a Schedule 
1. Once a schedule is open, rename Schedule to “Schedule1”.Click the File menu and select 

Save As; in the Select File window, highlight the name or click inside the File Name box. 
Type “Schedule1” and click OK. 
 

2. Schedule1 opens. Make the appropriate changes to the schedule and save it for future use. 
 

Additional Hints: 
The plus key (+) advances the Start and Stop times in the highlighted area in fifteen-minute 
increments. The minus key (-) decreases the Start and Stop times in the highlighted area in 
fifteen-minute increments. The asterisk key (*) advances the Start and Stop times in the 
highlighted area in one-hour increments. The forward slash key (/) decreases the Start and 
Stop times in the highlighted area in one-hour increments. 
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The plus key (+) advances the First and Last dates in the highlighted area in one-day 
increments. The minus key (-) decreases the First and Last dates in the highlighted area in 
one-day increments. The asterisk key (*) advances the First and Last dates in the highlighted 
area in one-week increments. The forward slash key (/) decreases the First and Last dates in 
the highlighted area in one-week increments. 
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5.4 Points of Emphasis 
1. Up to 5,000 events can be entered within one schedule. 

 
2. Add Item adds a new entry to the bottom of the schedule. 

 
3. Insert Item adds a new entry before the currently selected line in the schedule.  

 
4. To sort a schedule based on column headings, click the column heading. 

 
5. The computer checks the schedule once every minute to find all scheduled sequences. 

 
6. The available event options are: SQ7 (sequence), Dim (dims the display), Bright 

(brightens the display), Blank (blanks the display), Rot (allows a sequence to be 
displayed on a rotating basis) and SD7 (schedule). 
 

7. The schedule operates on a 24-hour clock, beginning at 12:00 a.m. and ending at 11:59 
p.m. The Start Time cannot be later in the day that the Stop Time. For example, if a 
sequence is to be displayed from 10:00 a.m. to 8:00 a.m., it needs to be entered twice. 
 

8. The schedule runs through the last second of a minute. If a sequence should stop 
displaying at 6:00 p.m., set the Stop Time to 5:59 p.m. 
 

9. Multiple rotation sequences can be set; however, only one rotation file can run at a time.  
 

10. If the display has a photocell, Daktronics recommends using the photocell instead of the 
scheduled Dim option. 
 

11. When choosing the Dim option in the schedule, the Scheduled option must be selected in 
the Display application. To check this, open the Display application in the Venus 7000 
Shell. Go to Control > Dimming and make sure Scheduled is selected.  
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5.5 Practice Exercises 
1. Create a new schedule. 

 
a. Schedule one sequence to run everyday from today until one year from today, from 

6:00 a.m. to 1:00 p.m.  
b. Schedule one sequence to run from June 1 to August 31 of the current year, from 

12:00 p.m. to 5:00 p.m. on Tuesdays and Thursdays. 
c. Schedule one sequence to run year-round, 24 hours a day, but only on Saturdays and 

Sundays.  
d. Schedule one sequence to run on New Year’s Eve this year from 10:00 p.m. to 2:00 

a.m. 
e. Schedule one rotation sequence to run after every 4th sequence from 6:00 a.m. to 11:59 

p.m. weekdays. 
f. Schedule the display to blank from 12:00 a.m. to 5:59 a.m. every day of the year.  

 
2. Verify a schedule. 
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Section 6: Display 

6.1 Display Program 
The Display program allows users to show files and schedules on a sign. Three display 
options are available. Refer to Figure 38. 
 

1. Display Sequences/Schedules/AVIs: displays a sequence or schedule by selecting a 
file and the display mode, followed by Play Sequence. 

2. Quick Display: allows operators to setup a page(s), upon which buttons are created. 
The operator associates a file with each button, and when the button is pushed, the 
file plays. The grids can be organized to the operator’s preference. For example, one 
page may contain advertising, the second page statistical information, etc.  

3. Scripting: with a similar look to Quick Display, Scripting allows operators to 
configure multiple commands under each button. For example, one button could 
command a display to play live video, followed by an advertising message and then 
back to live video. The scripting function also allows for controlling multiple 
displays. 
 

 
Figure 38: Display Interface 
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The Display window contains five Display Modes (the top five categories in Figure 39 and 
three Display Commands (the bottom three categories of Figure 39.) 
 

• Continuous: plays a sequence on the display until the operator 
stops the sequence or starts another sequence. 

• One Time: plays a sequence one time. After the sequence plays, 
the sign blanks or plays the next sequence in the queue. 

• # Times: plays a sequence on the display a specified number of 
times (up to 32,000). After the sequence plays for the specified 
amount, the display blanks, plays the default sequence or plays the 
next sequence in the queue. 

• Single Step: plays a sequence frame by frame in sequential order 
with the user controlling frame advancement. For example, the 
operator could play the words of the National Anthem frame by 
frame as the audience sings. 

• Sel Frame: selects a certain frame number to play in a sequence. 
• Play Seq: starts displaying the sequence in one of the  

above modes. 
• Stop/Default: stops the sequence currently playing and displays 

the default sequence (if one is established). 
• Blank: stops the sequences and causes the display to blank. 

Displaying Sequences 
To display a sequence, the library containing the files to display must be open.  
 

1. From the Venus 7000 Shell, click Display. The Display window opens. 
 

2. On the left side of the window, click the icon that represents the desired Internet 
connection (service local, network or dial-up). This reveals a list of signs. 
 

3. Click the sign of choice. This reveals a list of servers for the sign. 
 

4. Click the sign’s server to reveal its default library icon. 
 

5. Click the default library icon. A list of the available sequences that will play on the 
display appears on the right side of the window.  
 
Note: If the sequences do not appear, select Sequences from the drop-down menu in 
the lower-right corner. 
 

6. Select the number of times the sequence runs; click either Continuous, One Time, # 
Times, Single Step or Sel Frame. 
 

Refer to Tutorial 25 and Tutorial 26 in Section 6.7 for more information.  

 
Figure 39: Display 
Modes & 
Commands 
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Monitor 
The Monitor program is used most often in conjunction with the Display program. Monitor 
allows users to view the sequences running on a display(s). Users may monitor more than 
one sign at a time. For example, in a sports application, a user could monitor the displays on 
an 8-sided scoreboard as well as the displays around the perimeter of the arena at the same 
time. The most important components of the Monitor’s main screen are drop-down menus 
and a viewing area in which users can see what displaying on a sign(s). 
 
When previewing messages in the Monitor, a user may set the Monitor screen to remain on 
top of all open documents. To do so: 
 

1. On the Monitor window, select the View menu. 
 

2. Choose Always on Top. 

6.2 Quick Display 
Quick Display works with direct displays and is recommended for sporting applications. 
When set up, Quick Display gives the user access to a number of sequences with a button 
click. During the event, the Quick Display window must be open. 
 
There are four Quick Display modes.  
 

1. Next: plays the next queued sequence or window command. 
2. Stop: stops what is playing on the display and opens the default sequence if set. 

Stopping a sequence does not erase other sequences in the queue. 
3. Clr Q: eliminates what is in the queue. 
4. Blank: immediately clears the display and stops messages from running. This feature 

clears the queue as well. 

Setting Up the Quick Display Interface 
1. From the Venus 7000 Shell, click Display.  

 
Note: In the Quick Display mode, a schedule can only be configured in a command frame.  
 

2. Click View > Configure Pages. The Display Page Configuration page opens. 
 

3. Click Add New Group; enter the name of the new group.  
 
Note: Recommendations for Group File names include the sport (if the same controller is 
used for multiple sports) or the operator’s name (if multiple operators set up their own 
group). Refer to Figure 40. 
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4. Select a blank page number for a new page. 
 

5. Click Add New Page. The Properties 
window opens. Refer to Figure 41. Enter 
the name of the new page.  
 
Note: Recommendations for Page File 
names include Pre-game, Post-game, First 
Half, Second Half, Time Out, Ads, etc., if 
the pages are all for the same sign. If 
multiple signs operate during an event, 
the operator may want to name the pages 
according to the sign size and/or the 
display technology for quick 
identification. 
 

6. Leave the Page Type as Quick Display. 
 

7. Choose the number of cells by entering the Rows and Columns of the sign.  
 
Note: The maximum number of cells allowed per page is 100. Any combination of 
numbers can be used as long as the total does not exceed 100 cells. The default setting is 
18 rows by 5 columns, for a total of 90 cells. 
 

8. Select the Service type. 
 

9. Select the Sign if there are multiple displays. 
 

10. Click OK to return to the Display Page Configuration menu. 
 

 
Figure 40: Display Page Configuration 

 
Figure 41: Properties 
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11. Repeat this process until all desired pages are created.  
 
Note: Use the Properties button to make changes to previously entered pages. Use the 
Remove Files button to delete previously entered pages or groups.  
 

12. Click Close to return to the Display window.  
 
Note: Notice the buttons at the top of the window correspond to the Page File names just 
added. The Display button is the page that gives the user access to any sign, sequence or 
schedule on his or her controller; refer to Section 4.1. Although it is recommended the 
Quick Display be configured as completely as possible, sometimes certain signs, 
sequences or schedules that are not configured in Quick Display must be viewed; access 
these from the Display page. 

Configuring Categories for Cells 
The Venus 7000 software allows users to set up categories for quick button identification. For 
example, a sports facility may set up all its advertisements in one color and all touchdown 
animations and graphics in a different color. 
 
To set up these categories: 
 

1. In the Venus 7000 Shell, click Display. 
 

2. Click View > Configure Categories. 
 

3. Click Add New; enter the desired category name 
(i.e., “Offense”). Click OK. Refer to Figure 42. 
 

4. Select the newly created category from the list;  
click Background. 
 

5. Select an appropriate color for the category;  
click OK. 
 

6. Click Text; select an appropriate color for the text.  
 
Note: Legibility is a necessity for quick access during an event. Pick background and 
text colors that are easy to read at a glance.  
 

7. After adding or editing the cell categories, click OK to return to the Display window. 

Assigning Cells 
1. In the Venus 7000 Shell, click Display. 

 
2. Select the Quick Display page to set up. 

 
3. Right-click a cell and select Edit Cell to add/edit a cell. The Configure Cell menu appears. 

 

 
Figure 42: Display Categories 



Display 
 
132

4. Under Select Type of Cell, click Play Sequence. Refer to Figure 43. 
 

5. Click the Browse button to search for the correct server, default library and the correct 
sequence. Click OK. 
 

6. Select the Display Mode, Continuous, One Time, # Times, Single Step or Sel Frame. 
 

7. The default Cell Name is the sequence name; change the title if needed. 
 

8. Select the desired Category from the drop-down menu. 
 

9. Click OK to enter the cell information and return to the Display window.  
 
Note: Click the Cell to play the sequence. 

Quick Display of Sequences 
After entering the sequences in the Quick Display cells, they can be used during an event. 
 
To play a quick display sequence: 
 

1. Click Display in the Venus 7000 Shell. 
 

2. Click the appropriate button that contains the group of files to play. The buttons are 
located underneath the main menu (i.e. File, Control, View, Help). 
 

3. Click the desired cell. Multiple cells can be queued ahead of time.  
 
Note: To view the sequence as displayed on the sign, click Monitor. If a sequence is 
sent to another sign, the monitor program tracks the sign it should display on the 
screen. 
 

Refer to Tutorial 27 and Tutorial 28 in Section 6.7 for more information. 

 
Figure 43: Select Type of Cell 
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6.3 Scripting 
Scripting allows users to complete multiple commands on the display with one click. While 
the Scripting page looks similar to Quick Display pages, it functions differently. The basic 
difference between Quick Display and Scripting is that Quick Display primarily organizes 
sequences in cells; Scripting configures multiple commands under each button. Some typical 
scripting commands featured within the Venus 7000 software include Blanking a Display, 
Controlling Multiple Displays, Playing Sequences, Playing Schedules, Sending Calibration 
File, Open Windows, Wait and Pause. A typical scripting page contains the following 
commands, as seen in Figure 44. 
 

• Play Script: plays a programmed script on the display. 
• End Script: stops a programmed script from playing on the display. 
• Edit Script: changes or programs a script. 
• Monitor: opens the Monitor program. 
• V-Link: opens the V-Link program. 

 
Refer to the following tutorials in Section 6.7 for more information: 
 

• Tutorial 29: Opening and Closing Windows Controlling Multiple Displays  
with Scripting 

• Tutorial 30: Creating a Script to Control the V-Link Processor 
• Tutorial 31: Creating a Script to Control the V-Link 4000 Processor 
• Tutorial 32: V-Link 4000 Scripting 

 
Figure 44: Scripting Page 
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6.4 Venus 7000 Statistics Interface 
The stats interface serves two main purposes: 
 

• Previewing RTD. 
• Selecting stats to display from stats packages. (Only specific packages are supported.) 

 
The stats interface option is a page type available in the Venus 7000 Display program. Refer 
to Figure 45 while configuring a stats interface page: 
 

1. Choose Configure Pages from the View menu. 
 

2. Select Interface as the page type. 
 

3. Select the Rows, Columns and Service in the same manner as other pages. 
 

4. Select the interface Name from the drop-down menu. The interfaces installed on the 
system appear in the menu. 
 

5. Select the interface Port (RTD 1-16) used to communicate with the stats system. 
 

 
Figure 45: Statistics Interface 
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Operationally, the stats interface page type is a special scripting page. The top third of the 
page shows information received from the stats system used for selecting stats. The middle 
part of the page has buttons configured to run scripts. The bottom part of the page shows the 
script commands as they run. 
 
Refer to the right-hand side of Figure 45 while reading the following functions for the 
Statistics Interface toolbar.  
 

• Refresh: refreshes the stats selection options in the upper part of the page by 
requesting them from the stats system. 

• Enable Preview: enables/disables the preview option. To preview RTD, a sign must 
be configured to allow previewing. 

• Display Static/Display Live: determines if the RTD is displayed once and then 
remains static or is displayed “live,” meaning the data changes when new RTD 
comes in. Either Display Static or Display Live appears green to indicate which is 
active. 

• End Script: used to end a script. 
• Edit Script: used to edit a script. 

 
Select stats by configuring a script with the SelectStats command. Follow the command 
wizard to configure the SelectStats command. Use the Enhanced RTD Display Selection 
option to allow the stats system to select the correct sequence and frame. 
 
Refer to Tutorial 32 in Section 6.7 for more information. 
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6.5 Points of Emphasis 
1. Display 

 
a. Displaying sequences, schedules and AVIs is done by selecting a file, selecting a 

display mode and then selecting the Play Sequence button.  
b. To run sequences or schedules on a display, the sign service must be running.  
c. For a schedule to run continuously the computer must be left on and the sign service 

must be running.  
d. Dimming allows for automatic or manual control of the display’s brightness. 
e. Set Default is an optional function that sets a default sequence to play on the display 

whenever the Stop/Default command is selected.  
f. Configure Categories allow users to visually separate cells/buttons by setting up 

categories for the Quick Display and creating and color-coding  
corresponding buttons.  

g. Selecting Always on Top causes the Monitor program to appear on top of all other 
open windows.  

h. The Single Step display mode is often used to advance through words of a 
song/anthem, etc.  

i. The Select Frame display mode is often used to display statistics. 
 

2. Quick Display 
 
a. Recommended for sporting applications.  
b. Quick Display allows the operator to configure a page or several pages upon which 

cells are created. Sequences are then organized in these cells according to the 
operator’s preference.  

c. Users can have up to 100 cells per Quick Display page and 10 Quick Display pages 
configured per group. 

d. Recommendations for Group File names include the sport (if the same sport is used 
for multiple applications). 

e. Recommendations for Page File names include Pre-game, Post-game, First Half, 
Second Half, Time out, Ads, etc. 

f. Display categories can have color-coded buttons for ease of recognition during 
events. 

g. To move a button to a new location, press and hold the [Shift] key and click and 
drag the button to the desired location.  

h. To copy a button and move it to a new location, press and hold the [Ctrl] key and 
click and drag the button to the desired location. 

i. To delete a button, press and hold the [Ctrl] key and click and drag a blank cell over 
the button.  

j. To immediately display a sequence, right-click the sequence and select Immediate. 
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3. Scripting 
 
a. Scripting allows the operator to configure multiple commands for multiple displays 

under each button.  
b. The maximum number of cells per page is 100.  
c. The box at the bottom of the page shows the steps of the script as they occur. An OK 

or Failed appears in front of each command line, allowing users to check the 
accuracy of each script.  

d. The name of a script file can be up to 256 characters long. Daktronics recommends 
the file name be limited to 8 characters for easy identification. 

e. Before coordinating sequences on multiple displays, create the sequences for each 
display. Those sequences must have the same name and be stored in the same folder 
on each display. 

f. In the Enter RTD Options window, if 0 is entered for the Sign Number it sends out a 
broadcast command to all correctly configured displays.  

g. If moving a sequence to a different library or renaming a library, the path is no 
longer valid and the computer will not know how to locate the  
scripting file. 
 

h. Common Scripting Commands 
 
• RTDPlaySequence: sends a sequence to multiple displays through a configured 

RTD input. 
• RTDOpenWindow: opens and closes windows through a configured RTD input. 
• SendCalibrationFile: sends the appropriate calibration file to the display(s). 
• VLSetInput: specifies the video input. 
• VLSetSource: sets the data source (Venus, Video, Overlayed, Windowed). 
• VLSetViewableArea: sets a viewable area for video. 
• VLSetWindowedArea: sets a windowed area for video. 
• VLTransXFade1: fades transition for the open video window. 

 
4. Stats Interface 

 
a. Operationally, the stats interface page type is a special type of scripting page. 
b. The top third of the page shows information received from the stats system that 

selects stats.  
c. The middle part of the page shows the script commands as they are running.  
d. Stats are selected by configuring a script with the Select Stats command.  
e. Use the Enhanced RTD Display Section option to allow the stats system to select the 

correct sequence and frame. 
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6.6 Practice Exercises 
1. Use the Display program to display sequences. 

 
a. Configure the Monitor program to be in front of any active window. 
b. Use all five display modes. 
c. Set a default sequence. 
d. Blank the sign. 
e. Play a schedule. 

 
2. Use the Display program to set the dimming level of a display. 

 
3. Quick Display 

 
a. Create a Quick Display group for a men’s basketball team. 
b. Create a Quick Display page for the pre-game show at a sporting facility.  
c. Configure categories. 
d. Configure five buttons; each button should display a sequence, have a different 

display mode associated with it and have a category assigned to it.  
e. Use the Quick Display page to control the display. 

 
4. Scripting  

 
a. Create a Scripting group for a women’s basketball team. 
b. Create a Scripting page for the first half of a game.  
c. Configure scripts to open and close windows. 
d. Configure scripts to utilize the RTDPlaySequence command. 
e. Configure buttons to set the input and date source of the V-Link processor. 
f. Create a script to add a transition effect when switching video inputs.  
g. Use the Scripting page to control the display. 

 
5. Create a Stats Interface page. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Display 
 

139

6.7 Tutorials 
• Tutorial 25: Displaying Sequences 
• Tutorial 26: Displaying a Schedule 
• Tutorial 27: Setting Up and Editing a Quick Display Page 
• Tutorial 28: Working with a Quick Display Page 
• Tutorial 29: Opening and Closing Windows 
• Tutorial 30: Creating a Script to Control the V-Link Processor 
• Tutorial 31: Creating a Script to Control a V-Link 4000 Processor 
• Tutorial 32: V-Link 4000 Scripting 
• Tutorial 33: Configuring a Scripting Page to Display Stat Information 
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Tutorial 25: Displaying Sequences 

Playing Sequences Directly to a Sign 
The Display program allows users to display sequences on a sign. There are a number of different 
display options available. One of these options is to display the sequences directly to the sign. 
 

1. Open the Venus 7000 Shell, click Display. The V7Dsply window opens. 
 

2. On the left side of the screen is a list of available displays. Double-click the 96x224 display or 
another applicable display. Double-click the available drive, D:\V7000. Click Default. All 
created sequences appear on the right side of the screen. 
 

3. To see the sequences playing on the display, open the Monitor program. Click Monitor. In the 
Monitor program, click View > Always on Top. This keeps the Monitor program visible at  
all times. 

 
4. Select the sequence to display; click the Continuous button.  

 
5. Click the Play Seq button. The sequence displays in the Monitor program. This sequence 

continues playing until the user stops the message. 
 

6. Click the Stop/Default button. The Monitor program blanks. 
 

7. Select the next sequence to display and click the One Time button. 
 

8. Click the Play Seq button. The sequence plays once on the Monitor program and blanks. 
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9. To program a display to play a different message after a one-time message ends, set a default 
sequence. Click the sequence selected for the default and click the Set Default button or 
right-click on the sequence and Set Default. 
 

10. Select the next sequence to display and click the # of Times button. 
 

11. Click the Play Seq button. The Number of Times window 
opens. If the window does not open, move the Monitor 
program to a different location on the screen. The Monitor 
program may be hiding the Number of Times window. 
 

12. Use the up and down arrows to select the number of times 
the sequence plays.  
 

13. Click OK. The sequence plays the number of times entered. The default sequence returns. 
 

14. Select the next sequence to display. 
 

15. Click the Single Step button. Click the Play Seq button. Buttons allowing  
the option to navigate through the individual frames appear below the 
display buttons. 
 

16. Click on the left and right arrow buttons to navigate through the individual frames within 
the sequence. Once the sequence is complete, click the Stop/Default button. 
 

17. Select the next sequence to display and click the Sel Frame button.  
 

18. Click the Play Seq button. A new option appears below the display buttons. 
 

19. To view a specific frame, type that frame number and click the Show 
Frame button. 
 

20. Click the Stop/Default button when the sequence is completed. 
 

21. Users may also open and close windows from this display. Right-click on a display 
containing windows. 
 

22. Click Window. The Windowing Control window opens. Click the check boxes in the Enabled 
column to open and close windows. Click OK. 
 

23. Right-click a display and click Dimming. The Dimming window opens. This window controls 
the brightness of the chosen display. If choosing Manual, use the slider bar to control the 
settings. If choosing Photocell, the photocell automatically adjusts the brightness of the 
display. The slider bar offsets the photocell and verifies the adjustments are correct. Remote 
Photocell is only selected if controlling the V7000 remotely. To schedule the brightness of the 
sign, click Scheduled. 
 

24. Close the Monitor and exit the Display program. 
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Tutorial 26: Displaying Schedules 

Using a Schedule to Automatically Play Sequences 
1. Open the Venus 7000 Shell; click Display. The V7Dsply window opens. 

 
2. On the left side of the screen is a list of available displays. Double-click the 96x224 display or the 

desired display. Double-click the available drive, D:\V7000. Click Default. All created sequences 
appear on the right side of the screen. 
 

3. To send a schedule to a display, change the type of files to view. In the lower-right corner, click 
the drop-down arrow under File Types. Click Schedules. 
 

 
4. To see the sequences playing on the display, open the Monitor program by clicking the Monitor 

button.  
 

5. In the Monitor program, click View > Always on Top. This keeps the Monitor program visible at 
all times. 
 

6. The right side of the screen contains a list of schedules. Click the schedule to send to the display. 
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7. Click the Play Schedule button. The schedule begins playing. If there are any messages 
scheduled to run at this time, those messages display on the Monitor program. 
 

8. To stop the current schedule from running, click the End Schedule button. 
 

9. Close the Monitor and exit the display program. 
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Tutorial 27: Quick Display Page 

Setting Up a Page To Display Sequences With the Click of a Button 
Quick Display gives access to hundreds of sequences with a click of a button. Quick Display pages 
are most frequently used with sporting applications. Each Quick Display page can hold up to  
100 cells. 
 
This tutorial explains how to: 
 

1. Create Quick Display groups and pages. 
2. Configure cell categories. 
3. Configure and edit individual buttons. 

 
Upon completion of this tutorial, the Quick Display page will look similar to the example below:  
 

Creating Quick Display Groups and Pages 
1. Open the Venus 7000 Shell, click on Display. The V7Dsply window opens. Access Quick Display 

pages from this location. 
 

2. Click View > Configure Pages. The Display Page Configuration window opens.  
 

3. Click the Add New Group button. The Enter New Group Name window opens.  
 

4. Type “Women’s BB” in the New Group Name text box. 
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5. Click OK. Women’s BB is visible in the 
Group Filename drop-down box. A group 
of Quick Display pages for women’s 
basketball is now created. 
 

6. On the Display Page Configuration window, click the number 1 in the Page column to select the 
first row. Click the Add New Page button. 
 

7. The Select Page Name window opens. Type “Pregame” 
in the Page Name text box. Click OK. The Properties for 
Pregame window opens. 
 

8. Click the drop-down arrow next to Page Type. 
 

9. Click Quick Display. If a V7Dsply message opens, 
click Yes. 
 

10. Enter “10” in the Rows text box. Enter “5” in the Cols 
text box. Click the drop-down arrow next to Sign. 
 

11. Click 96x224 or the display of choice. Click OK. 
 

12. The Pregame page is now visible in the Display Page Configuration window. 
 

13. Click 2 in the Page column to select the second row. Click the Add New Page button. 
 

14. Type “Post Game” in the Page Name text box. Click OK. 
 

15. Click the drop-down arrow next to Page Type. Click Quick Display. If a V7Dsply message opens, 
click Yes. 
 

16. Enter “10” in the Rows text box. Enter “5” in the Cols text box. Click the drop-down arrow next to 
Sign. Click 96x224 or the sign of choice. Click OK. 
 

17. Click the Close button. Two Quick Display buttons, Pregame and Post Game, appear at the top of 
the page. Click Pregame. A page with a number of rows and columns appears. Each cell 
represents a Quick Display button. 

Configuring Quick Display Categories 
Color-coded categories can be configured for each cell. Recommendations for the cell names include 
naming them for the color of the button, the display mode (for example: continuous, one time, etc.) or 
the type of sequences (for example: green for advertisements and red for crowd prompts. Color-
coding buttons allows the operator to quickly recognize the various buttons to click. 
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1. Click View > Configure Categories. The Display 
Categories window opens. 
 

2. Click the Add New button. The Enter Category Name 
text box opens. Type Blue in the Category Name text 
box. Click OK. 
 

3. In the Categories section, click Blue. In the Cell Colors 
section, click the Background button. Click the color 
blue in the Color Palette; click OK. Click the Text 
button. Click the color white; click OK. 
 

4. Format three more buttons: Orange, Purple, Red and 
Green. Once finished, click OK. 

Configuring Quick Display Buttons 
1. Each cell on a Quick Display Page represents a button. Right-click on the cell in the first row of the 

first column. Click on Edit Cell. The Configure Cell window opens. 
 

2. In the Select Type of Cell 
section, click the Play 
Sequence button. 
 

3. In the Play Sequence 
section, click on the 
Browse to Location 
button. Double-click one 
of the available 
sequences. In the Display 
Mode section, click the 
One Time button. 
 

4. In the Cell Name text box, type “Sequence 1” or the desired file name. This could include the title 
of the sequence, such as Balloons AVI. Click the drop-down arrow under Category and click Blue. 
This exercise uses colors to represent the display mode. Blue represents any button that displays a 
sequence One Time. Click OK. Right-click on Edit Cell to edit the cell properties. 
 

5. Right-click on the cell in the first row of the second column. Click Edit Cell. Click Play Sequence. 
Click the Browse to Location button. Double-click one of the available sequences. Click the 
Continuous button. In the Cell Name text box, type “Sequence 2”. Click the drop-down arrow 
under Category and click Orange. Orange represents any button that displays a sequence 
Continuously. Click OK. Right-click the cell and click Edit Cell to edit the cell properties. 
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6. Configure three more cells on this page. Configure one using the Number of Times, Single Step 
and Select Frame display modes. 
 

7. Click the Post Game button on the top of the page. The Post Game Quick Display Page is now the 
active page. Configure five buttons on this page. 
 

8. Click the Pregame button. Right-click the cell in the first row, first column and click Edit Cell. 
Select a new sequence. The cell properties can be changed at any time by right-clicking the cell 
and selecting Edit Cell. Click OK. 
 

9. There are a number of available editing options for a cell after it is created: 
 
a. To edit a cell category, right-click on the cell and select Category. 
b. To preview the sequence associated with a cell, select Preview.’ 
c. To set a cell as the default cell, right-click on the cell and select Set Default. 
d. To Cut, Copy, Paste, or Clear a cell, right-click on the cell and select Set Default. 
e. Move cells to a different location by pressing [Shift], right-clicking the cell and dragging it to 

a new location. 
f. Copy cells by pressing [Ctrl], right-clicking the cell and dragging it to a new location. 
g. Delete cells by pressing [Ctrl], right-clicking on a blank cell and dragging the blank cell over 

the cell to delete. 
 

10. Once finished setting up the buttons, verify the buttons are all linked to the sequences correctly. 
Click View > Verify Page. If any buttons are not linked correctly to a sequence, the button has a 
number of lines through it. Most of the time, this occurs when a sequence is deleted or moved.  
 

 
 
 
 
 
 

 
For more information on using a Quick Display Page to display sequences, refer to  
Tutorial 28. 
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Tutorial 28: Working With Quick Display Pages 

Using a Quick Display Page During An Event 
Quick Display gives access to hundreds of sequences with a click of a button. Sporting applications 
most frequently use this feature. 
 

1. Open the Venus 7000 Shell, click on Display. Click the Pregame button. The Pregame Quick 
Display page appears. 
 

2. Click the Monitor button in the lower-right corner. Click View > Always on Top. 
 

3. Click the Sequence 1 button. The sequence name appears in the Display Queue window. The 
sequence begins playing on the Monitor. The sequence also plays on the display. To stop the 
sequence, click the Stop button in the Display Queue. If a Default sequence is set, it begins after 
selecting Stop. 
 

4. Click Sequence 2 and Sequence 3. The first sequence selected is now in the Display Queue 
and playing on the Monitor program. The second sequence appears in the Display Queue. 
Once the first sequence finishes playing, the second sequence becomes active. Click the Blank 
button to clear the queue. 
 

5. Click a series of buttons to play desired 
sequences on the display. Click the Next 
button to make the next sequence in the 
queue the active sequence. Click the Clear 
Queue button to remove the sequences  
from the queue. The active sequence 
continues playing. 
 

6. Right-click on Sequence 2 and click 
Immediate. This sequence immediately 
becomes the active sequence. Once the 
sequence finishes displaying, the  
Queue resumes. 
 

7. If setting the display mode to Single Step or Sel Frame, after clicking these buttons, more 
control options become available on the Display Queue. 
 

8. Close the Monitor program. Click the Display button in the upper-left corner to return to the 
Display program. 
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Tutorial 29: Opening and Closing Windows With 
Scripting 

Creating Scripts to Quickly Open and Close Windows 
Scripts perform a variety of tasks with one click of a button. One use is opening and closing windows. 
Before proceeding, please complete Tutorial 2. To complete this tutorial, at least one window and an 
RTD Input must be configured. 
 
This tutorial explains how to: 
 

1. Configure an RTD Input. 
2. Create a Scripting Page. 
3. Use scripting to open windows. 
4. Use scripting to play sequences. 
5. Use scripting to close windows. 

Configuring an RTD Input 
1. Open the Venus 7000 Shell, click Configure. Click the RTD 

Inputs tab. Double-click Input 16. The Edit RTD Input 
window opens. 
 

2. Type “RTD Play Sequence” in the Name text box. Click the 
drop-down arrow under Source Type; select  
UDP/IP Socket. 
 

3. Type “27000” in the Source field. Click the drop-down box 
under Protocol; select Enhanced. 
 

4. Type “1024” in the Size text box. Click OK. 
 

5. Click OK. If prompted to restart the sign service, click Yes, 
Yes and Yes. 
 

6. Before proceeding, make sure each display configured on the Venus 7000 has an Enhanced RTD 
Sign Number. 
 
a. On the Venus 7000 Shell, click the Configure button. 
b. Click the Signs tab; double-click on a display. 
c. Click the Advanced tab; enter a unique Enhanced RTD Sign Number. 
d. Restart the Sign Service. 
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Creating a Scripting Page 
1. Open the Venus 7000 Shell; click Display. The V7Dsply window opens. Access the scripting pages 

from this location. 
 

2. Click View > Configure Pages. Click the drop-down arrow next to Group Filename and  
click Default. 
 

3. Click the 1 in the Page column. Click the Add New Page button. Type “Test” in the Page Name 
text box. Click OK. The Properties for Test window opens. 
 

4. Click the drop-down arrow next to Page Type and click Scripting. Confirm the number of Rows is 
10 and the number of Columns is 5. Click OK. 
 

5. Click the Close button. Click the Test button on the top of the screen to open the Test scripting 
page just created. 

Opening Windows and Playing a Sequence 

Opening a Window 

1. Right-click an empty cell. Click Edit Cell. Type “Open Window” in the Script text box. Click OK. 
Right-click the Open Window button and click Edit Script File. The Select Scripting Command 
window opens. 
 

2. Click the Add Line button. Click 
RTDOpenWindow. Click Next. Type “16” 
or the number configured in Step 1 in the 
Select RTD Port text box. Click Next. Type 
the sign number in the Select Sign Number 
text box. The sign number is the Enhanced 
RTD Sign Number of the host sign. Click 
Next. 
 

3. Type the window number in the Select 
Window Number text box. The window 
number is the Enhanced RTD sign number of 
a window. Click Next. Click the Select 
Window Command drop-down arrow. 
Click Open. 
 

4. The next window sets the position of the 
window. This was configured when the 
window was created and should not need to 
be altered. Click Next. Click Finish. 
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Playing a Sequence on the Host Sign 

1. Click Add Line. Click RTDPlaySequence. Click Next. 
 

2. Type “16” or the number configured in Step 1 in the Select RTD Port text box. Click Next. The 
Enter RTD Options window opens. 
 

3. Enter the correct sign number for the host sign. Click the drop-down arrow next to Display Mode. 
Click Continuous/# of Times. If a warning message appears, click OK. 
 

4. Click the Browse button. If a warning message appears, click OK. Navigate to a sequence created 
earlier for the Host Sign and double-click on it. Click Next.  
Click Finish. 

Playing a Sequence in the Window 

1. Click Add Line. Click 
RTDPlaySequence. Click Next. 
 

2. Type “16” or the number configured in 
Step 1 in the Select RTD Port text box. 
Click Next. The Enter RTD Options 
window opens. 
 

3. Enter the correct sign number for the 
window. Click the drop-down arrow 
next to Display Mode. Click 
Continuous/# of Times. If a warning 
message appears, click OK. 
 

4. Click the Browse button. If a warning message appears, click OK. Navigate to a sequence created 
earlier for the windowed sign and double-click on it. Click Next. Click Finish. 
 

5. Click Close. Right-click the Open Window button and configure a category for the button. Click 
the button to view the active script. 

Closing a Window 
1. Right-click an empty cell; click Edit Cell. Type “Close Window” in the Script text box. Click OK. 

Right-click the Close Window button and click Edit Script File. 
 

2. Click the Add Line button. Click RTDOpenWindow. Click Next. Type “16” or the number 
configured in Step 1 in the Select RTD Port text box. Click Next. 
 

3. Type the sign number in the Select Sign Number text box. The sign number is the Enhanced RTD 
sign number of the host sign. Click Next. 
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4. Type the window number in the Select Window Number text box. The sign number is the Enhanced 
RTD sign number of the open window. Click Next. Click the drop-down arrow next to Select 
Window Command. Click Close. Click Next. Click Finish. 
 

5. Click Close. Right-click the Close Window button and configure a category for the button. Click 
the previously configured button to view the active script. 
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Tutorial 30: Controlling Multiple Displays With 
Scripting 

Using a Script to Coordinate Sequences On Multiple Displays 
With the click of a button, the Venus 7000 can perform a multitude of tasks with a function called 
scripting. For example, scripting coordinates sequences playing on multiple displays. During the 
starting line up of a sporting event, each athlete’s information can appear on every display with the 
click of a button. 
 
This tutorial explains how to: 
 

1. Configure an RTD Input. 
2. Create a Scripting Page. 
3. Use scripting to coordinate sequences on multiple displays. 

Configuring an RTD Input  
1. Open the Venus 7000 Shell, click Configure. Click the 

RTD Inputs tab. Double-click Input 16. The Edit RTD 
Input window opens. 
 

2. Type “RTD Play Sequence” in the Name text box. Click 
the drop-down arrow under Source Type; select 
UDP/IP Socket. 
 

3. Type “27000” in the Source drop-down field. Click the 
drop-down box under Protocol; select Enhanced. 
 

4. Type “1024” in the Size text box. Click OK. 
 

5. Click OK. Each Venus 7000 computer needs to have an 
RTD Input configured. If prompted to restart the sign 
service, click Yes, Yes and Yes. 

Creating a Scripting Page 
1. If a Scripting Page is already created, proceed to Coordinating Sequences on Multiple Displays. 

 
2. Open the Venus 7000 Shell; click Display. The V7Dsply window opens. Scripting pages are 

accessed from this location. 
 

3. Click View > Configure Pages. Click the Add New Group button. Type “Scripts” in the New 
Group Name text box. Click OK. 
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4. Select an open page and click the Add New Page button. Type “Test” in the Page Name text box. 
Click OK. The Properties for Test window opens. 
 

5. Click the drop-down arrow next to Page Type and click Scripting. Confirm the number of Rows is 
10 and the number of Columns is 5. Click OK. 
 

6. Click the Close button on the Display Page Configuration window. Click the Test button on the top 
of the screen to open the Test scripting page just created. 

Coordinating Sequences on Multiple Displays 
Before coordinating sequences on multiple displays, first create the sequences for each display. Name 
the sequence the same file name and store each sequence in the same folder for each display. For 
example, to display the Daktronics logo on both a 96x224 sign and a 24x528 sign, first create a library 
with the same name for each display or use the Default library already created. Create a sequence 
called Daktronics for both sign sizes. Store these sequences in the same library for each sign. 
 

1. Right-click a cell; click Edit Cell. Type “Multiple Displays” in the Script text box. Click OK. 
Right-click the Multiple Displays button and click on Edit Script File. The Edit Script window 
opens. 
 

2. Click Add Line. Click 
RTDPlaySequence. Click Next. 
 

3. Type “16” or the port number 
configured in Step 1 in the Select 
RTD Port text box. Click Next. The 
Enter RTD Options window opens. 
 

4. Enter “0” for the Sign Number. 
When the Sign Number is set to zero, 
it sends out a broadcast command 
to all configured displays. 
 

 
96x128 Display > Default Library > Daktronics 
Sequence 

 
96x224 Display > Default Library > Daktronics 
Sequence 
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5. Click the drop-down arrow next to Display Mode. Click Continuous/# of Times. If a warning 
message appears, click OK. 
 

6. Click the Browse button. If a warning message appears, click OK. Navigate to a sequence 
created earlier and double-click it. Make sure the sequence library and name are the same for 
all configured displays. Click Next. Click Finish. 
 

7. Click Close. Right-click the Multiple Displays button and configure a category for the 
button. Click the button to view the active script. 
 
Note: If moving a sequence to a different library or renaming a library, the script will not 
display the sequences correctly. 
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Tutorial 31: V-Link Control Scripting 

Scripts are used for a variety of tasks with one click of a button. Scripting allows for multiple options 
for V-Link control, such as switching to overlay mode, changing inputs, changing to data mode, 
altering the windowed area and altering the viewable area. Review the appropriate V-Link manual 
before proceeding. Refer to Section 7 for more information on the V-Link video processor. 
 
This tutorial explains how to: 
 

1. Create a Scripting page. 
2. Switch the V-Link processor to Overlay, Video, Venus and Windowed modes. 
3. Change the V-Link inputs. 
4. Change the V-Link windowed area. 
5. Change the V-Link viewable area. 

 
Upon completion of this tutorial, the Scripting page will look similar to the example below: 

Creating a Scripting Page 
1. Open the Venus 7000 Shell; click Display. The V7Dsply window opens. Access scripting pages 

from this location. 
 

2. If scripting pages are already created, proceed to Switching the V-Link to Overlay, Video, 
Venus and Windowed Modes. 
 

3. Click View > Configure Pages. Click the drop-down arrow next to Group Filename and click 
Default. 
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4. Select an open page and click the Add New Page button. 
Type “Test” in the Page Name text box. Click OK. 
 

5. The Properties for V-Link window opens. Click the drop-
down arrow next to Page Type and click on Scripting. If a 
V7Dsply window opens, click Yes. Confirm the number 
entered in Rows is 10 and the number in Columns is 5.  
Click OK. 
 

6. Click the Close button on the Display Page Configuration 
window. Click the Test button on the top of the screen to 
open the Test scripting page just created. 

Switching the V-Link Processor to Overlay, Video, Venus and 
Windowed Modes 
Overlay mode displays a specific color on the display. Once this color is visible on the display, video 
is shown on this color. To work, a user must set the Key Color on the display and an overlay 
sequence. Often the Key Color is set to Green at “247”, with Red and Blue set to “0”. If multiple V-
Links are configured or if a V-Link has multiple inputs, a user will be familiar with the terms V-Link 
Index and V-Link Channel. Each computer can be connected to up to six V-Links. Each V-Link is 
assigned a number or V-Link Index Number and can have up to four inputs (channels). It is possible 
to have up to 24 available inputs connected to one Venus 7000 computer. 

Switching to Overlay Mode 

1. Open the Sequence Designer. Open a new sequence and name it “Overlay”. Click the Select Color 
from Palette button. Change the Red value to “0”. Change the Green value to “247” and change 
the Blue value to “0”. Click OK. Click on the Fill tool; fill the sequence with green. Set the Hold 
Time to “10.00”. Save and Close the sequence. Close the Sequence Designer. 
 

2. Go to the Display Program. The Test scripting page is the active page. Right-click on the cell in the 
first row of the first column. Click Edit Cell. The Select Script File window opens. Type “Overlay 
Mode” in the Script text box. Click OK. 
 

3. Right-click the Overlay Mode button. Click Edit Script File. The Edit Script window opens. 
 

4. Click the Add Line button. The Select Scripting Command window opens. Click VLSetSource. 
Click Next. Click Select Sign and double-click the sign. Click Next. 
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5. Click OVERLAYED in the Select V-Link Source 
window. Click Next. 
 

6. Set the V-Link # and Channel values. The V-
Link # refers to the specific V-Link configured. 
There can be up to six V-Links connected. The 
Channel value refers to the available inputs to 
the V-Link. There can be up to four configured. 
Click Next. Click Finish. 
 

7. Click the Add Line button. Click RTDPlaySequence. Click Next. Enter the correct RTD Port #. 
For more information on setting up an RTD Port, refer to Tutorial 2. Click Next. 
 

8. The Enter RTD Options window opens. 
Enter the correct Sign Number. Click the 
drop-down arrow next to Display Mode. 
Click Continuous/# of Times. If a 
warning message appears, click OK. 
 

9. Click the Browse button. If a warning 
message appears, click OK. Navigate to 
the Overlay sequence created earlier and 
double-click it. Click Next. Click Finish. 
 

10. Click Close. Right-click the Overlay Mode cell and click Category. Assign a category to the cell. 
 

11. Click the Overlay Mode button. The display shows the Overlay Sequence and the V-Link Input is 
set to Overlayed. 

Switching to Video Mode 

1. Right-click the cell in the second row of the first column. Click Edit Cell. Type “Video Mode” in 
the Script text box. Click OK. Right-click the Video Mode button. Click Edit Script File. 
 

2. Click the Add Line button. Click VLSetSource. Click Next. Click Select Sign and double-click 
the desired sign. Click Next. 
 

3. Click VIDEO in the Select V-Link Source window. Click Next, Set the V-Link # and Channel 
values. Click Next. Click Finish. Click Close. Right-click the Video Mode cell and click Category. 
Assign a category to the cell. 
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Switching to Venus Mode 

1. Right-click the cell in the third row of the first column. Click Edit Cell. Type “Venus Mode” in 
the Script text box. Right-click the Venus Mode button. Click Edit Script File. 
 

2. Click the Add Line button. Click VLSetSource. Click Next. Click Select Sign and double-click 
the desired sign. Click Next. 
 

3. Click VENUS in the Select V-Link Source window. Click Next, Set the V-Link # and Channel 
values. Click Next. Click Finish. Click Close. Right-click the Venus Mode cell and click 
Category. Assign a category to the cell. 

Switching to Windowed Mode 

1. Right-click the cell in the fourth row of the first column. Click Edit Cell. Type “Windowed 
Mode” in the Script text box. Click OK. Right-click the Windowed Mode button. Click Edit  
Script File. 
 

2. Click the Add Line button. Click VLSetSource. Click Next. Click Select Sign and double-click 
the desired sign. Click Next. 
 

3. Click WINDOWED in the Select V-Link Source window. Click Next, Set the V-Link # and 
Channel values. Click Next. Click Finish. Click Close. Right-click the Venus Mode cell and click 
Category. Assign a category to the cell. 

Switching the V-Link Input 
1. Right-click the cell in the first row of the 

second column. Click Edit Cell. The Select 
Script File window opens. Type “Comp 1” in 
the Script text box. Click OK. Right-click on 
the Comp 1 button. Click Edit Script File. 
 

2. Click the Add Line button. Click 
VLSetInput. Click Next. Click Select Sign 
and double-click on the desired sign.  
Click Next. 
 

3. Click Comp 1 in the Set V-Link Input window. Click Next. Set the V-Link # and Channel values. 
Click Next. Click Finish. Click Close. Right-click the Comp 1 cell and click on Category. Assign a 
category to the cell. 
 

4. Create scripts to change the V-Link input to Comp 2 and S-Video 1. 
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Switching the Windowed and Viewable Area 
1. Right-click the cell in the ninth row of the first column. Click Edit Cell. The Select Script File 

window opens. Type “Windowed Area” in the Script text box. Click OK. Right-click on the 
Windowed Area button. Click Edit Script File. 
 

2. Click the Add Line button. Click 
VLSetWindow Area. Click Next. Click Select 
Sign and double-click on the desired sign. 
Click Next. 
 

3. Alter the Window Area Settings as desired. 
Click Next. Set the V-Link # and Channel 
values. Click Next. Click Finish. Click Close. 
Right-click the Windowed Area cell and click 
on Category. Assign a category to the cell. 
 

4. Right-click the cell in the ninth row of the first column. Click Edit Cell. The Select Script File 
window opens. Type “Viewable Area” in the Script text box. Click OK. Right-click the Viewable 
Area button. Click Edit Script File. 
 

5. Click the Add Line button. Click VLSetViewable Area. Click Next. Click Select Sign and 
double-click the desired sign. Click Next. 
 

6. Alter the V-Link Viewable Area settings as needed. Click Next. Set the V-Link # and Channel 
values. Click Next. Click Finish. Click Close. Right-click the Viewable Area cell and click 
Category. Assign a category to the cell. 
 

7. Check for proper configuration by testing the various scripting buttons. Notice the white area at 
the bottom of the page. This area fills with information pertaining to a script after it runs. 
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Tutorial 32: V-Link 4000 Scripting 

Introduction 
Users with multiple V-Link processors or multiple inputs should familiarize themselves with the 
terms V-Link Index and V-Link Channel. Each computer can control to up to six V-Link processors. 
Each processor is assigned a number, or a V-Link Index #, and can support up to four inputs or 
channels. One Venus 7000 computer can control up to 24 inputs. The V-Link 4000 processor allows 
users to create transition effects when switching between video inputs. 
 
This tutorial explains how to: 
 

1. Create a Scripting page. 
2. Configure the V-Link Channel video inputs with a script. 
3. Configure the Windowed and Viewable Area. 
4. Configure the V-Link Fade Transition script. 

 
The control room setup for this example includes: 
 

1. One Venus 7000 computer. 
2. One V-Link 4000 video processor. 
3. One composite video input. 
4. One S-Video input. 

 

 
Upon completion of this tutorial, users can transition between two video sources, creating an effect 
similar to the images below: 

 

 

 
Composite 1 Video Input                 Transition Between Inputs      S-Video 1 Video Input 
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Creating a Scripting Page 
1. In the Venus 7000 Shell; click Display. If a Scripting page is available, proceed to Switching the 

Channel Information. 
 

2. Click View > Configure Pages. Click the drop-down arrow next to Group Filename and click 
Default. Select an open page and click the Add New Page button or use an existing scripting 
page. Type “Test” in the Page Name text box. Click OK; the properties for the window open. 
 

3. Click the drop-down arrow next to Page Type and choose Scripting. Set the number of Rows to 10 
and the number of Columns to 5. Click OK.  
 

4. Click the Close button on the Display Page Configuration window. Click the Test button on the top 
of the screen to open the Test scripting page.  

Switching the Channel Information 4000 video 
This scenario includes one V-Link processor and two video inputs. Therefore, a user must create 
scripting buttons to configure the video inputs for the two processor channels.  
 

1. Right-click a cell and choose Edit Cell. The Select Script File window opens. Type “Ch 1 
Input” in the Script text box. Click OK. Right-click the Ch 1 Input button and choose Edit 
Script File. 
 

2. Click the Add Line button. Click 
VLSetInput; click Next. Click Select 
Sign and double-click the sign that 
displays CH1 Input (Comp1).  
Click Next.  
 

3. Click COMP1 in the Set V-Link Input 
window; click Next. For this exercise, 
set the V-Link # (the V-Link Index #) 
to 1 and the Channel value to 1; click 
Next. Click Finish and click Close. 
Right-click the Ch 1 Input button and 
choose Category. Assign a category to the cell. 
 

4. Right-click a cell and choose Edit Cell. The Select Script File window opens. Type “Ch 2 
Input” in the Script text box. Click OK. Right-click the Ch 2 Input button and choose Edit 
Script File.  
 

5. Click the Add Line button. Click VLSetInput and click Next. Click Select Sign and double-
click the sign that displays CH2 Input (S-Video). Click Next.  
 

6. Click S-Video 1 in the Set V-Link Input window and click Next. For this exercise, set the V-
Link # (the V-Link Index #) to 1 and the Channel value to 2. Click Next. Click Finish; then 
click Close. Right-click the Ch 2 Input button and choose Category. Assign a category to  
the cell. 
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Configure the V-Link Fade Transition 4000 video 
Channels are set up like layers on the V-Link processor. For multiple V-Link processors, the channel 
layers stack on top of each other. Channel 1, Index 1 is the top layer. Channel 4, Index 6 is the bottom 
layer. Keep this in mind when transitioning between V-Link processors. Channel 1, Index 1 is the top-
most layer and Channel 2 is behind Channel 1. For this exercise, the first button created fades 
Channel 1 so Channel 2 is visible. The second button created fades Channel 2 so Channel 1 is visible. 
 

 
1. Right-click a cell and choose Edit Cell. Type “Fade Ch 1” in the Script text box. Click OK. 

Right-click the Fade Ch 1 button and choose Edit Script File.  
 

2. Click the Add Line button and 
select VLTransXFade2. Click Next. 
Click Select Sign and double-click 
the desired sign. Click Next. The Set 
Values window opens. 
 

3. Set the V-Link# to 1. The  
V-Link# represents the V-Link 
Index. Click Next. Set the V-Link 
Channel to 1. Click Next. 
 

4. Set the Alpha Level to 0, causing the input to disappear. To enable the slight input visibility, 
set it to 100. Set the Time value to 1000. The Time value represents how long it takes for the 
transition to take effect, in milliseconds. For an immediate transition with no fading, set this 
value to 0. The maximum Time value is 2000. Click Next. 
 

5. Set the V-Link Channel to 2 and click Next. Set the Alpha Level to 256, making the input fully 
visible (not transparent). Set the Time value to 1000 and click Next. Click Finish; click Close.  
 

6. Right-click a cell and choose Edit Cell. Type “Fade Ch 2” in the Script text box. Click OK. 
Right-click the Fade Ch 2 button and choose Edit Script File.  
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7. Click the Add Line button. Click 
VLTransXFade2 and click Next. Click 
Select Sign and double-click the desired 
sign. Click Next. The Set Values window 
opens. 
 

8. Set the V-Link# to 1 and click Next. Set the 
V-Link Channel to 2 and click Next. Set the 
Alpha Level to 0. Set the Time value to 
1000. Click Next. 
 

9. Set the V-Link Channel to 1 and click Next. 
Set the Alpha Level to 256, making the 
input fully visible. Set the Time value to 
1000. Click Next. Click Finish and click 
Close. 
 

10. Right-click the created buttons and assign 
categories. Click each button to test the 
scripts. 
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Tutorial 33: Configuring a Scripting Page to Display 
Stat Information 

Stats Interface Page 
The stats interface page is a scripting page. The top of the page shows information received from the 
stats system. The middle of the page contains buttons configured to run scripts and the bottom shows 
running script commands. The stats interface serves two primary purposes; previewing Real-Time 
Data (RTD) and selecting stats display stats from a stats package such as DakStats or StatCrew. 
 
Before setting up a stats interface page: 
 

1. Install and set up DakStats or StatCrew. 
2. Install and set up Daktronics Scoring and Timing Interface (DSTI). 
3. Configure a RTD Input by selecting Venus 7000 Shell > Configure > RTD Inputs. 
4. Confirm that DakStats or StatCrew is communicating with the DSTI. 
5. Confirm that the DSTI is communicating with the Venus 7000 computer by selecting the 

Venus 7000 Shell > Diagnostics > RTD. 
 

The image below is a sample Stats Interface page:  
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Configuring Scripting Pages 
1. Open the Venus 7000 Shell; click Display. Click View > Configure Pages. Click the down arrow 

next to Group Filename, then click Default. 
 

2. Click an empty row in the Page column. Click Add New 
Page or use an existing scripting page. Type “Stats” in 
the Page Name text box. Click OK. The properties for the 
window opens. 
 

3. Click the down arrow next to Page Type then click 
Interface. The number of Rows should be 10 and the 
number of Columns should be 5. Click OK. 
 

4. Click the down arrow next to the Interface Name. A 
listing of the programs installed on the Venus 7000 
computer appears. Click the appropriate program.  
 
a. If the correct program is not listed, open Windows Explorer. Double-click the V7000 data 

folder. Select the Stats Interface folder. 
b. Right-click inside the folder and click New > Folder. Name the folder by the program being 

added. For example, Baseball – StatCrew. 
c. Close Windows Explorer.  

 
5. Click the down arrow next to Interface Port. Click the RTD port configured for statistics.  

Click OK. 
 

6. Close the Display Page Configuration window. Click Stats to open the Stats scripting page.  
 

7. Click the Guest down arrow. A list of available team names appears. Click the correct team.  
Click the Home down arrow and select the correct team. Information for the Guest and Home 
boxes appears.  
 

8. To configure a button to select stats and play a sequence, right click a cell and click Edit Cell. 
Type the name for the cell in the Script box. Click OK.  
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9. Right-click the button created and click Edit Script File. The Edit Script window opens. Click Add 
Line > SelectStats. Choose the stats format from Next. The screen options that follow are based 
on the statistical information on the display. Select the correct information in each window. Make 
sure to enable Enhanced RTD Display Selections. In the Enhanced RTD window choose the 
appropriate sign message, then click Next. This allows for selection of individuals and teams or 
leave it open for selection each time the script is played. 
 
a. If the Stats Information down box is empty, 

close the Edit Script window. Open Windows 
Explorer. Double-click the V7000 data folder. 
Double-click Stats Interface. Double-click 
the stats program, i.e. DakStats Basketball.  

b. An Interface file appears, i.e. Delete this file. 
Close Windows Explorer. 

c. Return to the Stats Interface page, click 
Refresh. Add the SelectStats command to 
the script.  
 

10. Right-click the new script button and assign a category to the button.  
 

11. The toolbar on the right side of the screen is used as control.  
 
a. Refresh: refreshes the stats selection options in the upper part of the page by requesting 

information from the stats system. 
b. Enable Preview: enables and disables the preview option. To preview RTD, a sign must be 

configured. 
c. Display Static and Display Live: determines if the RTD is displayed once, and then remains 

static or if it is displayed “live” meaning the data changes when new RTD arrives. The 
Display Static or Display Live buttons are shown in green to indicate which is active.  

d. End Script: ends a script. 
e. Edit Script: edits a script.  

 
12. Continue configuring buttons as needed.  
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Section 7: V-Link Video Processor 

The V-Link menu in the Venus 7000 controller is an application that allows the operator to 
control a piece of hardware called a V-Link video processor. This hardware allows live video 
to display on the sign. For more information on the V-Link hardware used, refer to the 
appropriate V-Link manual. The V-Link video processor features several versions; the version 
is listed on the front of the processor. The software instructions may vary slightly from one 
product to the next. 

7.1 V-Link 3500 Video Processor 

Product Overview 
The V-Link 3500 video processor acts as an interface between the Venus 7000 controller; any 
front-end video equipment, such as cameras; and the ProStar® display, enabling the complete 
video signal to appear on the display. The V-Link processor also allows aspect ratio 
versatility, displaying either 16:9 (widescreen) or 4:3 (standard) format. 
 
In addition, the V-Link processor sharpens picture quality with filters that subtly enhance 
edges and deinterlaces incoming video signal to ensure smooth, fast action on the ProStar 
display. Color space conversion guarantees accurate color reproduction on the display. 
 
The V-Link processor has 14-bit digital processing that allows for up to a 4.3 trillion color 
capability, depending on the display type. It accepts standard NTSC, PAL and SECAM video 
formats. It has four input options: analog composite, analog component, S-Video and SDI. 
Refer to Figure 46 for an illustration of the V-Link processor.  
 

 
Figure 46: V-Link 3500 Video Processor (Front & Rear) 
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V-Link Configuration Using Venus 7000 Software 
V7 VLink Controller in the Venus 7000 software program (often abbreviated as V7) is an 
application that allows the operator to control the V-Link video processor. This section 
focuses on setting up the V-Link inputs for the sign display via Venus 7000 software. 
 

1. In the Venus 7000 Shell program, open the V7 VLink Controller application by clicking 
the V-Link icon or by pressing [V] for V-Link. The V7 V-Link Controller dialog box, as 
illustrated in Figure 47, opens. 
 

2. If the sign being configured for the V-Link input is not displayed in the Sign box, 
click the drop-down arrow next to Sign and select the sign to control. Users may also 
highlight the Sign text box and use the up and down arrow keys to select the sign to 
control. After selecting a sign, the Sign Type box automatically populates. 
 

3. Set the video format. Click the drop-down arrow next to 
Video Format and select the preferred format. Users may 
also press [Alt] + [M] to move the cursor to the Video 
Format box; use the [up] and [down arrows] to select the 
preferred video format.  
 
Note: Auto works well for most applications. 
 

4. Select the input by clicking the drop-down arrow next to Input. 
Click the desired input, either Comp 1 or S-Video 1. Users may 
also press [Alt] + [I] to move the cursor to the Input box and then 
use the [up] and [down arrows] to select the desired input. After 
configuring the settings for this input, adjust the settings for 
each of the other inputs as well. 
 

5. Make the Time Constant Mode adjustment. Click the drop-down 
arrow next to Time Constant Mode and click the preferred mode.  
 
Note: VTR works well for most applications. 
 

6. Set the Data Source to Overlayed. 
 

7. Do not change Position Settings and Color Settings; adjustments are made in  
Steps 10-14. 
 

 
Figure 47: V7 Setup Window 
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8. Click Details or press [Alt] + [D]. The V7 V-Link Controller dialog box expands, as  
Figure 48 shows. 
 

9. The Viewable Area section determines what portion of the video feed displays. The 
default setting is the largest area of good video feed available for display. This feed is 
centered and may be adjusted as desired. Refer to configuration information in 
Section 4. Adjust the Top and Left boxes as desired to move the display area to the 
desired video image area. 
 

10. If adjusting the Viewable Area and/or Source 
Window settings, save the settings. Click Save 
Position Settings or press [Alt] + [V]. A Save 
Position Settings dialog box opens. Type the name 
of the position settings (for example, Position 1). 
Click OK or press [Enter]. This saves the settings 
under the entered name so the settings can be 
recalled using the Position Settings box. Refer to 
Figure 49. 
 

11. Change the Color Adjustments as desired. Each video input has color settings that 
enhance the video. Test each setting for optimal video display—brightness, contrast, 
hue and saturation—and use the combination that makes each input look its best. 
 
a. To adjust Brightness, click and drag the Brightness slider or press [Alt] + [N] to 

move the cursor to the Brightness setting. Use the [left] and [right arrows] to 
adjust. 

b. To adjust Contrast, click and drag the Contrast slider or press [Alt] + [O] to move 
the cursor to the Contrast setting. Use the [left] and [right arrows] to adjust. 

 
Figure 48: Controller Window 

 
Figure 49: Save Position Settings 
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c. To adjust Hue, click and drag the Hue slider or press [Alt] + [U] to move the 
cursor to the Hue setting. Use the [left] and [right arrows] to adjust. 

d. To adjust Saturation, click and drag the Saturation slider or press [Alt] + [T] to 
move the cursor to the Saturation setting. Use the [left] and [right arrows] to 
adjust. 
 

12. After adjusting the color settings for the input, 
click Save Color Settings or press [Alt] + [E]. A 
Save Color Settings dialog box opens. Type the 
name of the color settings (for example, Comp1). 
Click OK or press [Enter]. This saves the 
settings under the entered name so they can be 
recalled using the Color Settings box. Refer to 
Figure 50. 
 

13. Adjust the key color by setting Red and Blue to 0 
and Green to 247 in Key Color Levels. Click the up or down 
arrow on the appropriate spinners or press [Alt] + [K] to move 
the cursor to the Key Color Levels box. Use [Tab] or  
[Shift] + [Tab] to move between the color level boxes. Use the 
[up] and [down arrows] to set the key color level.  
 
Note: The available choices for adjusting the levels depend on 
the sign technology. After setting the key color level, create 
sequences with that color in mind. Only use that color for 
sequences to overlay on top of video.  
 

14. For more than one video input, return to the Input box and 
select the next input. Adjust position or color settings for 
each input. Be sure to save settings after making 
adjustments. 
 

15. After adjusting each setting, V-Link setup is complete.  

7.2 V-Link 4000 Video Processor 

Product Overview 
The V-Link 4000 video processor interfaces between the Venus 7000 controller, any front-end 
video equipment (cameras, etc.) and the ProStar display. It also enables the complete video 
signal to appear on a display. 
 
The V-Link processor’s Active InputSM architecture provides aspect ratio versatility, allowing 
either a 16:9 (widescreen) or a 4:3 (standard) formatted video source to display on video 
boards with traditional or non-traditional aspect ratios. Active Input architecture also makes 
it possible to accept multiple live inputs and incorporate zoning, alpha blending, keying and 
switching effects into a video presentation. 
 

 
Figure 50: Save Color Settings 
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The V-Link processor optimizes video signals for correct appearance on LED video displays. 
The V-Link processor uses True PixelSM processing to reduce errors and noise inherent in 
video signals. Features of True Pixel processing include color space conversion, adjustable 
gamma correction, motion processing, diagonal compensation, 3-D noise reduction, 
intelligent image sharpening and Positional PixelingSM technology.  
 
Positional Pixeling technology uses proprietary, resolution-enhancing algorithms to enable 
control of individual LEDs within each pixel. The result is subtly enhanced image lines and 
improved overall picture sharpness. 
 
The V-Link processor has 19-bit digital processing that allows for up to 4.3 trillion shades of 
color, depending on the display type. It accepts standard NTSC, PAL and SECAM video 
formats, as well as high-definition digital formats. It accepts the following inputs: analog 
composite, analog component, S-Video and SDI. Another model of V-Link processor is 
available that accepts VGA, SVGA, XGA, SXGA, and UXGA in RGB or DVI. Refer to  
Figure 51 for an illustration of the V-Link 4000 processor.  

V-Link Logic Flow 
Figure 52 tracks the flow of data from incoming video sources to final output on a ProStar 
video display and a preview monitor. Digital or analog video signals enter the V-Link video 
processor and convert to V-Max signal, Daktronics proprietary protocol for controlling 
ProStar video displays. The Venus controller also generates a V-Max signal. These two 
signals combine into one V-Max signal before sending to the display. How the V-Max signals 
combine depends on the data flow of the system. Refer to the appropriate V-Link 4000 
manual for additional information. 
 

 
Figure 51: V-Link 4000 (Front & Rear) 
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V-Link Input and Output Options 
Each V-Link 4000 processor is capable of displaying four total video sources at one time, 
although many more sources can be connected and easily switched. Those four sources can 
be composed of a variety of video formats and transmission protocols. Up to three SDI (Serial 
Digital Interface) or HD-SDI (High-Definition Serial Digital Interface) sources may display at 
one time. These sources may come from a variety of digital output devices including: 
cameras, decks, switchers and DDRs (Digital Disk Recorders). A BNC connection, located on 
the far left of the V-Link rear accepts the feeds; refer to Figure 53. The loop connectors, 
located to the right of the SDI inputs, can send the same source to a backup V-Link  
video processor. 
 

 
Figure 52: V-Link Logic Diagram 
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A maximum of four analog video sources can transmit through composite, component and  
S-Video connections for output on a ProStar display. A maximum of one component signal 
and one composite signal or four composite signals can hook up to the BNC connectors in the 
Composite/Component In section of the V-Link processor, as Figure 53 shows. The V-Link 
processor accepts one S-Video input through a four-pin mini-din connector located to the 
right of the composite/ component inputs. The serial port, to the right of the S-Video jack,  
communicates with the Venus 7000 display controller. 
 

The V-Link processor also accepts one V-Max signal input. Typically this comes from another 
V-Link processor; however, it could also come from a Venus 7000 controller located 
upstream.  
 
A total of six V-Link video processors may chain together and communicate with one 
another, meaning that up to 24 different video sources may be displayed. To accomplish this, 
V-Max signal is output through one of the two V-Max 4 Outs, located on the far right of the 
processor, and connects to the V-Link processor In on the next downstream V-Link processor. 
Repeat until all six V-Link processors are “daisy chained” together to obtain the maximum 
number of inputs. 

 
Figure 53: V-Link Input & Output Options 
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V-Link Configuration Using Venus 7000 Software 
The V7 V-Link Controller in the Venus 7000 software program (often abbreviated as V7) allows 
the operator to control up to six V-Link video processors. Each V-Link processor can output 
up to four video sources simultaneously. That means up to 24 independent sources may 
display per sign. This section focuses on setting up, adjusting and operating multiple V-Link 
processors and their inputs using the Venus 7000 software. 

Setup Procedure 
1. In the Venus 7000 Shell, open the V7 VLink Controller application by clicking the V-Link 

icon or by pressing [V]. The V7 V-Link Controller dialog box opens; refer to Figure 54. 
 

2. If the sign being configured is not displayed in the Sign text box, click the drop-down 
arrow next to Sign and select the sign to control. Users may also highlight the Sign text 
box and use the [up] and [down arrows] to select the sign. After selecting a sign, the Sign 
Type automatically populates. 
 

3. To select which V-Link processor to control, click the drop-down arrow 
next to V-Link Index and select the processor or press [Alt] + [X] and use the 
[up] and [down arrows] to select it. Up to six V-Link video processors may 
connect to the Venus 7000 controller. 
 

4. To select which channel to control, click the drop-down arrow next to V-
Link Channel and select the channel or press [Alt] + [C] and use the [up] 
and [down arrows] to select it. Up to four channels can display per V-Link 
video processor.  
 

5. Set the video format for each channel. Click the drop-down arrow 
next to Video Format and select the preferred format. Users may 
also press [Alt] + [M] to move the cursor to the Video Format box 
and use the [up] and [down arrows] to select the video format.  
 
Note: Auto works well for most applications. 
 

 
Figure 54: Venus 7000 V-Link Controller Dialog Box 
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6. Select the input by clicking the drop-down arrow next to Input 
and choose the desired input. Users may also press [Alt] + [I] to 
move the cursor to the Input text box and then use the [up] and 
[down arrows] to select the desired input. After completing the 
setup procedure and configuring the settings for this input, 
adjust the settings for each of the other inputs as well. 
 

7. To make the Time Constant Mode adjustment, click the drop-
down arrow next to Time Const. Mode box and then select the 
preferred mode.  
 
Note: VTR works well for most applications. 
 

8. Set the Data Source to Overlayed.  
 

9. Leave the Position Settings and Color Settings alone; adjustments are made 
in Steps 10-14. 
 

10. Click Details or press [Alt] + [D]. The V7 V-Link Controller dialog box 
expands as Figure 55 shows. 
 

 

 
Figure 55: V7 V-Link Controller Dialog Box 
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11. The Viewable Area box determines what portion of the video feed displays. The default 
setting is the largest area of good video feed available for display. This feed is centered 
and may be adjusted as desired. Change the Top and Left quantities to move the display 
area to the desired video image area. 
 
If adjusting the Viewable Area and/or Source Window 
settings, save those settings. Click Save Position 
Settings or press [Alt] + [V]. A Save Position Settings 
dialog box opens. Type the name of the position 
settings (for example, “Position 1”). Click OK or press 
[Enter]. This saves the settings under the name 
entered so settings can be recalled using  
Position Settings. 
 

12. Use the Color Adjustment box to adjust the Brightness, Contrast, Hue and Saturation of each 
input until they look their best. 4000 video 
 
a. To adjust brightness, click and drag the Brightness slider or press [Alt] + [N] to 

move the cursor to the Brightness setting. Use the [left] and [right arrows] to adjust. 
b. To adjust contrast, click and drag the Contrast slider or press [Alt] + [O] to move the 

cursor to the Contrast setting. Use the [left] and [right arrows] to adjust. 
c. To adjust hue, click and drag the Hue slider or press [Alt] + [U] to move the cursor to 

the Hue setting. Use the [left] and [right arrows] to adjust. 
d. To adjust saturation, click and drag the Saturation slider or press [Alt] + [T] to move 

the cursor to the Saturation setting. Use the [left] and [right arrows] to adjust. 
 

13. After entering the color settings for this input, click Save 
Color Settings or press [Alt] + [E]. A Save Color Settings 
dialog box opens. Type the name of the color settings 
(for example, “Color 1”) and click OK or press [Enter]. 
This saves the settings under the name entered so it can 
be recalled using Color Settings. 
 

14. If using overlay, set a key color using Key Color Levels. Press [Alt] + 
[K] move the cursor to the Key Color Levels box and use [Tab] or 
[Shift] + [Tab] to move between the color level boxes. Use the [up] 
and [down arrow] keys to set the key color level.  
 

15. For more than one video input, return to the Input menu and select 
the next input. Adjust position or color settings for each input. Be 
sure to save settings when making adjustments. 
 

16. After adjusting each setting, setup is complete. 
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Operating the V-Link Video Processor 
This section focuses on using the Venus 7000 V-Link Controller dialog box to manually switch 
between V-Link video processors, inputs and data sources.  
 
1. In the Venus 7000 Shell, click the V-Link icon or press [V] for V-Link processor. The V7  

V-Link controller dialog box, shown in Figure 56, opens.  
 
Note: Users may also click V-Link in the Venus 7000 Shell to open the dialog box. 
 

2. If the sign to be controlled with the V-Link processor is not displayed in the Sign box, 
click in the Sign box and then select the sign to control. With the Sign box highlighted, 
use the [up] and [down arrow] keys to select the sign to control. 
 

3. Set the V-Link processor to control by clicking the drop-down arrow next to V-Link Index 
and select the desired V-Link processor or press [Alt] + [X] to move the cursor to the  
V-Link Index text box and use the [up] and [down arrows] to select the desired  
video processor. 
 

4. Set the output channel by clicking the drop-down arrow next to V-Link Channel or by 
pressing [Alt] + [C] and using the [up] and [down arrows] to select the desired channel. 
Each V-Link processor can output up to four channels. 
 

5. Choose the channel input by clicking the drop-down arrow next to Input and selecting 
the desired input or by pressing [Alt] + [I] to move the cursor to the Input box and using 
the [up] and [down arrows] to select the input. 
 

6. Choose the position settings for this input. Click inside the Position Settings text box and 
select the desired setting or press [Alt] + [P] to move the cursor to the Position Settings text 
box and use the [up] and [down arrows] to select the settings. 
 

7. Choose the color settings for this input. Click inside the Color Settings text box and 
select the desired setting or press [Alt] + [C] to move the cursor to the Color Settings text 
box and use the [up] and [down arrows] to select the setting. 
 

 
Figure 56: V7 V-Link Controller Dialog Box 
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8. When ready to play video on the display, click inside the Data Source text box and 
choose Overlayed or press [Alt] + [A] to move the cursor to the Data Source text box and 
use the [up] and [down arrows] to select Video.  
 
Note: If the monitor window is open, no video plays on the display because the video 
does not send to the computer. The Venus data continues on the monitor  
 

9. To select a different input, click the drop-down arrow next to Input and select the new 
input. Users may also press [Alt] + [I] to move the cursor to the Input text box and use 
the [up] and [down arrows] to select the new input. 
 

10. To select a different input from a different V-Link processor, click inside the V-Link 
Index text box and select a different V-Link processor from the drop-down menu. Then 
select the desired input from the Input drop-down menu. 
 

11. When finished with the V7 V-Link Controller dialog box, Close the dialog box. 
 

Spend time practicing the various functions, like switching between video sources  
and inputs.  
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Section 8: Venus 7000 Controller Maintenance 
Checklist 

8.1 Virus Scan 
If a virus scan is installed, the program should automatically run. Manually run the virus 
scan once a month or every other week, depending on the amount of Internet access and file 
transfers to the system. 

8.2 Windows Defragmentation 
Defragmentation scheduling depends on the amount of Internet usage and file transfers. Run 
once a week if heavily used and at least once a month for all systems. Defragmentation of the 
hard drives allows faster file access and puts less stress on the hard drive when  
accessing files. 

8.3 Windows Scandisk 
Run monthly or when the system seems slower than usual.  

8.4 V7ChkRif—Venus 7000 Program 
The v7chkrif program checks all Venus 7000 sequences and .avi files for corruption. It does 
not repair the files. Corrupt Venus 7000 sequences or .avi files can cause the Venus 7000 
software to run slower on certain animations. Run v7chkrif once a week with heavy file 
creation or once a month with average use.  

Opening V7ChkRif 
Browse to the Venus 7000 Directory, usually located in the D: drive. Locate v7chkrif.exe and 
double-click it to open. If the file is missing, download it from http://dakfiles.daktronics.com/ 
downloads/venus7000/Tools/V7ChkRif.zip. This file extracts to the Venus 7000 folder. 

Running V7ChkRif 
1. Stop the Venus 7000 sign service. If left on, any files currently playing report as  

Not Valid. 
 

2. Set the filter to “*.sq7; *.avi; *.wav” with a depth of 4. 
 

3. In File Path, browse to the Venus 7000 folder and select v7shell.avi. 
 

4. When v7shell.avi opens, it scans all files and checks them for corruption.  
 

5. The length of this process varies depending on the amount and size of the files. When the 
process completes, look for any files without an OK status. These files are corrupt. 
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8.5 Windows Updates 
Run updates monthly, as they keep Windows current. Updating Windows requires an 
Internet connection. 

8.6 Venus 7000 Mirroring 
If the system has both a primary and backup Venus 7000 controller, set up mirroring between 
the two. Mirroring saves sequences on the backup Venus 7000 computer in case the primary 
controller fails. 

8.7 Restart/Reboot 
Restart Venus 7000 controllers at least once a week. If the controllers run constantly, reboot 
immediately after an event. Restarting clears any running programs. 
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Section 9: Additional Tutorials 

• Tutorial 34: Backing Up Sequence, Schedule and Script Files 
• Tutorial 35: Copying Files from a CD 
• Tutorial 36: Converting Multiple Files Into Sequences 
• Tutorial 37: Checking File and Sequence Errors 
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Tutorial 34: Backing Up Sequence, Schedule and 
Script Files  

File Backup 
Daktronics recommends frequent backup of files in case the hard drive malfunctions. Files can be 
saved on a disk, CD or DVD. If burning backup files to a CD or DVD, the computer must contain a 
CD or DVD burner. Delete any unnecessary files off the hard drive after completing backup. 

Backing Up Sequences and Schedules 
1. Insert a disk, CD or DVD into the computer. 

  
2. Open Windows Explorer and go to Start >  

Programs > Accessories > Windows Explorer.  
 

3. Double-click My Computer and double-click the V7000 data 
folder. The Sign Folder is labeled with the dimensions of the sign. 
 

4. All sequences and schedules are saved in a folder with a .lib extension, known as a Venus 7000 
library. To select all of the libraries, click the first library, press and hold the [Shift] key and click 
the last library. To select individual files, press and hold the [Ctrl] key and select the individual 
files. Right-click the selected items and click Copy. 
 

5. Right-click the desired file location and click Paste. If burning the files to CD or DVD, use the 
appropriate software loaded on the computer. 

Backing Up Script Files 
1. Insert a disk, CD or DVD into  

the computer. 
 

2. Open Windows Explorer and go to 
Start > Programs >  
Accessories > Windows Explorer.  
  

3. Double-click My Computer, then 
double-click V7000 data folder. Because 
scripts are not associated with a sign, 
they are saved in the server directory, 
not the sign folder. 
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4. Click View > Details to determine which files are scripts. Click View > Arrange Icons By > 
Type. Script files have an SC7 extension. Scripting groups have the DCP extension. Copy both file 
types, if necessary. 
 

5. Select all files to copy by clicking the first SC7 file, pressing and holding the [Shift] key and 
clicking the last SC7 file. To select individual files, press and hold the [Ctrl] key and select the 
files. Right-click the selected files and choose Copy. 
  

6. Right-click the location to save the files and select Paste. If burning the files to a CD or DVD, use 
the appropriate software loaded on the computer. 
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Tutorial 35: Copying Files from a CD 

Copying Files from a CD 
1. Insert a CD into the Venus 7000 computer. 

 
2. Click Start > Programs > Accessories > Windows Explorer. If there is a plus sign in front of My 

Computer, click it to expand the folder. 
   

3. Click the CD drive. The contents of the CD are 
visible on the left side of the screen. Select all 
files to copy by clicking the first library, 
pressing and holding the [Shift] key and 
clicking the last library. To select individual 
files, press and hold the [Ctrl] key and select 
the files. Right-click the selected files and  
click Copy. 
 

4. Double-click the V7000 folder; double-click 
the Sign folder. A number of folders called 
libraries appear in this directory. Double-click 
the desired library and the files start copying. 
To create a new folder, right-click inside the 
folder and click New > Folder; make sure to 
type “.lib” after the folder name. For example, 
Avis.lib is an acceptable name. 
 

5. Right-click inside the V7000 folder that will store the file 
and select Paste. 
  

6. After copying the sequences, ensure the sequences are still 
selected and right-click the files; chose Properties. The 
Properties window opens.  
 

7. Check the Read Only box in the Properties window and click 
Apply. If the read-only rights are not removed, the files will 
not run on the display. 
  

8. Close Internet Explorer. 
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Tutorial 36: Converting Multiple Files Into 
Sequences 

V7000 Converter 
The V7000 Converter program converts multiple Venus 6500, AVI and image files into Venus  
7000 sequences.  

Converting Files 
1. Open Windows Explorer and click 

Start > Programs > Accessories > 
Windows Explorer. 
  

2. Double-click My Computer >  
V7000 > V7Convert.exe. The V7000 
Converter window opens.  
 

3. Click the Browse button next to the 
Source Directory. Locate the files to 
convert. Double-click one of the 
files. All files in the folder should 
appear in the Mark Files to  
Convert window.  
 

4. Click Select All to select the files in 
the folder or select individual files 
by clicking each file name.  
 

5. Click the Adjust button to change the selection. Click Preview to preview selected items.  
 

6. Click the Browse button next to the V7 Destination Directory. Navigate to the location for the 
converted sequences. Click OK.  
 

7. Click the Convert button to convert the files to sequences. The V7 Convert window opens, asking 
if all files should be converted. Click OK.  
 

8. Click Close.  
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Tutorial 37: Checking File and Sequence Errors 

Converting Files 
1. Open Window Explorer and click Start > Programs > Accessories > Windows Explorer. 

 
2. Double-click My Computer > V7000 > V7ChkRif. exe. The V7 Check Riff window opens. 

  
3. Click the Browse button next to the File Path text box. Navigate to the location where the files are 

stored. Double-click one of the files. All files in the folder appear in the window. 
 

4. The program automatically tests the files. Once testing is complete, check the Status column to see 
if any errors were found.  
 

5. To only check files of a certain type, click the Filter drop-down arrow and click a File Type: click 
Start. If the Status of a file is OK, the files do not contain errors.  
 

6. Close the V7 Riff Program.  
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Glossary 

All Sport® scoreboard console: Daktronics line of scoreboard controllers. 
 
Aspect ratio: the ratio of a picture’s width to height. Most video monitors and televisions display a 
4:3 image; however, widescreen displays 16:9. 
 
Audio Visual Interleave (AVI): a type of video file format. 
 
Baud rate: a measurement of the amount of data that can send over a signal line. A higher baud rate 
equals a higher transmission speed. 
 
Bitmap (BMP): a pixel-based graphic image that defines a display space and color for each bit (pixel) 
in the display space. Both GIF and JPG files contain bitmaps. Resolution is expressed in dots per inch 
(dpi) or by the number of columns and rows (e.g., 480x640). 
 
Brightness: the measurement of an image’s intensity or luminance. Video brightness control is an 
adjustment of setup. Video brightness is also called black level or black reference. 
 
Component: a system of signal recording and processing that sends video signal using three separate 
color signals rather than combining them into a single, composite video signal. Component is the best 
method for connecting analog video signal. 
 
COM port: a serial communications port on PCs and control consoles that communicates with a 
display using a 9- or a 25-pin serial connector. COM port also refers to the connector on the back of 
the control computer. 
 
Composite: a video signal in which the luminance (black and white information) and chrominance 
(color information) combine on the same wire using one of the coding standards: NTSC, PAL, 
SECAM, etc. Picture quality is lost when chrominance and luminance are stripped apart. 
 
Contrast: the range of light-to-dark values of an image proportional to the voltage difference between 
the black and white voltage levels of the video signal. The contrast control is an adjustment of video 
gain. Contrast is also called white bar or white reference. 
 
DakStats® statistical software: results and statistic software designed for various sports. 
 
Daktronics Communication Server (DCS): a software program that sets up communication 
connections. 
 
Daktronics Scoring-Timing Interface (DSTI): software that connects scoring and timing information 
together. DSTI does not enter information, but works with information created by other devices and 
transmits it to various places. For example, DSTI collects player stats from a network connection and 
transmits it to the display. 
 
Diagnostics: the capability of a data distributor to read information, such as module temperature, 
from a display and send it to the controller for evaluation. Diagnostics detects, locates, and/or 
identifies equipment or input issues that may cause problems with a display. 
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Dimming: adjusting the overall brightness of a display (screen). The brightness level should be 
highest during the day to compete with daylight and lower at night for comfortable viewing. 
 
Driver: the circuit board or modular unit that controls power and signal to a display. The driver 
receives display information from the controller and converts it to drive signals that control LEDs. 
 
Export: to save a file in a different format for use in another program. For example, many Adobe 
Photoshop files are exported to GIF or JPG files. 
 
Fetch: to insert frames from one sequence into another sequence. 
 
Frame: a single image in a sequence of images. A frame can contain text, data or graphics. A text 
frame consists of user-entered text, and a data frame contains RTD that updates as needed. Graphic 
frames contain movement, such as animations or video. One second of video consists of 30 video 
frames, compared to text frames that display for approximately 30 seconds. 
 
Galaxy® LED display: an LED display capable of displaying graphics, animation and limited color 
video. Galaxy displays may be monochrome (one color—usually amber or red), tri-color or full color. 
 
Gamma: a correction procedure that applies a non-linear response to a linear display. Changing the 
value of the gamma affects middle ranges while leaving the full white and full black of the image 
unaltered. 
 
Glow Cube® display: a Daktronics display that uses reflective, electro-mechanical technology to 
display messages. It consists of cube-shaped pixels that rotate 180 degrees to show either a yellow or 
black side. 
 
Hue: the actual color of an object. Hue defines color on the basis of its position in the color spectrum; 
i.e., red, blue and green. 
 
Import: to merge text and graphics into a sequence. 
 
Intensity: the strength of a color, often called brightness. The LED industry measures display 
intensity in candelas per square meter, which is also referred to as nits. 
 
Key color: a color in a video image that is replaced by elements of a second image. 
 
Lamp test: checks that ensure a display’s lamps (LEDs) and drivers work properly, providing an 
accurate image for viewers. 
 
Light Emitting Diode (LED): a small chip that transmits light. When combined with other LEDs, they 
form an image on an electronic display. 
 
Mask: a function within image editing software that allows the user to restrict image edits to only a 
part of the image. 
 
Mirror: to backup all files from one computer onto another computer. 
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National Television Standards Committee (NTSC): color video signal that uses 525 scan lines with 
30 frames/60 fields per second. All United States broadcasting uses the NTSC standard. 
 
Overlay: keyed insertion of an image into another. For example, overlay is used to superimpose 
computer-generated text over a video image. In video, overlay requires synchronized sources for 
proper operation. 
 
Phase Alternating Line (PAL): color video signal using 625 scan lines with 25 frames/50 fields per 
second. PAL is standard in many European countries. 
 
Photocell: the light-sensitive component within a photo sensor. It detects the presence of light and 
dims or brightens a display as needed for optimum viewing. Photocell is short for photoelectric cell. 
 
Pixel: the smallest point of light on a display that can power on and off. For LED displays, a pixel is 
the smallest block of LEDs that can generate all available colors. For incandescent displays, a pixel is 
an individual lamp on the matrix. In Glow Cube displays, a pixel is  
one cube.  
 
Port: an interface on a computer or control console to which a device can connect; a point of access 
where signals may be input or output. 
 
ProAd® displays: Daktronics digital advertising displays. A ProAd display differs from a ProStar 
display because it measures less than 80 pixels high. ProAd displays play sponsor messages, stats, 
animation and cropped video clips. 
 
ProStar® LED displays: Daktronics video displays that rely on RGB LED technology to create full-
color images. ProStar displays measure at least 80 pixels in height. 
 
ProTour® modular display system: a portable LED video display system that uses stackable 
modules. 
 
Real-Time Data (RTD): data whose use occurs instantly, in real time. RTD is live information, such 
as scores, times or other game-in-progress information that feeds into a Venus controller and appears 
immediately on a display. 
 
Rotation: a list of sequences to play on a display. Each sequence in the list plays once. After the 
rotation ends, it repeats until the Venus controller stops it. 
 
Saturation: the color intensity of an image. An image high in saturation will appear very bright. An 
image low in saturation will appear duller and more neutral. A 100 percent saturated color does not 
contain any white; adding white reduces saturation. An image without any saturation is also referred 
to as a grayscale image. 
 
Scripting: the act of programming instructions into a button. When pressed, the button tells the 
Venus controller to perform certain functions. For example, a button called Home Run might play a 
scrolling home run sequence on a ProAd display and play a home run animation on a ProStar display 
simultaneously, followed by the normal playlist. 
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SECAM (Système Electronique Couleur Avec Memoire): a color video signal that uses 625 scan 
lines with 25 frames per second. France, eastern European countries, Russia and some African 
countries use the SECAM standard. 
 
Sequence: group of two or more frames that may consist of words, graphics or animation grouped 
together using one name. Sequences range from a few frames up to a hundred  
or more. 
 
Serial Digital Interface (SDI): a digital video interface used with broadcast-grade video. 
 
Stat interface: a controller that links two computers for statistical purposes. See DSTI. 
 
Super-Video (S-Video): a video signal that divides the video information into two separate signals: 
one for color (chrominance), and the other for brightness (luminance). When sent to a television, S-
Video produces sharper images than composite video, because televisions display separate 
luminance and chrominance signals. 
 
Transmit Data (TXD) output: sets up the TXD communications port that sends information between 
the Venus 7000 controller and the displays. 
 
Temperature sensor: an electrical component that detects the temperature outside a 
message/animation display. Temperature sensors determine the outdoor ambient air temperature 
and display it in a temperature field on a display. Typically, the devices are mounted on a roof or 
under the eave of a building and wired directly to the controller. 
 
Transition: the blending of frames between two video clips or cameras that smoothes out a 
traditional cut. Transitions end the broadcast of a source and the insert the next source with a creative 
element in between, like fading or a pattern (such as a wipe). 
 
Video compression: reduces the number of bits required to store and/or transmit digital media. 
 
V-Link® video processor: Daktronics video processor that converts incoming video signals to V-Max 
signal, allowing for direct display of video. It also applies video image enhancement tools. 
 
V-MaxTM signal: the proprietary signal used with Daktronics displays. 
 
V-Play® digital and audio server: Daktronics digital audio/video record and playback system. It 
manages up to 20 hours of video storage. 
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# Times............................................................. 128 

A 

About button ..................................................... 11 
Add Service menu .............................................. 6 
Analog...................................................... 173, 177 
Aspect ratio...................................................... 176 
Auto Center ....................................................... 39 
AVI.............................................................. 38, 119 

B 

Background ................................................. 33, 39 
Bitmap ..................................................... See BMP 
Blank................................................................. 128 
BMP .............................................................. 38, 79 
BMP RTD ......................................................... 111 
BNC .................................................................. 178 
Bright/Dim test................................................. 14 
Brightening...................................................... 122 

C 

Capture Rectangle ...................................... 39, 74 
Cell assignment............................................... 131 
Cell categories ................................................. 131 
Changing frame properties ............................. 35 
Channels .................................................. 166, 180 
Clr Q ................................................................. 129 
CMP.................................................................... 38 
Code ................................................................... 31 
Color adjustment .................................... 175, 182 
Color Dialog toolbar......................................... 33 
Color palette .......................................... 30, 33, 34 
Color Pattern test .............................................. 14 
Column .............................................................. 36 
COM port........................................................... 61 
Combine....................................................... 39, 43 
Combining frames ............................................ 39 

Moving background..................................... 89 
Static background ......................................... 85 

Command frames ....................................... 41, 44 
Commands ...................................................... 213 
Component .............................................. 173, 177 
Composite................................................ 173, 177 
Configuration...................................................... 6 
Configure button ................................................ 5 

 

Constrain Rectangle..........................................39 
Contact information............................................3 
Content considerations...................................223 
Continuous.......................................................128 
Converting files .......................................193, 195 
Copying files....................................................191 
Create Sequence test .........................................14 
Creating messages.............................................29 
CUR.....................................................................38 
Cursor movements..........................................216 
Custom Background Pattern ...........................67 
Custom color palette...................................34, 65 
Custom gradient transitions ......................35, 69 
Custom RTD ......................................................12 

D 

DakStats® software..............................................8 
Data field parameters .......................................36 
Data fonts 

Add ...................................................................7 
Clear..................................................................8 

Data frame....................................................34, 43 
Parameters......................................................37 

Data source...............................................174, 181 
Date languages ..................................................10 
Defragmentation .............................................185 
Device drivers......................................................7 
Diagnostics...................................................11, 22 
DIB.......................................................................38 
Dimming ..........................................................122 
Direction/Shape................................................35 
Display......................................................127, 136 

Blank .....................................................119, 123 
Bright ....................................................119, 122 
Configuration.................................................21 
Dim........................................................119, 122 
Information ......................................................3 
Schedules......................................................143 
Sequences .....................................................128 
Static..............................................................135 
Windowing ....................................................23 
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Display modes 
# Times......................................................... 128 
Blank............................................................. 128 
Continuous .................................................. 128 
One Time...................................................... 128 
Play Seq ........................................................ 128 
Sel Frame...................................................... 128 
Single Step ................................................... 128 
Stop/Default ............................................... 128 

Draw toolbar ..................................................... 32 
Driver conversions ............................................. 9 
Driver Pattern Test ........................................... 14 
Drop Image........................................................ 39 
DVI.................................................................... 177 

E 

Edit Sensors menu ............................................ 10 
Editing messages .............................................. 29 
Effects 

Entry ....................................................... 35, 210 
Exit ................................................................ 210 
Hold.............................................................. 212 

Entry rate ................................................. 207, 211 
EPS ...................................................................... 38 
Equipment ........................................................... 3 
Errors ................................................................ 195 
Exit effects.......................................................... 35 
Exit rate .................................................... 207, 211 
Exporting ........................................................... 43 

AVI.................................................................. 77 
Bitmap ............................................................ 79 
Sequences....................................................... 99 

Extended Font Info toolbar.............................. 31 

F 

Fade .................................................................. 167 
Fetching........................................................ 39, 83 

From another sequence................................ 84 
From the same sequence.............................. 83 
Reverse ........................................................... 84 

Field Type .......................................................... 36 
BMP RTD ....................................................... 36 
Date................................................................. 36 
RTD................................................................. 36 
Temperature .................................................. 36 
Time................................................................ 36 

 
 
 
 

File 
Backup ......................................................... 189 
Errors............................................................ 195 
RTD .............................................................. 113 
Server ............................................................... 9 

First date .......................................................... 124 
Fixed-width fonts ........................................... 219 
Font Code .......................................................... 42 
Font Dialog toolbar .......................................... 30 
Font Info bar...................................................... 29 
Fonts 

Fixed width ................................................. 219 
Recommendations...................................... 219 
True Type .................................................... 219 
Venus® 7000................................................. 219 

Foreground...................................................33, 39 
Frame ............................................................29, 33 

Data ................................................................ 34 
Graphic .......................................................... 34 
Text................................................................. 34 

Frame Properties ...................................30, 35, 42 
Changing ....................................................... 35 
Transitions..................................................... 35 

Frame toolbar...............................................29, 32 
Frame transitions.............................................. 35 

G 

Game-in-progress data ...................................... 8 
Globe Cube® displays .................................... 219 
Gradients ......................................................... 207 

Creating ......................................................... 69 
Test ................................................................. 14 

Graphic frames ............................................34, 42 
Graphics on ................................................... 51 
Text on ........................................................... 47 

Grouping ........................................................... 11 

H 

HD-SDI ............................................................ 178 
Help.................................................................... 11 
Help Desk......................................................... 2-3 
High definition ............................................... 177 
Hold ................................................................... 35 

Effects........................................................... 212 
Rate........................................................207, 212 
Time.........................................................35, 212 
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I 

ICO...................................................................... 38 
Import Control ............................................ 38, 74 
Importing............................................... 38, 43, 73 
Include 

Frame...................................................... 41, 103 
Sequences....................................................... 43 

Input template list ............................................ 37 
Inputs ....................................................... 162, 178 
Intensity Adjustment tab ................................. 16 
Internet monitoring service............................. 12 

J 

JPG ...................................................................... 38 

K 

Keep Aspect....................................................... 39 
Key color .................................................. 176, 182 
Keyboard commands ..................................... 213 

L 

Lamp test 
Bright/dim .................................................... 14 
Color pattern ................................................. 14 
Create sequence ............................................ 14 
Driver pattern................................................ 14 
Gradient ......................................................... 14 
Pattern ............................................................ 14 
Running ......................................................... 15 

Last date........................................................... 124 
Line ..................................................................... 31 

M 

MAC ................................................................... 38 
Maintenance ................................................ 1, 185 

Defragmentation......................................... 185 
Mirroring ..................................................... 186 
Restart .......................................................... 186 
Scandisk ....................................................... 185 
V7ChkRif ..................................................... 185 
Virus scan .................................................... 185 
Windows® updates..................................... 186 

Mask ................................................................... 39 
Messages 

Creating.......................................................... 29 
Editing............................................................ 29 

Minimize button ............................................... 11 
Mirroring ................................................... 11, 186 
Mode................................................................... 31 
Monitor .................................................... 129, 133 

N 

NTSC.................................................173, 177, 221 

O 

Offset...................................................................15 
One Time ..........................................................128 
Operation .............................................................1 
Overlay mode ..................................................160 

P 

PAL ...................................................173, 177, 221 
Pattern test .........................................................14 
PCD .....................................................................38 
PCT......................................................................38 
PCX......................................................................38 
PDF......................................................................38 
Photocell .............................................................16 
Pixel 

Locator ............................................................13 
Mode ...............................................................33 
Position ...........................................................13 

Play Seq ............................................................128 
PNG.....................................................................38 
Preview...............................................................31 
PSD......................................................................38 

Q 

Quad mode ........................................................33 
Quick Display ..........................127, 129, 136, 145 

Assigning cells .............................................131 
Buttons..........................................................147 
Categories.............................................131, 146 
Clr Q..............................................................129 
Groups ..........................................................145 
Operation .....................................................149 
Pages .............................................................145 
Sequences .....................................................132 
Setup .............................................................129 

R 

RAS......................................................................38 
Real-time data......................................... See RTD 
Remote service...................................................12 
Restart ...............................................................186 
RGB ...................................................................177 
ROT ...................................................................119 
Rotation sequence ...................................119, 121 
Row .....................................................................36 
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RTD............................................................... 15, 41 
Custom ........................................................... 12 
Inputs................................................................ 8 
Port.................................................................. 61 

RTD frames 
Creating........................................................ 114 
Sporting applications ................................... 61 
Temperature .................................................. 59 
Time................................................................ 59 

RTDPlaySeq......................................................... 8 

S 

Saving a schedule ........................................... 123 
Scandisk ........................................................... 185 
Schedule ........................................................... 117 

Adding an entry.......................................... 119 
Blanking a display ...................................... 123 
Brightening .................................................. 122 
Dates ............................................................. 124 
Dimming ...................................................... 122 
New files ...................................................... 117 
Preferences................................................... 120 
Renaming a copy ........................................ 123 
Saving........................................................... 123 
Start and stop times.................................... 123 

Schedule display ............................................. 143 
Scheduler ................................................. 117, 217 

Commands................................................... 217 
Scripting ................................... 127, 133, 137, 151 

Closing windows ........................................ 153 
Commands................................................... 137 
Creating pages............................................. 152 
Multiple displays ........................................ 155 
Playing sequences............................... 152, 153 
Single display .............................................. 151 
Statistical information ................................ 169 
V-Link® video processor ............ 133, 159, 165 

Scrolling an image ............................................ 81 
SD7.................................................................... 119 
SDI .................................................... 173, 177, 178 
SECAM..................................................... 173, 177 
Select Frame............................................... 31, 128 
Sequence ............................................................ 29 

 
 
 
 
 
 
 

Sequence Designer ........................................... 29 
Color Dialog toolbar .................................... 33 
Cursor movements..................................... 216 
Draw toolbar ................................................. 32 
Extended Font Info toolbar ......................... 31 
Font Dialog toolbar ...................................... 30 
Frame toolbar................................................ 32 
Modes........................................................... 213 
Select Frame toolbar..................................... 31 
Shortcut commands ................................... 214 
Standard toolbar........................................... 30 

Sequence errors............................................... 195 
Sequence Scheduler........................................ 117 
Sequences 

Combining................................................... 101 
Converting files .......................................... 193 
Displaying ............................................128, 141 
Multiple displays........................................ 156 
Quick Display ............................................. 132 
Rotation ....................................................... 121 

Service 
Add................................................................... 6 
Configuration.................................................. 6 
Delete ............................................................... 7 

Shortcut commands ....................................... 214 
Sign Configuration window ........................... 21 
Sign Service ..................................................12, 22 
Single Step ....................................................... 128 
Size Mode .......................................................... 39 
Software conventions......................................... 2 
Sports WireSM service......................................... 8 
SQ7 ................................................................... 119 
Standard toolbar..........................................29, 30 
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Appendix A:   Entry, Hold and Exit Information 

Gradients 
Gradients are effects that create unique transitions between frames. The charts below list suggested 
gradients and rates; the following images illustrate the gradients. 
 

Entry Rate Recommendations Exit Rate Recommendations 

Title Rate (Columns/Second) Title Rate (Columns/Second) 

Change N/A Blank N/A 

Coalesce 13 to 30 Dissolve 13 to 30 

Gradient 120 to 240 Kaleidoscope 13 to 30 

Kaleidoscope 13 to 30 Page Turn 13 to 30 

Page Turn 34 to 240 Radar 13 to 30 

Radar 13 to 30 Roll 34 to 240 

Roll 24 to 240 Scroll 34 to 240 

Scroll 34 to 240 Slot Machine 13 to 30 

Slot Machine 34 to 240 Splice 13 to 30 

Splice 34 to 240 Stay N/A 

Unveil 34 to 240 Unveil 34 to 240 

Venetian 13 to 30 Venetian 13 to 30 

Wand 34 to 240 Wand 34 to 240 

Zoom 34 to 240 

 

Zoom 13 to 30 

 

Hold Rate Recommendations 

Title Rate (Columns/Second) 

Bijou 13 to 30 

Flash 13 to 30 

Steady N/A 

Twinkle 13 to 30 
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Entry, Exit and Hold Effects 
Splice, radar or kaleidoscope messages to get viewer attention and add impact to both messages and 
graphics. Daktronics has 13 entry effects, four hold effects and 14 exit effects with several different 
directions and rates for each. 
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Entry and Exit Effects 

Entry determines how the frame comes onto the display and replaces what is currently displaying. 
Exit only determines how the frame leaves the display. Daktronics strongly recommends using exit 
effects in the last frame of a sequence or to set off parts of a sequence. The types of entry and exit 
effects are: 
 
• Blank: the display blanks before entering the next frame (exit effect) 
• Change: all of the frame immediately appears (entry effect) 
• Stay: all of the frame immediately appears (exit effect) 

 

 
• Venetian: like a Venetian blind (entry/exit) 

 
• Coalesce: sparkling dissolve (entry) 

 
• Roll, Left: rolls over the previous frame (entry/exit) 

 
• Scroll, Left: pushes the previous frame off (entry/exit) 

 
• Wand, Left: replaces the previous frame column by column (entry/exit) 

 
• Zoom, Center Out: appears out of a single point (entry/exit) 

 
• Page Turn, Top Left: like turning the page of a book (entry/exit) 
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Each entry or exit effect requires a set rate. When setting rates, keep the following in mind: 
 

• Entry rate sets the speed of the current effect, measured in columns per second.  
• Exit rate changes only the speed of the current exit effect. 

 
• Unveil, Left: the previous frame acts like a curtain (entry/exit) 

 
• Splice, Narrow: spikes or teeth close together (entry/exit) 

 
• Radar: clockwise sweep (entry/exit) 

 
• Kaleidoscope, Small Diamond: design overtakes the previous frame (entry/exit) 

 
• Slot Machine: three spinning sections (entry/exit) 

 
• Dissolve: frame disappears into the following frame (exit) 
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Hold Effects 

The Hold menu is used to set up how long the frame stays on the display and what it will be doing 
while it is displayed. The hold effects are: 
 
• Steady: the graphic information appears on the display for the entire length of the hold time. 

 

 
Each hold effect requires a set time rate. 
 

• Hold time is how long the frame stays on the display. Select one of the given choices, or 
choose Other to type in a hold time, measured in tenths of seconds. 

• Hold rate changes only the speed of the current hold rate. 
 

 
• Twinkle: twinkles on the display for the entire length of the hold time 

 
• Flash, Invert: flashes on the display for the entire length of the hold time 

 
• Bijou: a moving outline of pixels moves around the border of the frame, like on a movie marquee. 

The outline can be a single pixel of a group of four, and it can move clockwise or counter-clockwise. 
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Appendix B:   Keyboard Commands for Drawing 
Functions 

Sequence Designer 
All objects drawn with the cursor become permanent. All objects drawn using the keyboard (with the 
exception of text) only become permanent after typing [D] or [E] or after another tool is initiated. 
Text is permanent as soon as it is typed. 
 

Sequence Designer Modes 

Mode Command Description / Other Commands 

BG Color 
Cycle 

[F7] Cycles through background colors. 

Block [Ctrl] + [M] • [Ctrl] + [arrow] expands block until the block is moved for the first time. 
If in Stretch Mode [M]; then it stretches the block. 

• [Ctrl] + [Shift] + [arrow] shrinks block until the block is moved for the 
first time. If in Stretch Mode (M), then it shrinks the block. 

• [Ctrl] + [J] centers horizontally. 
• [Ctrl] + [Shift] + [J] centers vertically. 
• [Ctrl] + [C] copies the block to the clipboard. 
• [Ctrl] + [X] cuts the block to the clipboard. 
• [Ctrl] + [V] pastes the contents of the clipboard. It’s only valid if valid 

contents are on the clipboard. 
• [Ctrl] + [U] duplicates (copies and pastes). 
• [D] = Draw Block; starts a new block. 
• [M] = Mark; allows Stretch Mode. 
• [S] = Swap Corners 

Brush [*] • [D] = Draw; starts a new object. 
• [S] = Swap; draws from the other endpoint. 
• [R] =Reset; resets the starting point to the current location. 

Circle [Ctrl] + [I] Press [Shift] to constrain to a circle. 
• [D] = Draw; starts a new object. 
• [E] = Erase; draws the line to black. 
• [S] = Swap; draws from the other endpoint. 
• [R] =Reset; resets the starting point to the current location. 

Delete Pixel [Delete] — 

Erase [-] [D] = Draw; starts a new object. 

Eye Dropper [Ctrl] + [K] — 
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Sequence Designer Modes 

Mode Command Description / Other Commands 

Focus on 
window 

• [Arrow keys] move frame by one pixel. 
• [Ctrl] + [arrow keys] moves frame by four pixels. 

[Tab] Moves forward to the next frame (or forward to the dialog). 

[Shift] + 
[Tab] 

Moves back to the previous frame (or back to the dialog). 

Fetch and 
Combine 

[F3] Selects the frame window. 

Focus on 
window 

• [Arrow keys] move the selection rectangle frame by one pixel. 
• [Ctrl] + [arrow keys] moves the selection rectangle frame by four pixels. 
• [Shift] + [arrow keys] adjusts the size of the selection rectangle. 

[Tab] Moves forward to next frame (or forward to the dialog). 

[Shift] + 
[Tab] 

Moves back to the previous frame (or back to the dialog). 

Importer 

[F3] Selects the frame window. 

Pencil [+] • [D] = Draw; starts a new object. 
• [S] = Swap; draws from the other endpoint. 
• [R] =Reset; resets the starting point to the current location. 

Rectangle [Ctrl] + [Q] Press [Shift] to constrain to a square. 
• [D] = Draw; starts a new object 
• [E] = Erase; draws the line to black. 
• [S] = Swap; draws from the other endpoint. 
• [R] =Reset; resets the starting point to the current location. 

Save [Esc] Saves the current object and changes to Cursor Move mode. 

Text [Ctrl] + [T] • [Ctrl] + [J] centers horizontally. 
• [Ctrl] + [Shift] + [J] centers vertically. 
• [Ctrl] + [Enter] horizontally centers, line feeds and starts a new  

text object. 
• [Enter] line feeds in same text object 

Tool Cycle [F9] Cycles through the tool options. 

 

Shortcut Commands 

Action/Mode Command 

Add Frame [Ctrl] + [A] 

Blue - [Ctrl] + [Shift] + [B] 

Blue + [Ctrl] +  [B] 
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Shortcut Commands 

Action/Mode Command 

Circle [Ctrl] + [I] 

Copy [Ctrl] + [C] 

Cut [Ctrl] + [X] 

Delete Frame [Ctrl] + [Delete] 

Duplicate Block [Ctrl] + [U] 

Duplicate Frame [Ctrl] + [D] 

Eyedropper [Ctrl] + [K] 

Fill Frame [Ctrl] + [F] 

Green - [Ctrl] + [Shift] + [G] 

Green + [Ctrl] + [G] 

Insert Frame [Ctrl] + [Insert] 

Justify Text/Block [Ctrl] + [J] 

Justify/Carriage Return/Line Feed [Ctrl] + [Enter] 

Left Side Matrix [Ctrl] + [left arrow] 

Line Feed [Ctrl] + [down arrow] 

Matrix Bottom [Ctrl] + [Page Down] 

Matrix Top [Ctrl] + [Page Up] 

Open File [Ctrl] + [O] 

Pan Down [Ctrl] + [Shift] + [down arrow] 

Pan Left [Ctrl] + [Shift] + [left arrow] 

Pan Right [Ctrl] + [Shift] + [right arrow] 

Pan Up [Ctrl] + [Shift] + [up arrow] 

Paste [Ctrl] + [V] 

Print [Ctrl] + [P] 

Rectangle [Ctrl] + [Q] 

Red - [Ctrl] + [Shift] + [R] 

Red + [Ctrl] + [R] 

Redo [Ctrl] + [Shift] + [Z] 
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Shortcut Commands 

Action/Mode Command 

Reverse Line Feed [Ctrl] + [up arrow] 

Right Side Matrix [Ctrl] + [right arrow] 

Save File [Ctrl] + [S] 

Start Block [Ctrl] + [M] 

Text [Ctrl] + [T] 

Toggle Corners [Ctrl] + [Home] 

Undo  [Ctrl] + [Z] 

White - [Ctrl] + [Shift] + [W] 

White + [Ctrl] + [W] 

Zoom In [Ctrl] + [+] 

Zoom Out [Ctrl] + [–] 

 

Cursor Movements 

Command Description 

[Ctrl] + [down arrow] Moves the cursor down as a line feed. 

[Ctrl] + [Home] Moves the cursor to the home position. With each consecutive click, it moves 
the cursor clockwise around the corners. 

[Ctrl] + [left arrow] Moves the cursor to the left of the graphic frame. 

[Ctrl] + [Page Down] Moves the cursor to the bottom of the graphic frame. 

[Ctrl] + [Page Up] Moves the cursor to the top of the graphic frame. 

[Ctrl] + [right arrow] Moves the cursor to the right of the graphic frame. 

[Ctrl] + [up arrow] Moves the cursor up as a reverse line feed. 

[Down arrow] Moves the cursor down. 

[End] Moves the cursor diagonally down and to the left. 

[Enter] Moves the cursor down and to the left (carriage return). 

[Home] Moves the cursor diagonally up and to the left. 

[Left arrow] Moves the cursor left. 

[Page down] Moves the cursor diagonally down and to the right. 
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Cursor Movements 

Command Description 

[Page up] Moves the cursor diagonally up and to the right. 

[Right arrow] Moves the cursor right. 

[Shift] + [Tab] Moves the cursor eight pixels to the left. 

[Space bar] Moves the cursor eight pixels to the right. 

[Tab] Moves the cursor eight pixels to the right. 

[Up arrow] Moves the cursor up. 

Scheduler 
Within the Scheduler program, use the Block Selection function to highlight several items at once. To 
select a block of items, click the first item or use the arrow keys. Select the block by pressing and 
holding [Shift] and left-click the last item in the block, or by pressing and holding [Shift] and using 
the [arrow keys] to move to the last item. 
 

Command Description 

[*] Increases time by 1 hour or date by 1 week. 

[/] Decreases time by 1 hour or date by 1 week. 

[-] Decreases time by 15 minutes or date by one day. 

[+] Increases time by 15 minutes or date by one day. 

[Ctrl] + [Home] Moves to the top of the schedule. 

[Ctrl] + [Home] Moves to the end of the schedule. 

[Ctrl] + [Left] Moves to the far-left field. 

[Ctrl] + [right arrow] Moves to the far-right field. 

[Down arrow] Moves down one event. 

[End] Moves to the end of the page. 

[Home] Moves to the top of the page. 

[Left arrow] Moves left one field (or press [Shift] + [Tab]). 

[Page Down] Moves down one page. 

[Page Up] Moves up one page. 

[Right arrow] Moves right one field (or press [Tab]) 

[Up arrow] Moves up one event. 
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Appendix C:   Font Recommendations 

Types of Fonts 

True Type Fonts 

The Venus 7000 controller primarily uses True Type fonts. Daktronics loads a pre-selected set on 
each controller. To add True Type fonts, use typical Windows font installation procedures. The point 
size follows print standards. For example, an 8-point selection is smaller than a 24-point selection, 
but 8 points does not equal 8 pixels.  
 
True Type fonts are best used with higher resolution displays, such as matrix sizes greater than 40 
pixels high. 

Fixed-Width Fonts 

All fixed-width fonts are named using the following nomenclature: 
 

FW 11x6_2 

FW = Fixed-width font 

11 = Total character height in pixels 

6 = Character width in pixels 

2 = 
Double-stroked font (not possible with large 
font names) 

Venus 7000 Fonts 

Venus 7000 fonts are specially designed for matrix displays. These fonts are more aesthetically 
appealing on lamp and Glow Cube® displays. 
 
Venus 7000 RTD fonts are specifically designed for RTD fields. They measure the exact pixel height 
and width as named. 
 
Venus 7000 digit fonts are designed for actual scoreboard digit movement. 
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True Type Fonts 
Arial Garamond Bold 
Arial Black Garamond Italic 
Arial Black Italic Impact 
Arial Bold Lucida Console 
Arial Italic Lucida Sans Unicode 
Arial Narrow  
Arial Narrow Bold Monotype Corsiva 
Arial Narrow Bold Italic  
Arial Narrow Italic  
Book Antiqua Σψµβολ (Symbol) 
Book Antiqua Bold Tahoma 
Book Antiqua Italic Tahoma Bold 
Bookman Old Style Times New Roman 
Bookman Old Style Bold Times New Roman Bold 
Bookman Old Style Bold Italic Times New Roman Bold Italic 
Bookman Old Style Italic Times New Roman Italic 
Century Gothic Trebuchet MS 
Century Gothic Bold Trebuchet MS Bold 
Century Gothic Bold Italic Trebuchet MS Bold Italic 
Century Gothic Italic Trebuchet MS Italic 
Comic Sans MS Verdana 
Comic Sans MS Bold Verdana Bold 
Courier New Verdana Bold Italic 
Courier New Bold Verdana Italic 
Courier New Bold Italic  (Wingdings) 
Courier New Italic 05 05  (Wingdings2) 
Garamond  (Wingdings3) 
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Appendix D:   Video Standards 

Countries Using the NTSC Video Standard 
Antigua Dominican Republic Peru 
Bahamas Ecuador Philippines 
Barbados El Salvador Republic of Korea 
Bermuda Guatemala St. Kitts, West 
Bolivia Honduras Samoa (U.S.) 
British Virgin Islands Jamaica Surinam 
Canada Japan Taiwan 
Chile Mexico Trinidad and Tobago 
Columbia Netherlands Antilles United States 
Costa Rica Nicaragua Venezuela 
Cuba Panama  

Countries Using the B/PAL Video Standard 
Afghanistan Italy Sierra Leone 
Algeria Jordan Singapore 
Argentina Kenya South Africa 
Australia Kuwait Spain 
Austria Liberia Sri Lanka 
Bahrain Malaysia Swaziland 
Bangladesh Maldives Sweden 
Belgium Malta Switzerland 
Bophuthatswana Mozambique Tanzania 
Brazil Nepal Thailand 
Brunei Netherlands Turkey 
China New Zealand Uganda 
Denmark Nigeria United Arab Emirates 
Ethiopia Norway United Kingdom 
Finland Oman Uruguay 
Gambia Pakistan Yugoslavia 
Germany Paraguay Zambia 
Ghana Portugal Zimbabwe 
Ireland Qatar  
Israel Seychelles  
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Appendix E:   Content Considerations 
 
• The optimal length of time for content is 10 to 15 seconds. This allows for the message to convey 

effectively to the greatest number of spectators before their attention is focused elsewhere, or as 
in many sports applications, before play is resumed and movement is no longer allowed on  
the displays. 
 

• All content should loop, or transition smoothly in time, from the end of the message back to the 
beginning in case it runs multiple times. 
 

• Text messages should  appear in bold, highly legible fonts, be concise and move into and out of 
the viewing area in a quick, attention-grabbing fashion. 
 

• Vivid, high-quality logos, images and text should appear in front of a contrasting background. 
 

• Avoid predominately white backgrounds, as they tend to be so bright as to wash out the 
accompanying logos, images and/or messages. 
 

• Wide (horizontally designed) logos are more effective than tall (vertically designed) logos on 
fascia displays. If using a tall logo, it may need to scroll vertically on the display, with the logo 
never appearing in its entirety at any one time on the display. 
 

• Using multiple overlapping layers and three-dimensional logos or text adds depth and interest  
to content. 
 

• Content created for 360-degree fascia displays should repeat a minimum of four times across the 
display to ensure visibility from all seats within the facility. 
 

• When content needs to repeat across the length of the display, try to make it appear “seamless” 
so the end of one section blends into the beginning of the next section. 
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Appendix F:   Supplementary Materials 
 

• SL-07682: AVI Compressions for the Venus 7000 Controller Technical Note 
• ED-17652: Venus 7000 Standard RTD Inputs Quick Guide 
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AVI Compressions for the Venus® 7000 Controller

Daktronics Venus 7000 controller can efficiently play 
AVI files with the help of a codec. A codec compresses 
and decompresses file data. For AVIs, a codec 
compresses the file so that the computer’s hard drive 
can read it faster. The faster file reading means that the 
hard drive does not limit the file’s playback speed.

Daktronics Venus 7000 controller can use any 
compression codec that can be installed. However, 
certain codecs work better with the software and 
hardware than others. Daktronics recommends  
the following.
 
Preferred Codecs
•   Huff YUV: This codec is free and does not require     
     licensing. It is lossless codec, meaning that data is      
     not lost in the compression process. As such, 

no  visual artifacts, such as edge effects or lost 
colorization, occur. The compressed file is identical 
to the uncompressed file. However, because the 
Huff YUV codec is lossless, the codec only achieves 
a 2:1 compression. An additional benefit to this 
codec is that it successfully handles AVIs built for 

     ribbon board configurations.

•   Microsoft WMV or WM9: These codec types 
are the same compressions that are used to create 
WMV files but are specified for use with AVIs. They 
are free for use on any Microsoft Windows system. 
These compression types are lossy, meaning that 
some visual artifacts will occur after compression. 
However, the compression ratio can be as high as 
200:1. These codecs can also successfully handle 
AVIs designed for ribbon board configurations.

•   Indeo: The Indeo codec, version 5, is free for use 
     and can  achieve compression ratios of 20:1. 
     However, the compression is lossy and results in 
     visual artifacts. The codec can only compress a 
     maximum of 2,048 rows and columns which 
     does not work well for ribbon  
     board configurations. 

Other Codecs
•   DivX: The DivX codec is free for personal use but    
     not free for company use. This codec offers a lossy 
     compression that is comparable to Microsoft and 
     can achieve compressions up to 200:1. However, 
     some versions of the codec have memory leaks and 
     the codec can cause the Venus 7000 system 
     to lock up.

•   Cinepak: Cinepak is one of the few Macintosh 
     codecs that can be used with the Venus 7000 

system. However, it takes more processing power 
to compress and decompress files using this codec, 
and reduces the color depth to 16 bits per pixel. 
After continued use on a Venus 7000 system, the 
Cinepak codec stops working. Customers choosing 
to use this codec will want to restart their system 
after every event use in order to reset the  
Cinepak codec.

Transcoding Files
If files need to be transcoded from one compression 
to another, VirtualDub is the best software to use. It is 
free for use and can transcode a codec to one that is 
preferred for use on the Venus 7000 system.

Technical Note



 



Quick Guide: Venus® 7000 Standard RTD Inputs 

 

1 of 7 

 

PO Box 5128 331 32nd Ave, Brookings, SD 57006 
Tel: 605-697-4036 or 888-325-7828 Fax: 605-697-4700 

Website: www.daktronics.com 

ED-17652  Rev 1 
27 April 2007 

Note: Correct ITF files depend on the version of statistical software used. For additional assistance, contact Daktronics at 1-800-325-8766. 
 

 

Baseball 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

1 All Sport console Com 5 (P0) 
19200, 8, None, 1 

Scoreboard AS5-Baseball.itf  

Sports WireSM 4000 service UDP/IP 20000 Scoreboard Swi4kScores.itf  2 

Sports Wire interface UDP/IP 20000 Scoreboard Swi32MsgOutput.itf 
Swi32ScoreOutput.itf 

 

DakStats® software UDP/IP 21321 Scoreboard dsba sbrd.itf 
DSTI dsba scoreboard.itf (MLB) 

 3 

StatCrew® software UDP/IP 21321 Scoreboard DSTI SC ba sbrd.itf  

General Settings 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

1 All Sport® console Com 5 (P0) 
19200, 8, None, 1 

Scoreboard AS5-(sport).itf  

2 Out-of-town scores     

3 Stats—scoreboard     

4 Stats—requested     

5      

6      

16 RTD play sequence UDP/IP 27000 
None 
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Baseball 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

DakStats software UDP/IP 21322 Requested dsba req.itf Game or season request 4 

Stat Crew software UDP/IP 21322 Requested DSTI SC ba req.itf Game or season request 

5 Gameday®—InGame (MLB) UDP/IP 23322 Requested DSTI Elias ba req.itf Premium 

6 Gameday—PreGame (MLB) UDP/IP 23323 Requested GameDayHotNot.itf 
GameDayLeaders.itf 
GameDayMisc.itf 
GameDaySchedules.itf 
GameDayStandings.itf 
GameDayTeamMatchup.itf 

Premium 
Basic or Premium 
Premium 
Basic or Premium 
Basic or Premium 
Basic or Premium 

 

Basketball 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

1 All Sport console Com 5 (P0) 
19200, 8, None, 1 

Scoreboard AS5-Basketball.itf  

Sports Wire interface UDP/IP 20000 Scoreboard Swi32MsgOutput.itf 
Swi32ScoreOutput.itf 

 2 

Sports Wire 4000 service UDP/IP 20000 Scoreboard Swi4kScores.itf  

DakStats software UDP/IP 21321 Scoreboard dsbb sbrd.itf  

Stat Crew software UDP/IP 21321 Scoreboard DSTI SC bb sbrd.itf  

3 

IDS® (Pro) software UDP/IP 21321 Scoreboard DSTI IDS bb sbrd.itf  
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Basketball 

DakStats software UDP/IP 21322 Requested dsbb req.itf  

Stat Crew software UDP/IP 21322 Requested DSTI SC bb req.itf  

4 

IDS (Pro) software UDP/IP 21322 Requested DSTI IDS bb req.itf  

 

Football 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

1 All Sport console Com 5 (P0) 
19200, 8, None, 1 

Scoreboard AS5-Football.itf  

Sports Wire interface UDP/IP 20000 Scoreboard Swi32MsgOutput.itf 
Swi32ScoreOutput.itf 
SwiNFLIntScoresOutput.itf 

 2 

Sports Wire 4000 service UDP/IP 20000 Scoreboard Swi4kScores.itf  

DakStats software UDP/IP 21321 Scoreboard dsfb sbrd.itf  

Stat Crew software UDP/IP 21321 Scoreboard DSTI SC fb sbrd.itf  

3 

NFL® Interface (GSIS) UDP/IP 21321 Scoreboard DSTI NFL sbrd.itf  
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Football 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

DakStats software UDP/IP 21322 Requested dsfb indv.itf 
dsfb team.itf 
dsfb toppass.itf 
dsfb toprecv.itf 
dsfb toprush.itf 
dsfb toptack.itf 

 

Stat Crew software UDP/IP 21322 Requested DSTI SC fb indv.itf 
DSTI SC fb team.itf 
DSTI SC fb toppass.itf 
DSTI SC fb toprecv.itf 
DSTI SC fb toprush.itf 
DSTI SC fb toptack.itf 

 

4 

NFL Interface (GSIS) UDP/IP 21322 Requested DSTI NFL indv.itf 
DSTI NFL teams.itf 

Game stat 
Season stat 

5 NFL Interface (GSIS) 
Weekly Leaders 

UDP/IP 21323 Scoreboard DSTI NFL Indv Leaders.itf  

6 NFL Interface (GSIS) 
Season Leaders 

UDP/IP 21324 Scoreboard DSTI NFL Indv Leaders.itf  

7 NFL Interface (GSIS) 
Team Leaders 

UDP/IP 21325 Scoreboard DSTI NFL Team Leaders.itf  
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Volleyball 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

1 All Sport console Com 5 (P0) 
19200, 8, None, 1 

Scoreboard AS5-Volleyball.itf  

Sports Wire interface UDP/IP 20000 Scoreboard Swi32MsgOutput.itf 
Swi32ScoreOutput.itf 

 2 

Sports Wire 4000 software UDP/IP 20000 Scoreboard Swi4kScores.itf  

DakStats software UDP/IP 21321 Scoreboard dsvb sbrd.itf  3 

Stat Crew software UDP/IP 21321 Scoreboard DSTI SC vb sbrd.itf  

DakStats software UDP/IP 21322 Requested dsvb req.itf  4 

Stat Crew software UDP/IP 21322 Requested DSTI SC vb req.itf  

 

Hockey 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

1 All Sport console Com 5 (P0) 
19200, 8, None, 1 

Scoreboard AS5-Hockey.itf  

Sports Wire interface UDP/IP 20000 Scoreboard Swi32MsgOutput.itf 
Swi32ScoreOutput.itf 

 2 

Sports Wire 4000 software UDP/IP 20000 Scoreboard Swi4kScores.itf  

StatCrew software UDP/IP 21321 Scoreboard DSTI SC hky sbrd.itf  3 

NHL® ICE® UDP/IP 21321 Scoreboard DSTI NHL hky sbrd.itf  

Stat Crew software UDP/IP 21322 Requested DSTI SC hky req.itf  4 

NHL ICE UDP/IP 21322 Requested DSTI NHL hky req.itf  
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Track 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

1 Hy-Tek® (Meet Manager) software Com 5 (P0) 
9600, 8, None, 1 

Scoreboard hy track In.itf  

2 FinishLynx® (Running Time) 
system 

Com 6 (P1) 
9600, 8, None, 1 

Scoreboard FinishLynx.itf  

3 FinishLynx (Results) system Com 7 (P2) Scoreboard FinishLynx.itf  

 

Swimming/Diving 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

OS2-swimming.itf Different facilities may have 1 OmniSport® 2000 console Com 5 (P0) 
19200, 8, None, 1 

Scoreboard 

OS6000 dive.itf Multiple inputs 

2      

3      

4      
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Rodeo 

Input Number Input Device Settings Scoreboard/Request ITF Notes 

1 All Sport 5100 console or  
OmniSport 2000 console 

Com 5 (P0) 
19200, 8, None, 1 

Scoreboard AS5-Rodeo.itf  

2 DakStats software UDP/IP or  
Com 6 (P1), 
19200, 8, None, 1 

Scoreboard Rodeo In Progress (Serial).itf  

3      

4      
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