Turn on more accessible mode
Turn off more accessible mode
CONTACT
SUPPORT
GLOBAL
≡ MENU
Sports
Out of Home Advertising
Business & Community
Transportation & Government
Our Products
Advertising Displays
Digit & Price Displays
Digital Billboards
ITS Dynamic Message Signs
Message Displays
Scoreboards
Software & Controllers
Sound Systems
Video Displays
View All Products
Services
Creative Services
Daktronics Sports Marketing
Design Build Services
Financing
Project Management
Our Company
About Daktronics
Employment
Investor
Partners
Pay Online
Project Gallery
Reliability Lab
Video Gallery
News Releases
Support
Knowledge Base
Manuals & Guides
Training
Videos
MySupport
Page Content
Content from new playlist will not show up on the display, playlist created incorrectly
Potential Symptoms
A new playlist was created and published but the content will not appear on the Dashboard or on the display.
Content will not appear even though the playlist is Active.
Environment
Product Family:
Message Displays
Product:
GS6
Component:
Control System:
Venus Control Suite
Cause
The playlist was not set up to play during the desired time. This could happen for several reasons including:
The playlist is set not to play this particular day.
The playlist has a custom time range that we are currently outside of.
The Start and End Date of the playlist do not encompass today.
Resolution
Change the playlist so it will play the content when you wish it to.
See
How Do I Create a Playlist in Venus Control Suite?
for reference.
KB ID: DD3876930
Fill out my
online form
.
DISCLAIMER
: Use of this content may void the equipment warranty, please read this
DISCLAIMER
prior to performing any service of the equipment.
Additional
Resources
Manuals & Guides
Training Materials
Back to Support