Content from new playlist will not show up on the display, playlist created incorrectly

Potential Symptoms

  • A new playlist was created and published but the content will not appear on the Dashboard or on the display.
  • Content will not appear even though the playlist is Active.

Environment

  • Product Family: Message Displays
  • Product: GS6
  • Component: 
  • Control System: Venus Control Suite

Cause

  • The playlist was not set up to play during the desired time. This could happen for several reasons including:
    • The playlist is set not to play this particular day.
    • The playlist has a custom time range that we are currently outside of.
    • The Start and End Date of the playlist do not encompass today.

Resolution

KB ID: DD3876930


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