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When trying to install Venus 1500 v4, receive error "1152:Error extracting to the temporary location"

Symptom

  • When trying to install Venus 1500 v4, receive error "1152:Error extracting to the temporary location"
  • Venus 1500 v4 - InstallShield Wizard 1152: Error Extracting C:'pathway' to the temporary location

Environment

  • Venus 1500 v4.17
  • Windows 7

Cause

  • The temporary files location has a bad copy already from a previous install of v4.

Resolution

Step 1: Perform a Disk Cleanup on the Computer.
  1. Click Windows Start Menu -> All Programs -> Accessories -> System tools -> Disk Cleanup.
  2. Allow scan to finish.
  3. Check/Select all listed items to clear. (Especially Temporary files)
  4. Click Ok.
  5. Click Delete Files.
    • Allow Process to finish before continuing with the software install.
Step 2: Run the software setup.exe again.

If the issue is not resolved by step 1, do the following or contact your IT Department to verify your network permissions:
  1. Click Windows Start Menu.
    • Windows XP - Click Run
    • Windows Vista/7 - In the Search programs and files type, Run and click Run at the top of the menu.
  2. In the Run box, type %temp%
  3. Click Ok. This will open your Temporary Files folder.
  4. Select ALL or highlight files/folders listed.
  5. Click Delete on keyboard.
    • It is ok to delete all these files and folders, due to they are only temp files.
    • Some files/folder may not delete, you will get a prompt The action cannot be completed because the files are open in …, just click Cancel. This is ok that you can't delete all the files/folders.

Work Around

KB ID: DD2265919


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