Unable to open Content Studio through Venus Control Suite in Google Chrome

Symptoms

  • Unable to open Content Studio through Venus Control Suite in Google Chrome.
  • When clicking on "New Content Studio Presentation," nothing happens at all. No prompts. 
  • Installing venusclientsetup.exe does not change the situation.
  • Able to open Content Studio when using Microsoft Internet Explorer/Edge or Mozilla Firefox with no issues.

Environment

  • Content Studio for Venus Control Suite
  • Google Chrome Web Browser

Cause

  • "Do Nothing" was selected with "Remember my choice for all links of this type" when Google Chrome prompted for External Protocol Request. This causes Google Chrome to block the execution of Content Studio.
    VCSprompt.PNG

Resolution

  1. Close out of Google Chrome Web Browser.
  2. Open Windows Explorer and navigate to C:\Users\[Username]\AppData\Local\Google\Chrome\User Data.
  3. Right-click "Local State" and then choose "Open With."
  4. Select "Notepad."
  5. Use [CTRL + F] and search for "dak-cs."
  6. You should see ["Dak-cs": true,] listed. Select the entire string (pictured below) and delete it.
  7. Save the Local State notepad file and then open Google Chrome.
  8. Log into Venus Control Suite and then try to launch Content Studio again.
  9. You should get an External Protocol Request again.
  10. Select "Remember my choice for all links of this type" and then click on "Launch Application."
  11. Content Studio should open with no issues at this point.

Work Around

  • Utilize Microsoft Internet Explorer, Microsoft Edge, or Mozilla Firefox.

KB ID: DD3423872


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