Playlist is not appearing on display after being scheduled in Venus Control Suite, Display not associated

Symptoms

  • In Venus Control Suite, my playlist is not playing on the sign.
  • Media file is uploaded to Venus Control Suite and added to a new playlist, but it is not running on the sign.
  • Display is blank and showing "No Content" in Venus Control Suite, but is showing as connected and has a playlist with media files in it.
  • Playlist shows Red "0 Displays."

               5-13-2016 3-44-46 PM.png

Environment

  • Venus Prime
  • Venus Pro
  • Venus Elite

Cause

  • The playlist has no display associated to it.

Resolution

  • Associate playlist with the appropriate display.
    1. From Venus Control Suite menu, select Playlists.
    2. Double-Click on playlist that is not running and shows red "0 Displays."
    3. Click on Edit under Displays.
    4. Select appropriate display(s) with a checkmark.
    5. Click Save and the playlist will be sent to the display within 1-2 minutes.
    6. Click Back to open the listing of all playlists again.  Now the red "0 Displays" should show the number of displays the playlist is associated with and no longer appear the color red.

KB ID: DD3360174


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.