Not Receiving StatCast Test data

Symptoms

  • StatCast Input in Data Studio is configured properly with Username and Password and turned on. System was previously tested and working.
  • In the Event Viewer, under Applications and Services Log, under Daktronics, there are no recent entries under the category of MLBAMTrackingData.
  • No data being received on UDP port in Data Monitor

Environment

  • StatCast

Cause

  • Event Viewer shows an entry: "Executing Shutdown on Session with id ID: {computer name}
  • A disconnect has happened between the MLB Statcast  server and Data Server. A reconnect does not happen

Resolution

  • Update to the latest version of Data Server, version 3.7.6.0 or higher. All MLB sites have been proactively updated to this version for this issue.

Work-Around

  • Restart Daktronics Fusion Service on the machine

KB ID: DD3322183


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