Galaxy display using a Dial-up Modem is unable to communicate, Wrong phone number being used in Venus 1500

Symptoms

  • Unable to communicate to display using Venus 1500 or other display utilities.

Environment 

  • Galaxy
  • Dial-up Modem Communication
    • Analog phone line

Cause

  • Wrong phone number entered into Venus 1500 or other display utilities.

Resolution

  1. Determine correct phone number for the sign.
  2. Edit Venus 1500 or other display utilities with correct phone number.
  3. Connect.

Verification Test

  • Locate an analog phone and plug it into the phone line jack out at the sign.  The phone should pick up a dial tone.  This lets us know the jack is active and working.  Have someone call the sign and the phone should ring.  This will verify the phone number we are using in Venus 1500 is the correct choice.

Related Articles

KB ID: DD3321801


Fill out my online form.
DISCLAIMER: Use of this content may void the equipment warranty, please read this DISCLAIMER prior to performing any service of the equipment.